Results 1 to 10 of 10
  1. #1
    Technician
    Join Date
    Oct 2019
    Location
    Germany
    Posts
    19
    Rep Power
    1

    Border Issue Ricoh C3003

    Hi there,

    recently I had to service a Ricoh C 3003. After doing all the firmware updates (this was mandatory) I did my usual testing and noticed an issue. I got a big black line on the right side of the page when using the ARDF (normal scanner also).
    At first I thought it was some dirt still being somewhere which I might have overseen as I cleaned the machine, so I did it again and even after that the problem still occured.

    After spending some more time I found out it's actually a border problem when scanning/using ardf. That means the page is shifted slightly to the left side and thus there's this black border on the right side. As workaround I set the borders in the normal user menu and programmed it as default, but this only works for copying/scanning. For example when sending a fax it still occours, also it has to be always selected in the job settings. Sometimes they click around and the option is then disabled. Normal printing from PC however is fine.

    Ricoh told me to check SP 1 001 (...), 002 (...) 103 (...) and 4 -008, 010 and 011, also 6-006 (...), and if it doens't work I should consider reseting.

    Since it's a long drive I really want to make sure I'll be able to fix it when I go there. Do you have any other idea regarding this issue?

    Thanks a lot.

    Best regards,
    Trommel

  2. #2
    Service Manager 2,500+ Posts
    Border Issue Ricoh C3003

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    3,774
    Rep Power
    71

    Re: Border Issue Ricoh C3003

    Quote Originally Posted by Trommel View Post
    Hi there,

    recently I had to service a Ricoh C 3003. After doing all the firmware updates (this was mandatory) I did my usual testing and noticed an issue. I got a big black line on the right side of the page when using the ARDF (normal scanner also).
    At first I thought it was some dirt still being somewhere which I might have overseen as I cleaned the machine, so I did it again and even after that the problem still occured.

    After spending some more time I found out it's actually a border problem when scanning/using ardf. That means the page is shifted slightly to the left side and thus there's this black border on the right side. As workaround I set the borders in the normal user menu and programmed it as default, but this only works for copying/scanning. For example when sending a fax it still occours, also it has to be always selected in the job settings. Sometimes they click around and the option is then disabled. Normal printing from PC however is fine.

    Ricoh told me to check SP 1 001 (...), 002 (...) 103 (...) and 4 -008, 010 and 011, also 6-006 (...), and if it doens't work I should consider reseting.

    Since it's a long drive I really want to make sure I'll be able to fix it when I go there. Do you have any other idea regarding this issue?

    Thanks a lot.

    Best regards,
    Trommel
    Most likely the line was there before you started your PM?

    These are the settings I usually change from default on all Ricoh. set all to 0.

    EDIT.jpg
    Let us eat, drink, and be merry, because tomorrow we may die!

    www.copierfirmware.co.uk

  3. #3
    Technician
    Join Date
    Oct 2019
    Location
    Germany
    Posts
    19
    Rep Power
    1

    Re: Border Issue Ricoh C3003

    Quote Originally Posted by copier tech View Post
    Most likely the line was there before you started your PM?

    These are the settings I usually change from default on all Ricoh. set all to 0.

    EDIT.jpg

    Thanks copier tech. The problem occured after I did the service. I guess it must have happened because of the firmware updates because everything else I did was inspecting and cleaning.
    I'll check these settings again but I was in that menu trying around a lot and after all I had to set something like 5mm in the job settings directly to make it work.

  4. #4
    Field Supervisor 500+ Posts
    Join Date
    Oct 2011
    Location
    Sydney
    Posts
    619
    Rep Power
    29

    Re: Border Issue Ricoh C3003

    If your side registration is good printing and copy on glass but only when using DF try DF side registration in SP 6-***.

  5. #5
    Senior Tech 100+ Posts
    Border Issue Ricoh C3003

    GIUBOSS's Avatar
    Join Date
    Jul 2013
    Location
    Roma
    Posts
    128
    Rep Power
    15

    Re: Border Issue Ricoh C3003

    look for the birth certificate and enter the initial factory values ​​of the feed and ardf

  6. #6
    Technician safwat's Avatar
    Join Date
    Aug 2011
    Location
    toronto, ON
    Posts
    43
    Rep Power
    17

    Re: Border Issue Ricoh C3003

    Quote Originally Posted by GIUBOSS View Post
    look for the birth certificate and enter the initial factory values ​​of the feed and ardf
    Sometimes firmware updates have known to wack off a few sp mode settings. From your description it looks like you may need to readjust your leading edge and side to side registeration
    If it works, don't touch it.

  7. #7
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    9,986
    Rep Power
    223

    Re: Border Issue Ricoh C3003

    Quote Originally Posted by safwat View Post
    Sometimes firmware updates have known to wack off a few sp mode settings. From your description it looks like you may need to readjust your leading edge and side to side registeration
    At one time with the 03s Ricoh advised running full Auto Color Correction after doing firmware. For some reason the firmware update would erase current settings.

  8. #8
    Field Supervisor 500+ Posts
    Join Date
    Jun 2012
    Location
    Turnhout
    Posts
    990
    Rep Power
    29

    Re: Border Issue Ricoh C3003

    is it solved?

  9. #9
    Senior Tech 250+ Posts FrohnB's Avatar
    Join Date
    Jul 2017
    Location
    Nebraska, USA ------ GO BIG RED
    Posts
    460
    Rep Power
    18

    Re: Border Issue Ricoh C3003

    Line on right side through ADF (running perpendicular to feed direction)?? Could be that the scanner assembly is just "bent down" on front-left side (not the mirror assembly inside, but the entire assembly that the ARDF attaches to). Grab underneath the scanner (where paper exits machine) on left-front side and just pull it up. Have seen this many many times! BUT if that doesn't work, there are some good suggestions on here.

  10. #10
    Technician
    Join Date
    Oct 2019
    Location
    Germany
    Posts
    19
    Rep Power
    1

    Re: Border Issue Ricoh C3003

    I'll be visiting the machine probably tomorrow and see what I can do. Thanks for all the help so far. I will get back to report

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here