Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Jan 2020
    Location
    Massillon, Ohio
    Posts
    1
    Rep Power
    0

    Wink New old stock ricoh mp c6000 just starting up and have problems with sp sc410

    Good morning,
    I am needing help. I have enough knowledge and seems too little sense. I do have a technical background but not in copiers.
    This machine is from the 2009 era and has never been started. I downloaded the manuals and followed the instructions to the letter. Machine doesn't throw codes until I attempt to do the color calibration....then it throws the sc410.
    When I make a copy in black and white the print starts off normal and when you reach halfway across the sheet it fades to really light and by the time you get to the right side there's almost nothing. In color it starts out great but you can tell the black fades the same way. The c,m,y all seem to be ok.

    I have reached out to my local ricoh dealer but since the machine is old in model years they're not being helpful at all. So any help that someone can give me will be most appreciated.
    Thank you
    Chad

  2. #2
    Retired 10,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    10,174
    Rep Power
    229

    Re: New old stock ricoh mp c6000 just starting up and have problems with sp sc410

    Sounds like the black (K) development unit is not turning. Your best solution is to replace the development unit.

  3. #3
    Service Manager 2,500+ Posts
    New old stock ricoh mp c6000 just starting up and have problems with sp sc410

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    3,919
    Rep Power
    74

    Re: New old stock ricoh mp c6000 just starting up and have problems with sp sc410

    Quote Originally Posted by Gforce View Post
    Good morning,
    I am needing help. I have enough knowledge and seems too little sense. I do have a technical background but not in copiers.
    This machine is from the 2009 era and has never been started. I downloaded the manuals and followed the instructions to the letter. Machine doesn't throw codes until I attempt to do the color calibration....then it throws the sc410.
    When I make a copy in black and white the print starts off normal and when you reach halfway across the sheet it fades to really light and by the time you get to the right side there's almost nothing. In color it starts out great but you can tell the black fades the same way. The c,m,y all seem to be ok.

    I have reached out to my local ricoh dealer but since the machine is old in model years they're not being helpful at all. So any help that someone can give me will be most appreciated.
    Thank you
    Chad
    What do you mean when you say "This machine is from the 2009 era and has never been started"



    Let us eat, drink, and be merry, because tomorrow we may die!

    www.copierfirmware.co.uk

  4. #4
    Copier Technician
    New old stock ricoh mp c6000 just starting up and have problems with sp sc410

    mga's Avatar
    Join Date
    Dec 2010
    Location
    london
    Posts
    48
    Rep Power
    19

    Re: New old stock ricoh mp c6000 just starting up and have problems with sp sc410

    sc410 if you can't do acc it just could be dirty I'd sensors try cleaning 1st these machines get full of toner in the transfer area. But a ricoh dealer still should do t&m service call

  5. #5
    Geek Extraordinaire 2,500+ Posts KenB's Avatar
    Join Date
    Dec 2007
    Location
    Cleveland, Ohio
    Posts
    3,169
    Rep Power
    81

    Re: New old stock ricoh mp c6000 just starting up and have problems with sp sc410

    Quote Originally Posted by mga View Post
    sc410 if you can't do acc it just could be dirty I'd sensors try cleaning 1st these machines get full of toner in the transfer area. But a ricoh dealer still should do t&m service call
    No guarantee that any dealer would take on a relic this old.

    There is a strong chance that parts would not be available, at any price.

    It would be impossible to stand behind any parts installed or work performed, making it a risk that most dealers would not be willing to assume...better to walk away.
    Some days you’re the dog, some days you’re the fire hydrant.

  6. #6
    Retired 10,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    10,174
    Rep Power
    229

    Re: New old stock ricoh mp c6000 just starting up and have problems with sp sc410

    I Have done a little further checking. What you have is the predecessor to the toner belching MP C6501. As such the brown plastic drive coupling on the back of the development unit might be stripped.

  7. #7
    Service Manager 1,000+ Posts fshead's Avatar
    Join Date
    Jan 2009
    Location
    nyc
    Posts
    1,670
    Rep Power
    50

    Re: New old stock ricoh mp c6000 just starting up and have problems with sp sc410

    i had stock of the old 6513 color machines for a long time as i hate to waste any parts so if i was you call around some independent
    copier repair guys and see if one knows that box...........
    I never worked on them myself

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here