Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24
  1. #21
    Copier Technician 50+ Posts
    Aficio MP5001 No feed jam

    mga's Avatar
    Join Date
    Dec 2010
    Location
    london
    Posts
    85
    Rep Power
    20

    Re: Aficio MP5001 No feed jam

    If it helps you I can send you two or three sets of feed rollers if money is tight {free of charge} just private message address

  2. #22
    Service Manager 1,000+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    1,502
    Rep Power
    66

    Re: Aficio MP5001 No feed jam

    Quote Originally Posted by mga View Post
    If it helps you I can send you two or three sets of feed rollers if money is tight {free of charge} just private message address
    Mark, OP is in Greece I believe and shipping costs may be high.
    Anyway great attitude man. I truly appreciate it.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

  3. #23
    Copier Technician 50+ Posts
    Aficio MP5001 No feed jam

    mga's Avatar
    Join Date
    Dec 2010
    Location
    london
    Posts
    85
    Rep Power
    20

    Re: Aficio MP5001 No feed jam

    Quote Originally Posted by tsbservice View Post
    Mark, OP is in Greece I believe and shipping costs may be high.
    Anyway great attitude man. I truly appreciate it.
    Update sent a couple of sets feed rollers today for op {sorted}

  4. #24
    Senior Tech 100+ Posts luca72's Avatar
    Join Date
    Oct 2017
    Location
    Milano, Italia
    Posts
    198
    Rep Power
    7

    Re: Aficio MP5001 No feed jam

    Quote Originally Posted by orestesp View Post
    Greetings,

    We have a Aficio MP5001 with approximately ~1,200,000 clicks on it. It was bought used, and basically every consumable (e.g. OPC drum, charging roller, etc) was, assuming from how bad the prints were coming out, completely worn out. I replaced everything apart from the developer (used a different PCDU whose developer was slightly used) and the heat roller and thermistors and had decent print quality ever since. I also gave the conveyance and paper feed rollers a good cleaning with a paper towel and some WD-40, while the rest of the copier was cleaned from toner and paper dust with a paper towel and IPA.

    We load A4 80gsm paper on Tray 1 and Tray 2, and A3 80gsm paper on Trays 3 & 4.

    The story starts with Tray 1. It would no-feed jam every 20-30 sheets or so. After some time, it would refuse to feed paper from Tray 1, and I thought, fair enough, it must have been the one tray that saw the most use during its lifetime, so I assumed the paper feed rollers (pick-up, feed and separation) must be worn out and need to be replaced.

    I didn't give it much thought at that time, because my hands were full and we had 3 more trays that were working just fine. The machine thinks that the jam occurs at the door on the bottom left of the machine (I am more familiar with KM machines, and KM calls it "vertical conveyance unit") while in reality, the paper never really leaves the tray. It will either not get picked up by the pick-up roller, or it will be picked up, but it won't make it to the vertical conveyance unit.

    Same thing started to occur with Tray 3. The paper will either barely make it through the paper feed unit or will not be picked up at all, and then the machine will jam with J005.

    I then placed my poor phone inside Tray 3 and captured a video of what's going. The pick up roller would spin but fail to grab onto the paper and push it far enough so the feed roller would do the rest (see: MP5001 - Album on Imgur).

    After taking a look at the PM tables in the service manual, I was surprised to see that that there is no mention of ever needing to replace the paper feed rollers - it only recommends cleaning them every now and then. Am I missing something here?

    Currently, only Tray 2 works reliably, but only with trash-quality A4 80gsm paper - after loading some good quality A4 80gsm it would fail to feed every other sheet or so. Paper setting for all trays is set to "Plain".

    Is there anything else I can do apart from replacing the pick-up, feed and separation rollers for each malfunctioning tray?

    Thanks in advance.


    hi, if the machine gives you j003, and the rollers are new or in good condition and clean, you can do the following:
    1) try to reverse the paper feed stations with another

    2) you can activate the clutch from "sp-output check" and once activated try to turn the mechanism with your hands, if it is too free the clutch is gone, you can also reverse them if you want.if the station should be your problem, you can disassemble it all, it is rather simple, and you can clean the one-way bearings impeccably, you can immerse them in alcohol and then clean them with a screwdriver and non-fraying rag, blow them with a compressor, do not use greases, oils , or whatever (there is too much paper and toner dust in those areas, you would risk making a soup) those times that I tried I got excellent results.to finish if the machine is in good condition you can buy a new station, it seems to me that it costs between 80-120 euros, not much for a work machine.

    this is only for j003!!!

    good job
    I LOVE MARTINI SERIES

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here