Results 1 to 5 of 5
  1. #1
    Service Manager 2,500+ Posts
    MP C300/400 Image quality with Thick paper

    sandmanmac's Avatar
    Join Date
    Feb 2009
    Location
    Toronto, ON
    Posts
    3,042
    Rep Power
    93

    MP C300/400 Image quality with Thick paper

    Saw something yesterday that I've not come across before, and looking for a little advice and enlightenment
    I have an MP C300 at a church and while their volume isn't that large, they often print on different types of glossy or thick papers.
    When they first complained about image quality a couple of years ago when I installed the machine, for simplicity, I told them to just always select "thick 3" and use the bypass tray for anything other than their regular bond paper.
    When I went there yesterday, I expected that they were again, not setting the paper type correctly or something along those lines, but they were actually doing just what I had told them.
    Here's what I don't understand, they were actually printing on 65lb stock, so the Thick 3 setting was the correct one for that particular job, but when it was printed there was a lot of background - especially on one side of the page.
    When I used "middle thick" instead, the image printed clearly. (See samples attached)
    Just for fun I also tried the same settings with plain paper and the results were exactly the same as on the thick paper.
    In hindsight, I should've tried colour printing too, but my tests were only done with B&W.
    The K-PCDU is relatively new and the machine has only 80K combined.
    I feel like it must be an issue with the transfer roller which I'm going back with on Monday, but I'm hoping to get some input and explanations (if possible) for what might cause that?
    Thanks!
    Sample.pdf

  2. #2
    Senior Tech 250+ Posts
    MP C300/400 Image quality with Thick paper

    GIUBOSS's Avatar
    Join Date
    Jul 2013
    Location
    Roma
    Posts
    298
    Rep Power
    21

    Re: MP C300/400 Image quality with Thick paper

    stop printing before thick paper enters the fuser unit then see if the problem persists

  3. #3
    Junior Member
    Join Date
    Jul 2017
    Location
    PENANG
    Posts
    1
    Rep Power
    0

    Smile Re: MP C300/400 Image quality with Thick paper

    Hi sandmanmac, you may try stop test, just perform as per informed by GIUBOSS. this performance will show you where exactly problem start. Fusing or Transfer Belt. Same time pls PM counter on PCDU K. PM count for PCDU K 60K.

    Suspect on charging goes up when choose print on Thick 3.
    PCDU K
    Tranfer Belt

    Thanks.

  4. #4
    Service Manager 2,500+ Posts
    MP C300/400 Image quality with Thick paper

    sandmanmac's Avatar
    Join Date
    Feb 2009
    Location
    Toronto, ON
    Posts
    3,042
    Rep Power
    93

    Re: MP C300/400 Image quality with Thick paper

    Quote Originally Posted by sanjiv View Post
    Hi sandmanmac, you may try stop test, just perform as per informed by GIUBOSS. this performance will show you where exactly problem start. Fusing or Transfer Belt. Same time pls PM counter on PCDU K. PM count for PCDU K 60K.

    Suspect on charging goes up when choose print on Thick 3.
    PCDU K
    Tranfer Belt

    Thanks.
    I should have included the fact that I had already eliminated the fuser as the cause.
    It turned out to be the K-PCDU causing the issue.
    While I did say that I had replaced the pcu not so long ago, it was a used unit that I had installed, and that I had recorded as very lightly used.
    Maybe it had more usage on it than I thought, or it might just fall under the heading of "s**t happens"
    Whatever the case, it was a bit of an unusual issue, that didn't even show up on regular printing, because the normal printouts were fine.

    Thanks!

  5. #5
    Copier Technician 250+ Posts
    MP C300/400 Image quality with Thick paper

    mga's Avatar
    Join Date
    Dec 2010
    Location
    london
    Posts
    254
    Rep Power
    29

    Re: MP C300/400 Image quality with Thick paper

    If only pcu fitted remember to setup sp 3902-009. If complete pcdu fitted if new setup done automatically.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here