Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1. #11
    Senior Tech 100+ Posts
    Join Date
    Jul 2008
    Posts
    221
    Rep Power
    31

    Re: Ricoh Pro C5100S PCU/No Lubricant Error

    Quote Originally Posted by dalewb74 View Post
    yeah the pro5200 i spent a week rebuilding that fuser. between trying to take care of my other calls and the rebuild. oh my goodness what a chore. and whatever you do don't mix up the screws, bad bad baddddddd. that was the biggest thing they emphasized in training, don't not put the screws in the wrong location. 11 different screw types on one stinking fuser.... you would think all the years in business they could come up with easier rebuilds for any of the parts on these machines.
    Truth... The newest one (Pro 5300/ IM C6500) they significantly simplified the Fuser

    Sent from my LM-V405 using Tapatalk

  2. #12
    Field Supervisor 500+ Posts
    Ricoh Pro C5100S PCU/No Lubricant Error


    Join Date
    Nov 2007
    Location
    New Jersey
    Posts
    955
    Rep Power
    43

    Re: Ricoh Pro C5100S PCU/No Lubricant Error

    Quote Originally Posted by skinnyb View Post
    Truth... The newest one (Pro 5300/ IM C6500) they significantly simplified the Fuser
    That's what i saw in the online update training. I have not seen one of the Pro C5300's yet, but that will be a welcome change.

  3. #13
    Service Manager 2,500+ Posts
    Ricoh Pro C5100S PCU/No Lubricant Error

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    4,349
    Rep Power
    88

    Re: Ricoh Pro C5100S PCU/No Lubricant Error

    Quote Originally Posted by dalewb74 View Post
    yeah the pro5200 i spent a week rebuilding that fuser. between trying to take care of my other calls and the rebuild. oh my goodness what a chore. and whatever you do don't mix up the screws, bad bad baddddddd. that was the biggest thing they emphasized in training, don't not put the screws in the wrong location. 11 different screw types on one stinking fuser.... you would think all the years in business they could come up with easier rebuilds for any of the parts on these machines.
    I look after 3 of the Pro 5110s & have yet to do a fuser they all are over 600k so its in the post!
    Let us eat, drink, and be merry, because tomorrow we may die!

    www.copierfirmware.co.uk

  4. #14
    Technician
    Join Date
    Apr 2020
    Location
    ankara
    Posts
    33
    Rep Power
    0

    Re: Ricoh Pro C5100S PCU/No Lubricant Error

    you can use the 7622 sp mode and reset the lubricant

  5. #15
    Service Manager 5,000+ Posts
    Ricoh Pro C5100S PCU/No Lubricant Error

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    8,224
    Rep Power
    177

    Re: Ricoh Pro C5100S PCU/No Lubricant Error

    Quote Originally Posted by farhad View Post
    you can use the 7622 sp mode and reset the lubricant
    THE op IS A NON-TECH.. HE DOESN'T HAVE THE SKILLS NEEDED.

    he has to replace the lube bar before resetting the count.

    you have commented on nearly ALL ricoh threads and you comments have been: late/wrong.

  6. #16
    Retired 10,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    11,582
    Rep Power
    278

    Re: Ricoh Pro C5100S PCU/No Lubricant Error

    Quote Originally Posted by Phil B. View Post
    THE op IS A NON-TECH.. HE DOESN'T HAVE THE SKILLS NEEDED.

    he has to replace the lube bar before resetting the count.

    you have commented on nearly ALL ricoh threads and you comments have been: late/wrong.
    Phil, you noticed his 19 posts? Those were all this morning. I you click on his name a select View Profile it comes up as farhad2008 with no posts. Notice the Red Cards? I have also reported him as a possible hacker.

  7. #17
    Service Manager 5,000+ Posts
    Ricoh Pro C5100S PCU/No Lubricant Error

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    8,224
    Rep Power
    177

    Re: Ricoh Pro C5100S PCU/No Lubricant Error

    Quote Originally Posted by slimslob View Post
    Phil, you noticed his 19 posts? Those were all this morning. I you click on his name a select View Profile it comes up as farhad2008 with no posts. Notice the Red Cards? I have also reported him as a possible hacker.
    Yeah what of the profile is filled in is minimal.. his posts are mostly junk.

    Sent from my SM-G960U using Tapatalk

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here