Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
  1. #11
    Service Manager 2,500+ Posts
    Ricoh Pro C5100s cyan issue.

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    4,403
    Rep Power
    90

    Re: Ricoh Pro C5100s cyan issue.

    Quote Originally Posted by Draken View Post
    I had swapped the power pack out first and still code. Once I changed the IOB it hasn't show up again.
    Did you have this cyan quality issue before you had the error code? If not what did you replace immediately prior to getting the cyan issue?
    Let us eat, drink, and be merry, because tomorrow we may die!

    www.copierfirmware.co.uk

  2. #12
    Junior Member
    Join Date
    Jun 2020
    Location
    cincinnati
    Posts
    7
    Rep Power
    0

    Re: Ricoh Pro C5100s cyan issue.

    Quote Originally Posted by copier tech View Post
    Did you have this cyan quality issue before you had the error code? If not what did you replace immediately prior to getting the cyan issue?
    Before the SC320-02 there was no Quality issues. First tried swapping the power pack, no luck there. Then replaced the IOB and that fixed the problem with code. But that's when the quality issue started. I then swapped the Development unit out with an old one that had a banding issue to see if it was the development unit. But again had the same issue. Just found out if I run the force tonner supply for cyan it goes away for one solid copy of cyan on 8.5x11 LEF. But starts getting worse the more copy's I run.

  3. #13
    Service Manager 2,500+ Posts
    Ricoh Pro C5100s cyan issue.

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    4,403
    Rep Power
    90

    Re: Ricoh Pro C5100s cyan issue.

    Quote Originally Posted by Draken View Post
    Before the SC320-02 there was no Quality issues. First tried swapping the power pack, no luck there. Then replaced the IOB and that fixed the problem with code. But that's when the quality issue started. I then swapped the Development unit out with an old one that had a banding issue to see if it was the development unit. But again had the same issue. Just found out if I run the force tonner supply for cyan it goes away for one solid copy of cyan on 8.5x11 LEF. But starts getting worse the more copy's I run.
    Ok, I would go back & retrace your steps when replacing the IOB maybe you left a connection off or loose.

    Let us eat, drink, and be merry, because tomorrow we may die!

    www.copierfirmware.co.uk

  4. #14
    Junior Member
    Join Date
    Jun 2020
    Location
    cincinnati
    Posts
    7
    Rep Power
    0

    Re: Ricoh Pro C5100s cyan issue.

    Quote Originally Posted by copier tech View Post
    Ok, I would go back & retrace your steps when replacing the IOB maybe you left a connection off or loose.


    I've gone over the connections multiple times and did it again just to be sure. But all connections look good.

  5. #15
    Retired 10,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    11,643
    Rep Power
    280

    Re: Ricoh Pro C5100s cyan issue.

    SC320-02 is a Development Power Pack Output Error (C). And the CQ issue is with the Cyan. It is an output short, most likely in the development unit but could wiring from the power pack to the development unit. Replace the Cyan development unit.

  6. #16
    Service Manager 1,000+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    2,360
    Rep Power
    106

    Re: Ricoh Pro C5100s cyan issue.

    This pattern definitely looks like depleted developer. You should find why following other Ricoh techs advices.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

  7. #17
    Junior Member
    Join Date
    Jun 2020
    Location
    cincinnati
    Posts
    7
    Rep Power
    0

    Re: Ricoh Pro C5100s cyan issue.

    Quote Originally Posted by slimslob View Post
    SC320-02 is a Development Power Pack Output Error (C). And the CQ issue is with the Cyan. It is an output short, most likely in the development unit but could wiring from the power pack to the development unit. Replace the Cyan development unit.

    I have tried that already. I had an old cyan development unit that worked fine, Besides a banding problem. The current problem is the same with both units.

  8. #18
    Junior Member
    Join Date
    Jun 2020
    Location
    cincinnati
    Posts
    7
    Rep Power
    0

    Re: Ricoh Pro C5100s cyan issue.

    Quote Originally Posted by tsbservice View Post
    This pattern definitely looks like depleted developer. You should find why following other Ricoh techs advices.
    Is it posable for it to be depleted after only 12500 copy's since I replaced it last?

  9. #19
    Service Manager 2,500+ Posts
    Ricoh Pro C5100s cyan issue.

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    4,403
    Rep Power
    90

    Re: Ricoh Pro C5100s cyan issue.

    Quote Originally Posted by Draken View Post
    I have tried that already. I had an old cyan development unit that worked fine, Besides a banding problem. The current problem is the same with both units.
    Take the cyan dev unit out & visually inspect it see if it has depleted developer.
    Let us eat, drink, and be merry, because tomorrow we may die!

    www.copierfirmware.co.uk

  10. #20
    Retired 10,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    11,643
    Rep Power
    280

    Re: Ricoh Pro C5100s cyan issue.

    Quote Originally Posted by Draken View Post
    I have tried that already. I had an old cyan development unit that worked fine, Besides a banding problem. The current problem is the same with both units.
    Replace means with a new unit.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here