Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Technician
    Join Date
    Jun 2018
    Location
    CA
    Posts
    11
    Rep Power
    0

    Re: MP 301 False Add Toner

    Quote Originally Posted by sandmanmac View Post
    Am I understanding you correctly?
    You've done what was suggested, and now, in order to test the PCU, you're running continuous "skyshots" (or full bleed), and are surprised that the machine is going back into "add toner" after a period of time?
    I was running "skyshots" In order to see if the PCDU was being replenished. The "add toner" came up while I was still looking at the hopper/bottle section. Seems to be replenishing fine now.

  2. #12
    Senior Tech 100+ Posts
    Join Date
    Jul 2015
    Posts
    101
    Rep Power
    12

    Re: MP 301 False Add Toner

    Agree with sp2801.
    Alot of techs don't do it because it wasn't required on previous models.

  3. #13
    Field Supervisor 500+ Posts
    Join Date
    Oct 2011
    Location
    Sydney
    Posts
    741
    Rep Power
    33

    Re: MP 301 False Add Toner

    Quote Originally Posted by Phil B. View Post
    are you properly cleaning the tubes out?

    what is the life on the dev units? have you even looked at them?

    genuine OEM toner? 3rd party has these problems
    No tubes on MP301 and dev unit is part of PCDU.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here