Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 40
  1. #11
    Technician
    Join Date
    Aug 2020
    Location
    Lowell, IN
    Posts
    19
    Rep Power
    1

    Re: Ricoh Pro C5100S and Fiery E42B Connection Issue

    Then that would leave me to believe there's some sort of problem with the network card in the copier. But at one point I could ping between the server and the copier and view the copier through Web Image monitor.but now I can't so I'm assuming there's some sort of cascade failure going on some where.

  2. #12
    IT Manager 5,000+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    5,040
    Rep Power
    80

    Re: Ricoh Pro C5100S and Fiery E42B Connection Issue

    If you could ping both before and web in there nothing wrong with the nic cards.


    Power off all and unplug each for 30 seconds than start the fiery first than 1 min start the copier

  3. #13
    Technician
    Join Date
    Aug 2020
    Location
    Lowell, IN
    Posts
    19
    Rep Power
    1

    Re: Ricoh Pro C5100S and Fiery E42B Connection Issue

    I know they're connected correctly. I tried the other connections just because I was down to a hope and a prayer.

  4. #14
    Technician ThePomqueteer's Avatar
    Join Date
    Sep 2016
    Location
    Nova Scotia
    Posts
    47
    Rep Power
    11

    Re: Ricoh Pro C5100S and Fiery E42B Connection Issue

    I luckily have one just a few feet from me.

    On back of copier, cable is plugged into center leftmost port, going to back of Fiery's RJ45 lowest port
    Fiery RJ45 upper port is going to our network router

    Copier has an IP range in system settings, interface settings in same IP range as fiery
    Copier is 192.168.0.20 (example)
    Fiery is 192.168.0.30 (example)

    If its showing 169 thats usually APIPA which means its looking for a DHCP and can't find one meaning you'll need to set it statically or leave it on DHCP and maybe your cables are connected wrong which is why it can't find DHCP.

    One thing that confuses me though is that you said you got on the WIM but I don't know how thats possible when it can't find the DHCP server. Did you do something between that?

  5. #15
    IT Manager 5,000+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    5,040
    Rep Power
    80

    Re: Ricoh Pro C5100S and Fiery E42B Connection Issue

    Quote Originally Posted by Kozprint View Post
    I know they're connected correctly. I tried the other connections just because I was down to a hope and a prayer.

    So what's the status Now?

  6. #16
    Technician
    Join Date
    Aug 2020
    Location
    Lowell, IN
    Posts
    19
    Rep Power
    1

    Re: Ricoh Pro C5100S and Fiery E42B Connection Issue

    That was my original hope that a simple mistake was made and it would be an easy fix. But since at one point there was some connection between the two and there isn't any now makes me think there's some sort of degradation in the network card. Can you tell me how to bypass the server for now so I can get my customer up and running until I can get a new network card?

  7. #17
    IT Manager 5,000+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    5,040
    Rep Power
    80

    Re: Ricoh Pro C5100S and Fiery E42B Connection Issue

    Quote Originally Posted by Kozprint View Post
    That was my original hope that a simple mistake was made and it would be an easy fix. But since at one point there was some connection between the two and there isn't any now makes me think there's some sort of degradation in the network card. Can you tell me how to bypass the server for now so I can get my customer up and running until I can get a new network card?

    Network cards usually don't fail , would start with replacing the network cable from the wall to the fiery first.

    More information the better since you could ping and web in each sounded like fiery and copier out of sync that is a common problem with all copiers with fiery's.

  8. #18
    Technician
    Join Date
    Aug 2020
    Location
    Lowell, IN
    Posts
    19
    Rep Power
    1

    Re: Ricoh Pro C5100S and Fiery E42B Connection Issue

    They happen to have a different printer going to a port in the wall so I'm attempting borrowing that cable and port. I've unplugged everything and waiting for a few to plug back in.

  9. #19
    Technician ThePomqueteer's Avatar
    Join Date
    Sep 2016
    Location
    Nova Scotia
    Posts
    47
    Rep Power
    11

    Re: Ricoh Pro C5100S and Fiery E42B Connection Issue

    I would at least set up a static IP on the copier in the same range as the Fiery to confirm they cannot communicate, it would rule out either device.

    As for removing the Fiery from the picture, someone please correct me as I haven't worked on too too many of them but I think it just involves plugging a non-crossover network cable into the other RJ45 port (rightmost) on the copier and changing the settings on the copier to match their network (or keep it DHCP and see if it picks anything up, might be a good test).

    At that point if it does work with DHCP and picks up an address I would probably rebuild the Fiery.

  10. #20
    Technician
    Join Date
    Aug 2020
    Location
    Lowell, IN
    Posts
    19
    Rep Power
    1

    Re: Ricoh Pro C5100S and Fiery E42B Connection Issue

    I've tried everything you suggested with no luck. I've been on the phone with some other techs besides your advice and lots of ideas but nothing concrete. I'll remove the back tomorrow to see if there's some thing that doesn't look right or maybe it's a software issue.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here