Page 1 of 4 1234 LastLast
Results 1 to 10 of 40
  1. #1
    Technician
    Join Date
    Aug 2020
    Location
    Lowell, IN
    Posts
    19
    Rep Power
    1

    Ricoh Pro C5100S and Fiery E42B Connection Issue

    Can ping back and forth, even see the machine thru Web Monitor but can't print to it. Made sure everything was reset to original settings when it supposedly worked, tried multiple setting variations on Fiery and C5100. Tried new cross over cable. All lights on for network card connections. Been a while since I've had to do a Fiery connection troubleshoot. About ready to suggest client remove the Fiery and use the internal set up if possible. Any suggestions?

  2. #2
    IT Manager 5,000+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    5,027
    Rep Power
    80

    Re: Ricoh Pro C5100S and Fiery E42B Connection Issue

    Can you web into the fiery?
    Any error on the fiery?

  3. #3
    Technician
    Join Date
    Aug 2020
    Location
    Lowell, IN
    Posts
    19
    Rep Power
    1

    Re: Ricoh Pro C5100S and Fiery E42B Connection Issue

    Quote Originally Posted by bsm2 View Post
    Can you web into the fiery?
    Any error on the fiery?
    Yes.
    Error: Check copier power and cable connections

  4. #4
    IT Manager 5,000+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    5,027
    Rep Power
    80

    Re: Ricoh Pro C5100S and Fiery E42B Connection Issue

    Reboot fiery and turn off copier boot the fiery up first than wait 3 mins and turn on the copier

    Sounds like its not synced

  5. #5
    Technician
    Join Date
    Aug 2020
    Location
    Lowell, IN
    Posts
    19
    Rep Power
    1

    Re: Ricoh Pro C5100S and Fiery E42B Connection Issue

    I've tried that several times, probably never waited 3 minutes, but I'll know in the next 5 minutes if that works.

  6. #6
    Technician
    Join Date
    Aug 2020
    Location
    Lowell, IN
    Posts
    19
    Rep Power
    1

    Re: Ricoh Pro C5100S and Fiery E42B Connection Issue

    No, that didn't work.

  7. #7
    IT Manager 5,000+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    5,027
    Rep Power
    80

    Re: Ricoh Pro C5100S and Fiery E42B Connection Issue

    Quote Originally Posted by Kozprint View Post
    No, that didn't work.
    ok turn off copy boot fiery until fiery is ready than turn on copier.

  8. #8
    Technician
    Join Date
    Aug 2020
    Location
    Lowell, IN
    Posts
    19
    Rep Power
    1

    Re: Ricoh Pro C5100S and Fiery E42B Connection Issue

    Tried again, no luck.
    Here's the thing that's odd IP Address for Server is 192.168.1.140
    Copier is set to auto obtain but the IP address comes up 169.254.139.173 with Subnet mask 255.255.0.0 which I believe isn't correct.
    On the older Fiery's the IP addresses would be the same and subnet would be 255.255.255.0, which at one point this one was.

  9. #9
    IT Manager 5,000+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    5,027
    Rep Power
    80

    Re: Ricoh Pro C5100S and Fiery E42B Connection Issue

    169 means no network connection

  10. #10
    Retired 10,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    12,080
    Rep Power
    296

    Re: Ricoh Pro C5100S and Fiery E42B Connection Issue

    Both the C5100 and the Fiery have 2 Ethernet ports. The gigabit port is for connection between the Fiery and the C5100 only. You may have one or both of them connected wrong.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here