Page 1 of 3 123 LastLast
Results 1 to 10 of 21
  1. #1
    Senior Tech 250+ Posts luca72's Avatar
    Join Date
    Oct 2017
    Location
    Milano, Italia
    Posts
    397
    Rep Power
    17

    mp4002 dirty egde, only lateraly

    hello everyone, I have this problem on an 870k bk mp4002, practically dirty the sheets, not in front, where there is the print, but sideways, the problem can only be seen by looking at the stack of paper from the side, it does it in the lower side .
    i already went out 3 times, i replaced opc, blade, ccroller, c.roller, developer, transfer belt, transfer blade, cleaned everything perfectly, development unit and developer, they are new 10k bk, comes from another machine we threw away
    Attached Files Attached Files

  2. #2
    Field Supervisor 500+ Posts
    mp4002 dirty egde, only lateraly

    GIUBOSS's Avatar
    Join Date
    Jul 2013
    Location
    Roma
    Posts
    615
    Rep Power
    42

    Re: mp4002 dirty egde, only lateraly

    Quote Originally Posted by luca72 View Post
    hello everyone, I have this problem on an 870k bk mp4002, practically dirty the sheets, not in front, where there is the print, but sideways, the problem can only be seen by looking at the stack of paper from the side, it does it in the lower side .
    i already went out 3 times, i replaced opc, blade, ccroller, c.roller, developer, transfer belt, transfer blade, cleaned everything perfectly, development unit and developer, they are new 10k bk, comes from another machine we threw away
    what do you think of the fuser unit and web roller etc.

  3. #3
    Senior Tech 250+ Posts luca72's Avatar
    Join Date
    Oct 2017
    Location
    Milano, Italia
    Posts
    397
    Rep Power
    17

    Re: mp4002 dirty egde, only lateraly

    Quote Originally Posted by GIUBOSS View Post
    what do you think of the fuser unit and web roller etc.

    hello, the problem is on the pcdu, there seems to be a part that does not clean up, the fuser I replaced it 10 days ago for another problem, today I replaced the developer, despite only having 11k the one in the car, and the cleaning blade , I moved the drawer straps a couple of millimeters, the customer called back after two hours, I put the photos, the customer printed 5k prints in one night
    Attached Files Attached Files

  4. #4
    Service Manager 1,000+ Posts Gift's Avatar
    Join Date
    Mar 2011
    Location
    Gothenburg
    Posts
    1,014
    Rep Power
    36

    Re: mp4002 dirty egde, only lateraly

    Bad drum shaft grounding can also increase this issue. How does the dv mag roller looks like? IIRC it kind of became coated black with toner and needed to be cleaned after 60-80k. Since you have to repeat this pretty often over time it's also possible that the DV gap might've shifted - can't recall he optmum setting but I kow that I put 2 or 3 sheets of 80g paper between the doctor blade and mag roller as refererence.

    All in all this is was a shit piece of a print engine back in 2008 around - plan a is getting the customer convinced to swap it, just tell them you can't get all neccessary parts to fix this issue since parts support discontinued.

  5. #5
    Field Supervisor 500+ Posts
    mp4002 dirty egde, only lateraly

    GIUBOSS's Avatar
    Join Date
    Jul 2013
    Location
    Roma
    Posts
    615
    Rep Power
    42

    Re: mp4002 dirty egde, only lateraly

    with the high number of copies made, it may be that the toner collection section (behind the cleaning blade) has fluff that obstructs the passage of the used toner and rejects it before it goes down into the developer unit

  6. #6
    Senior Tech 250+ Posts luca72's Avatar
    Join Date
    Oct 2017
    Location
    Milano, Italia
    Posts
    397
    Rep Power
    17

    Re: mp4002 dirty egde, only lateraly

    Quote Originally Posted by Gift View Post
    Bad drum shaft grounding can also increase this issue. How does the dv mag roller looks like? IIRC it kind of became coated black with toner and needed to be cleaned after 60-80k. Since you have to repeat this pretty often over time it's also possible that the DV gap might've shifted - can't recall he optmum setting but I kow that I put 2 or 3 sheets of 80g paper between the doctor blade and mag roller as refererence.

    All in all this is was a shit piece of a print engine back in 2008 around - plan a is getting the customer convinced to swap it, just tell them you can't get all neccessary parts to fix this issue since parts support discontinued.
    hello, the developer unit is new, almost out of the box, I got it from another machine that we threw away, which had been replaced a few months ago, the magnetic roller was bright, but I cleaned it anyway, the developer is new, changed today

    I am also attaching a third photo of the defect, it didn't fit before, probably due to size problems

  7. #7
    Senior Tech 250+ Posts luca72's Avatar
    Join Date
    Oct 2017
    Location
    Milano, Italia
    Posts
    397
    Rep Power
    17

    Re: mp4002 dirty egde, only lateraly

    Quote Originally Posted by GIUBOSS View Post
    with the high number of copies made, it may be that the toner collection section (behind the cleaning blade) has fluff that obstructs the passage of the used toner and rejects it before it goes down into the developer unit
    the exhaust is super clean, looked from side to side, and pulled out the spring,
    I can't attach the third photo, too big, however dirty at the bottom of the page

  8. #8
    Trusted Tech 50+ Posts copytrust's Avatar
    Join Date
    Feb 2010
    Location
    thesaloniki
    Posts
    86
    Rep Power
    23

    Re: mp4002 dirty egde, only lateraly

    it seems like a transfer unit issue, not sure about that thought, maybe if you have anoother transfer unit from another machine you can try it......
    24 years on ricoh machines and counting

  9. #9
    Field Supervisor 500+ Posts
    mp4002 dirty egde, only lateraly

    GIUBOSS's Avatar
    Join Date
    Jul 2013
    Location
    Roma
    Posts
    615
    Rep Power
    42

    Re: mp4002 dirty egde, only lateraly

    check the copper bearings of the charge roller if worn. Have you already tried with the other whole drum unit?

  10. #10
    Trusted Tech 50+ Posts
    mp4002 dirty egde, only lateraly


    Join Date
    Feb 2018
    Location
    Bogota
    Posts
    92
    Rep Power
    0

    Re: mp4002 dirty egde, only lateraly

    In image 2, it appears that there is developer added to the cylinder

    Are the load and bias values ​​standard?

    is the mylar of the cylinder unit ok? or is the acetate loose?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here