Page 4 of 5 FirstFirst 12345 LastLast
Results 31 to 40 of 49
  1. #31
    Technician
    Join Date
    Jul 2021
    Location
    Tonawanda, NY
    Posts
    17
    Rep Power
    2

    Re: SMTP Authentication causes error

    Quote Originally Posted by Debs1964 View Post
    I don't know whether this will work with Gmail, but it's one of the settings I always ensure with Office 365.

    On the Web Image Monitor, go to device management, configuration, then, under security, select SSL/TLS, under SSL/TLS version ensure that only TLS1,2 is active (TLS1.1, TLS1.0 and SSL3.0 set to inactive).

    If that doesn't work, try changing SP5-860-022 to ON
    I just tried all of that and still no go. Thanks for trying though. I am seriously about to go Office Space on this thing

  2. #32
    Technician
    Join Date
    Jul 2021
    Location
    Tonawanda, NY
    Posts
    17
    Rep Power
    2

    Re: SMTP Authentication causes error

    Quote Originally Posted by COPIERMAN View Post
    i found if secure connection ssl is not turn on in smtp server gmail will not work. My settings i use is smtp.gmail.com port 587 or 465 and turn on secure connection then in smtp auth. i put gmail email in both user and email and then password for gmail in password section. I also turn on auto specify sender name and put administrator email address. then of course in gmail account turn on less secure apps. So far has work for me.

    This has always worked for me in the past as well. This is the first time I have had a problem like this. Thanks

  3. #33
    Trusted Tech 50+ Posts ThePomqueteer's Avatar
    Join Date
    Sep 2016
    Location
    Nova Scotia
    Posts
    71
    Rep Power
    13

    Re: SMTP Authentication causes error

    Is 2 factor authentication on? If you know the password you are putting in is correct, you might have 2 factor authentication and might have to create an app password.

    Another odd one, but it was on O365 on a Ricoh. Kept getting authentication error, no 2FA enabled. Ended up being the password. We changed the password to something a bit less complex and it worked. Very strange but I only saw it once.

    Another thing to keep in mind is the 04 has a smart op panel. I find sometimes the panels default the on screen keyboard to some Chinese keyboard and I have to go in and change it through Screen Features under User Tools (I think its under something like Language and Input but don't have one in front of me atm). Now that I think of it, maybe this is why the complex password on the situation above wasn't working.

  4. #34
    Retired 10,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    15,632
    Rep Power
    437

    Re: SMTP Authentication causes error

    Quote Originally Posted by jonmdci View Post
    I have been working on this issue for over a day now. We installed a MPC6004to replace a MPC5503. On both machines I am unable to get scan to email to work if SMTP Authentication is on. Customer uses gmail and I set up the gmail smtp server on port 465 (I have tried 587 as well. No change). I entered a valid gmail account and password but whenever I attempt to scan to email I get the error "Authentication with the destination has failed". I have logged into the gmail account successfully so the password is correct. I have also tried using other smtp servers with authentication and all have the same error. The 5503 is now at my office and connected to my network and is having the same issues and there is nothing on the network side blocking anything. It seems like it must be a setting on the copiers that is the issue but neither I nor my service manager can seem to figure it out.

    I just turned off authentication and tried using my smtp server on port 25 and this works, but when i turned authentication back on the error reappears.

    I am an IT guy not a tech but as I stated, I have been working with the service techs and manager and we are all thoroughly stumped.

    Any help or even just new ideas would be greatly appreciated.
    Immediately after you get the error message, go to User Tools - System Settings - Interface and click the Print settings buttons near the top of the screen. The last page of the report is the network error log. It will give you additional information about the error, like the actual SMTP error code. You can search that on your favorite search engine or on Geeks to get more trouble shooting steps.

    As for using "Allow less secure device" with gmail that I believe requires the use of the restricted SMTP server aspmx.l.google.com FYI that is the letter l mot the number 1. Information on how to do so can be found on links in the Google support document I posted yesterday. Read it. Follow it. Or keep slamming your head against a wall.

  5. #35
    Service Manager 1,000+ Posts rthonpm's Avatar
    Join Date
    Aug 2007
    Location
    Pennsyltucky
    Posts
    2,095
    Rep Power
    73

    Re: SMTP Authentication causes error

    Which SMTP server are you using: smtp.google.com or aspmx.l.google.com?

    If the customer doesn't need to send to recipients outside their organisation, the second server with no authentication may be the better option.

  6. #36
    Technician
    Join Date
    Jul 2021
    Location
    Tonawanda, NY
    Posts
    17
    Rep Power
    2

    Re: SMTP Authentication causes error

    Quote Originally Posted by slimslob View Post
    Immediately after you get the error message, go to User Tools - System Settings - Interface and click the Print settings buttons near the top of the screen. The last page of the report is the network error log. It will give you additional information about the error, like the actual SMTP error code. You can search that on your favorite search engine or on Geeks to get more trouble shooting steps.

    As for using "Allow less secure device" with gmail that I believe requires the use of the restricted SMTP server aspmx.l.google.com FYI that is the letter l mot the number 1. Information on how to do so can be found on links in the Google support document I posted yesterday. Read it. Follow it. Or keep slamming your head against a wall.

    Trust me, this thing is giving me a headache like I've been slamming my head against the wall for days. I have tried the aspmx server to no avail. I did read and follow the document you posted yesterday.

    As for the error report; it keeps coming back with "username or password wasn't correct." I have tried three different gmail accounts all of which I checked to be sure I could log into gmail with the passwords thereby verifying that the passwords are correct.

  7. #37
    Technician
    Join Date
    Jul 2021
    Location
    Tonawanda, NY
    Posts
    17
    Rep Power
    2

    Re: SMTP Authentication causes error

    Quote Originally Posted by rthonpm View Post
    Which SMTP server are you using: smtp.google.com or aspmx.l.google.com?

    If the customer doesn't need to send to recipients outside their organisation, the second server with no authentication may be the better option.

    I have tried both of those servers with multiple gmail accounts. Unfortunately the church does use this machine to send files to outside addresses.

  8. #38
    Service Manager 1,000+ Posts rthonpm's Avatar
    Join Date
    Aug 2007
    Location
    Pennsyltucky
    Posts
    2,095
    Rep Power
    73

    Re: SMTP Authentication causes error

    Only other thing I can think of is the old trick of an onsite relay server. Is there a computer that's always on, or always used that you could install STunnel on? Give it a static IP and then tell the copier to use it as the SMTP server. You can find the settings for gmail pretty easily, and as long as the authentication settings on the copier are correct, you should be good to go.

    Even a Raspberry Pi or something light like that would work since Stunnel takes no resources at all.

    Sent from my BlackBerry using Tapatalk

  9. #39
    Retired 10,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    15,632
    Rep Power
    437

    Re: SMTP Authentication causes error

    Quote Originally Posted by jonmdci View Post
    Trust me, this thing is giving me a headache like I've been slamming my head against the wall for days. I have tried the aspmx server to no avail. I did read and follow the document you posted yesterday.

    As for the error report; it keeps coming back with "username or password wasn't correct." I have tried three different gmail accounts all of which I checked to be sure I could log into gmail with the passwords thereby verifying that the passwords are correct.
    The message "username or password wasn't correct" may refer to either the authentication email address and password in the SMTP server settings, default sender or the sender selected just prior to sending, not the addressee.

    SMTP Authentication
    Specify SMTP authentication (PLAIN, LOGIN, CRAMMD5, DIGEST-MD5). When sending e-mail to an SMTP server, you can enhance the SMTP server security level using authentication that requires entering the user name and password.

    If the SMTP server requires authentication, set [SMTP Authentication] to [On], and then specify the user name, password and encryption. The default setting is [Off].

    Enter the user name using up to 191 characters. Spaces cannot be entered. Depending on the SMTP server type, "realm" must be specified. Add
    "@" after the user name, as in "user name@realm".(This is something that is often forgotten. Name and Name@gmail.com are not the same.)
    Enter the E-mail address using up to 128 characters.
    Enter the password using up to 128 characters. Spaces cannot be entered.
    Select Encryption required by Google as follows:
    "Encryption"-[Auto]
    Use if the authentication method is PLAIN, LOGIN, CRAM-MD5, or DIGEST-MD5.
    "Encryption"-[On]
    Use if the authentication method is CRAMMD5 or DIGEST-MD5.
    "Encryption"-[Off]
    Use if the authentication method is PLAIN, or LOGIN.

    There are also settings for Administrator's E-mail Address and to use that address as the default sender. Normally I used to set the Administrator's E-mail Address and authentication address as the same.

    As for SMTP server I would recommend using smtp-relay.gmail.com.

    One last thing, why do they want to use gmail instead of the email service from the ISP. Most ISPs offer at least 10 free email accounts. Also if the church has a website, the hosting service should also offer bundled email addresses.

  10. #40
    IT Manager 10,000+ Posts bsm2's Avatar
    Join Date
    Feb 2008
    Location
    Don't be a Billy
    Posts
    10,886
    Rep Power
    144

    Re: SMTP Authentication causes error

    Quote Originally Posted by jonmdci View Post
    Screenshots of what? Not sure what you're looking for. Please respond and I will get them. Thanks
    Screenshots of the email settings

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here