Page 5 of 5 FirstFirst 12345
Results 41 to 49 of 49
  1. #41
    Technician
    Join Date
    Jul 2021
    Location
    Tonawanda, NY
    Posts
    17
    Rep Power
    2

    Re: SMTP Authentication causes error

    Quote Originally Posted by rthonpm View Post
    Which SMTP server are you using: smtp.google.com or aspmx.l.google.com?

    If the customer doesn't need to send to recipients outside their organisation, the second server with no authentication may be the better option.

    Unfortunately this is not an option as the customer does need to send to recipients outside the organization

  2. #42
    Field Supervisor 500+ Posts kingarthur's Avatar
    Join Date
    Feb 2008
    Posts
    821
    Rep Power
    41

    Re: SMTP Authentication causes error

    On the Konica Minolta the Gmail email address isn't inserted where the device email address goes for Gmail but where the device name is, is this the same for the Ricoh
    Attached Files Attached Files
    Tip for the day; Treat every problem as your dog would.....If you cant eat it or f*ck it....then p*ss on it & walk away...

  3. #43
    Technician
    Join Date
    Jul 2021
    Location
    Tonawanda, NY
    Posts
    17
    Rep Power
    2

    Re: SMTP Authentication causes error

    Quote Originally Posted by kingarthur View Post
    On the Konica Minolta the Gmail email address isn't inserted where the device email address goes for Gmail but where the device name is, is this the same for the Ricoh

    This is not the case with ricoh. Thanks for trying

  4. #44
    Senior Tech 100+ Posts
    SMTP Authentication causes error

    M94's Avatar
    Join Date
    Jul 2020
    Location
    Soldotna
    Posts
    160
    Rep Power
    28

    Re: SMTP Authentication causes error

    Quote Originally Posted by ThePomqueteer View Post
    Is 2 factor authentication on? If you know the password you are putting in is correct, you might have 2 factor authentication and might have to create an app password.

    Another odd one, but it was on O365 on a Ricoh. Kept getting authentication error, no 2FA enabled. Ended up being the password. We changed the password to something a bit less complex and it worked. Very strange but I only saw it once.

    Another thing to keep in mind is the 04 has a smart op panel. I find sometimes the panels default the on screen keyboard to some Chinese keyboard and I have to go in and change it through Screen Features under User Tools (I think its under something like Language and Input but don't have one in front of me atm). Now that I think of it, maybe this is why the complex password on the situation above wasn't working.
    This reminded me of something I encountered once. Spent half a day setting and resetting every variable we could think of to get the email to work, ended up changing the password to something simpler to get the solve. Had to be a character or something that isn't translating, even if it's just for troubleshooting purposes if you aren't doing an app password I would change it to something incredibly simple to try. So much wasted time on that box.

  5. #45
    Technician
    Join Date
    Jul 2021
    Location
    Tonawanda, NY
    Posts
    17
    Rep Power
    2

    Re: SMTP Authentication causes error

    Quote Originally Posted by M94 View Post
    This reminded me of something I encountered once. Spent half a day setting and resetting every variable we could think of to get the email to work, ended up changing the password to something simpler to get the solve. Had to be a character or something that isn't translating, even if it's just for troubleshooting purposes if you aren't doing an app password I would change it to something incredibly simple to try. So much wasted time on that box.

    Holy shit! That did it. Not like it was a complex password before (made it strictly for the scan to email setup. Will not be used for anything). I had tried setting up a different account for it as well. Never thought about it but both had ! in the password. I just changed the passwords and both accounts are now working. Apparently Ricoh does not like !. Thank you

  6. #46
    Technician
    Join Date
    Jul 2021
    Location
    Tonawanda, NY
    Posts
    17
    Rep Power
    2

    Re: SMTP Authentication causes error

    Just wanted to say Thank you to everybody that replied and helped out with this issue. You guys are awesome.

  7. #47
    Senior Tech 100+ Posts
    SMTP Authentication causes error

    M94's Avatar
    Join Date
    Jul 2020
    Location
    Soldotna
    Posts
    160
    Rep Power
    28

    Re: SMTP Authentication causes error

    Quote Originally Posted by jonmdci View Post
    Holy shit! That did it. Not like it was a complex password before (made it strictly for the scan to email setup. Will not be used for anything). I had tried setting up a different account for it as well. Never thought about it but both had ! in the password. I just changed the passwords and both accounts are now working. Apparently Ricoh does not like !. Thank you
    Glad it helped man, I think mine was a _ on a Kyocera password but it just seems like some of these copiers have trouble with certain special characters for whatever reason. I've started to just try and use upper, lower, and numbers only.

  8. #48
    Service Manager 2,500+ Posts
    SMTP Authentication causes error

    sandmanmac's Avatar
    Join Date
    Feb 2009
    Location
    Toronto, ON (Originally Nova Scotia)
    Posts
    3,415
    Rep Power
    125

    Re: SMTP Authentication causes error

    Quote Originally Posted by jonmdci View Post
    Holy shit! That did it. Not like it was a complex password before (made it strictly for the scan to email setup. Will not be used for anything). I had tried setting up a different account for it as well. Never thought about it but both had ! in the password. I just changed the passwords and both accounts are now working. Apparently Ricoh does not like !. Thank you
    While this is definitely interesting, and something to keep in mind for future, I can't help but point out that enabling 2FA, and creating an App P/W as I suggested days ago would have also resolved the issue (in a more secure way), had you tried it.
    Just saying...

  9. #49
    Retired 10,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    15,646
    Rep Power
    437

    Re: SMTP Authentication causes error

    I try to avoid the use of punctuation characters. I have encountered sites that only allow @ # $ % ^ & *

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here