Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Field Supervisor 500+ Posts digicor's Avatar
    Join Date
    Jul 2008
    Location
    tampa Florida
    Posts
    988
    Rep Power
    37

    MP C4503 web access denyed

    Im having trouble getting to the web access, it says the machine has "refused to connect"
    from several isp's Chrome,Int Exp,Edge, ect
    is there a work around? or can i log in some how from the front panel?
    the security is set to " custom"
    in svc mode is there a way to change the security? formating the HDD does not do it..
    Thanks for any insight

  2. #2
    Copier Technician 1,000+ Posts
    MP C4503 web access denyed

    mga's Avatar
    Join Date
    Dec 2010
    Location
    london
    Posts
    1,365
    Rep Power
    129

    Re: MP C4503 web access denyed

    Quote Originally Posted by digicor View Post
    Im having trouble getting to the web access, it says the machine has "refused to connect"
    from several isp's Chrome,Int Exp,Edge, ect
    is there a work around? or can i log in some how from the front panel?
    the security is set to " custom"
    in svc mode is there a way to change the security? formating the HDD does not do it..
    Thanks for any insight
    You can log in admin tools from copier you may have to reset customer & admin settings in factory mode no big problem you will have to visit machine
    Regards Mark

    FOR TRADE AND END USER SERVICE CALLS PLEASE VISIT WEB SITE FOR CONTACT DETAILS. COVERING GREATER LONDON {UK} AND ALL SURROUNDING COUNTIES.

    RICOH, CANON, KYOCERA, KONICA, SHARP, HP/SAMSUNG BROTHER, LEXMARK.

    https://copierservices.simdif.com

  3. #3
    Field Supervisor 500+ Posts digicor's Avatar
    Join Date
    Jul 2008
    Location
    tampa Florida
    Posts
    988
    Rep Power
    37

    Re: MP C4503 web access denyed

    ou can log in admin tools from copier
    where is this done? i havent logged into a machine from the top in quite a while... lol

  4. #4
    Senior Tech 2,500+ Posts
    MP C4503 web access denyed

    mikadonovan's Avatar
    Join Date
    May 2008
    Location
    Indianapolis, Indiana
    Posts
    2,722
    Rep Power
    83

    Re: MP C4503 web access denyed

    Log into SP mode and check sp 5885-20. I believe all bits should be "0".
    NEVER ASSUME ANYTHING

  5. #5
    Retired 10,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    15,866
    Rep Power
    447

    Re: MP C4503 web access denyed

    If you have the SOP installed you should be able to use WIM through the web browser. Not sure about the web browser on the normal panel.

    Try using Firefox, not those other pieces of crap. If someone has created a local device certificate you might have to access as an HTTPS://

  6. #6
    Field Supervisor 500+ Posts digicor's Avatar
    Join Date
    Jul 2008
    Location
    tampa Florida
    Posts
    988
    Rep Power
    37

    Re: MP C4503 web access denyed

    Quote Originally Posted by mikadonovan View Post
    Log into SP mode and check sp 5885-20. I believe all bits should be "0".
    they are all "0"

  7. #7
    Field Supervisor 500+ Posts digicor's Avatar
    Join Date
    Jul 2008
    Location
    tampa Florida
    Posts
    988
    Rep Power
    37

    Re: MP C4503 web access denyed

    Quote Originally Posted by slimslob View Post
    If you have the SOP installed you should be able to use WIM through the web browser. Not sure about the web browser on the normal panel.

    Try using Firefox, not those other pieces of crap. If someone has created a local device certificate you might have to access as an HTTPS://
    thanks i ued the " HTTPS:// same result

  8. #8
    Field Supervisor 500+ Posts digicor's Avatar
    Join Date
    Jul 2008
    Location
    tampa Florida
    Posts
    988
    Rep Power
    37

    Re: MP C4503 web access denyed

    my bad I used HTTP:// not HTTPS://... sorry.. i got in but its saying its not secure and wants me to go back to saftey.. LOL ive never been to saftey, they tell me its nice...LOL

  9. #9
    Retired 10,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    15,866
    Rep Power
    447

    Re: MP C4503 web access denyed

    Quote Originally Posted by digicor View Post
    my bad I used HTTP:// not HTTPS://... sorry.. i got in but its saying its not secure and wants me to go back to saftey.. LOL ive never been to saftey, they tell me its nice...LOL
    You need to accept the certificate from the C4503.

  10. #10
    Service Manager 1,000+ Posts rthonpm's Avatar
    Join Date
    Aug 2007
    Location
    Pennsyltucky
    Posts
    2,124
    Rep Power
    75

    Re: MP C4503 web access denyed

    The machine is using a self-signed certificate which is why you're getting a prompt to not connect. Just tell the browser to continue on and you will be able to access the WIM.

    Sent from my BlackBerry using Tapatalk

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here