Results 1 to 7 of 7

Thread: Pro8200

  1. #1
    Senior Tech 100+ Posts
    Join Date
    Dec 2005
    Location
    CA
    Posts
    165
    Rep Power
    35

    Pro8200

    I have Pro8200 that comes up ready just fine, warms up cycle and ready to copy when I hit the print button

    the display say's (Printing ) and nothing happens, the machine just says printing. no paper is pulled or no c-codes .i checked the fuser and it does warmup and cycle but if I send a print job or copy nothing happens it just says Printing
    thanks for any help

  2. #2
    Senior Tech 2,500+ Posts
    Pro8200

    mikadonovan's Avatar
    Join Date
    May 2008
    Location
    Indianapolis, Indiana
    Posts
    2,721
    Rep Power
    83

    Re: Pro8200

    I've not worked on this model, but on other models that have had that fault it's normally been the HDD.
    NEVER ASSUME ANYTHING

  3. #3
    Technician
    Join Date
    Oct 2017
    Location
    lusaka
    Posts
    11
    Rep Power
    9

    Re: Pro8200

    Hai
    I have worked on that device a number of times.
    At least one or two below should resolve your issue

    1. Check/replace the hard drive.
    2. update all the firmware for the device.
    3 Replace the controller board

  4. #4
    Senior Tech 100+ Posts
    Join Date
    Dec 2005
    Location
    CA
    Posts
    165
    Rep Power
    35

    Re: Pro8200

    Thanks for your help
    Hard drive did resolve the issue


    Quote Originally Posted by gilbert View Post
    Hai
    I have worked on that device a number of times.
    At least one or two below should resolve your issue

    1. Check/replace the hard drive.
    2. update all the firmware for the device.
    3 Replace the controller board

  5. #5
    Junior Member
    Join Date
    Oct 2021
    Location
    Taipei
    Posts
    4
    Rep Power
    0

    Re: Pro8200

    [QUOTE=toddanderson;1898768]我有Pro8200,它可以很好地啟動,早期並準備好複印,當我按下打印按鈕時

    ,記錄顯示(正在打印),但沒有反應任何,機器只是說沒有拉紙或沒有c 代碼。我檢查了定影器,它會加速和循環,但如果我發送打印作業或複印什麼打印也沒有發生,它只 是打印
    感謝任何幫助/QUOTE]

    它是正常一直是硬盤。

    或者你可以try,進入服務模式,
    (SP 5832),HDD format 它通常是硬盤

  6. #6
    Service Manager 1,000+ Posts
    Pro8200


    Join Date
    Nov 2007
    Location
    New Jersey
    Posts
    1,234
    Rep Power
    66

    Re: Pro8200

    [QUOTE=csliao;1927659]
    Quote Originally Posted by toddanderson View Post
    我有Pro8200,它可以很好地啟動,早期並準備好複印,當我按下打印按鈕時

    ,記錄顯示(正在打印),但沒有反應任何,機器只是說沒有拉紙或沒有c 代碼。我檢查了定影器,它會加速和循環,但如果我發送打印作業或複印什麼打印也沒有發生,它只 是打印
    感謝任何幫助/QUOTE]

    它是正常一直是硬盤。

    或者你可以try,進入服務模式,
    (SP 5832),HDD format 它通常是硬盤
    Yeah, because we all read Chinese here on this English language forum.

  7. #7
    Technician elmaligno's Avatar
    Join Date
    Oct 2009
    Posts
    19
    Rep Power
    25

    Re: Pro8200

    If you are using the postcript driver and the SD card for that language is missing or removed from the controller, it does what you are saying.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here