Results 1 to 8 of 8

Thread: Ricoh mp301

  1. #1
    Technician
    Join Date
    Oct 2017
    Location
    lusaka
    Posts
    14
    Rep Power
    9

    Ricoh mp301

    Hai Techs
    I have a rebuilt mp301.Its working fine on both printing and copying,
    but once it goes into sleep mode its NOT waking UP until its switched
    OFF and ON again.
    I have done firmware update but same issue. Please can someone help
    on this matter, the client is on my neck.

  2. #2
    Field Supervisor 500+ Posts
    Join Date
    Oct 2011
    Location
    Hunter Valley, NSW
    Posts
    861
    Rep Power
    44

    Re: Ricoh mp301

    Replace the power supply unit.

  3. #3
    Technician
    Join Date
    Nov 2019
    Location
    Fresno, CA
    Posts
    22
    Rep Power
    4

    Re: Ricoh mp301

    There is a Tech Bulletin about this. Update the LDCD firmware.

    rfg055072.pdf

  4. #4
    Technician
    Join Date
    Oct 2017
    Location
    lusaka
    Posts
    14
    Rep Power
    9

    Re: Ricoh mp301

    It was a walk in a park, I only updated the system and engine firmware
    and the device is working fine.

  5. #5
    Service Manager 1,000+ Posts
    Ricoh mp301


    Join Date
    Nov 2007
    Location
    New Jersey
    Posts
    1,234
    Rep Power
    66

    Re: Ricoh mp301

    Quote Originally Posted by gilbert View Post
    It was a walk in a park, I only updated the system and engine firmware
    and the device is working fine.
    Your first post said you had already done the firmware.

  6. #6
    Technician
    Join Date
    Oct 2017
    Location
    lusaka
    Posts
    14
    Rep Power
    9

    Re: Ricoh mp301

    Quote Originally Posted by anothertech View Post
    Your first post said you had already done the firmware.
    Yes i did, but it was not the latest version.

  7. #7
    Service Manager 2,500+ Posts
    Ricoh mp301

    sandmanmac's Avatar
    Join Date
    Feb 2009
    Location
    Toronto, ON (Originally Nova Scotia)
    Posts
    3,442
    Rep Power
    126

    Re: Ricoh mp301

    Quote Originally Posted by gilbert View Post
    Yes i did, but it was not the latest version.

    download.jpg

  8. #8
    Service Manager 1,000+ Posts Gift's Avatar
    Join Date
    Mar 2011
    Location
    Gothenburg
    Posts
    1,181
    Rep Power
    40

    Re: Ricoh mp301

    Quote Originally Posted by anothertech View Post
    Your first post said you had already done the firmware.
    index.jpg



    Issue was fixed via FW 2012 btw^^

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here