Results 1 to 10 of 10
  1. #1
    Technician
    Join Date
    Nov 2017
    Posts
    30
    Rep Power
    9

    missing icons...

    Hi out there again,

    I have been working on a MPC5504, and noticed that the toner remaining app seems to have been deleted - its quite a useful thing for a user to have on the home screen, so is it easy to re install it and how would you go about it?

    Steve

  2. #2
    Senior Tech 250+ Posts JayPaul's Avatar
    Join Date
    Oct 2012
    Location
    Southampton
    Posts
    261
    Rep Power
    25

    Re: missing icons...

    Go to the bit on the right of the screen, its 12 dots in a square or something, go to widgets, press right arrow for 2nd page. Toner icons are there, press on them and hold until the home screen appears and drop them on it.
    Should only take 5-10 seconds to do.

  3. #3
    Senior Tech 100+ Posts 8T2's Avatar
    Join Date
    Aug 2015
    Location
    Currently in the Vaal Triangle area in Gauteng, South Africa
    Posts
    215
    Rep Power
    23

    Re: missing icons...

    Maybe consider locking the panel. Fairly easy for a user to restore to default which I suspect is what happened to yours

    Sent from my WAS-LX1 using Tapatalk

  4. #4
    Technician
    Join Date
    Nov 2017
    Posts
    30
    Rep Power
    9

    Re: missing icons...

    Hi out there,
    I know, usually you just drag and drop the icons from the apps or widgets area onto the main menu screens, but somebody has actually deleted the widget for the toner - as in its not there...

    I suspect JayPaul is spot on - I imagine a over zealous IT support guy has rubbed most of the widgets out for reasons best known to himself (power crazy - lol).

    just need to upload them again - I wonder if you can upload them from another machine onto an SD card, a bit like with the address book backup......

    Any ideas??

    Thanks

    Steve

  5. #5
    Service Manager 1,000+ Posts Gift's Avatar
    Join Date
    Mar 2011
    Location
    Gothenburg
    Posts
    1,211
    Rep Power
    42

    Re: missing icons...

    Quote Originally Posted by Vintage tech View Post
    Hi out there,
    I know, usually you just drag and drop the icons from the apps or widgets area onto the main menu screens, but somebody has actually deleted the widget for the toner - as in its not there...

    I suspect JayPaul is spot on - I imagine a over zealous IT support guy has rubbed most of the widgets out for reasons best known to himself (power crazy - lol).

    just need to upload them again - I wonder if you can upload them from another machine onto an SD card, a bit like with the address book backup......

    Any ideas??

    Thanks

    Steve
    Didn't knew it's possible to delete the widgets entirely - perhaps within the android SP mode but not from user/admin side. Perhaps you just have to log in as administrator first in order to configure the widgets/customize the icons.

  6. #6
    Technician
    Join Date
    Nov 2017
    Posts
    30
    Rep Power
    9

    Re: missing icons...

    As a test I have swapped a screen from another '04 in the workshop and all the icons are now there..

    so as the smart screen is an "android" device it is obviously programmed separately from the copier....there must be a reset or upload that restores it.

    now the hard bit....

    finding out what it is I have to do (Arrgghhh)........

    Steve

  7. #7
    Service Manager 1,000+ Posts Gift's Avatar
    Join Date
    Mar 2011
    Location
    Gothenburg
    Posts
    1,211
    Rep Power
    42

    Re: missing icons...

    Quote Originally Posted by Vintage tech View Post
    As a test I have swapped a screen from another '04 in the workshop and all the icons are now there..

    so as the smart screen is an "android" device it is obviously programmed separately from the copier....there must be a reset or upload that restores it.

    now the hard bit....

    finding out what it is I have to do (Arrgghhh)........

    Steve
    You might start and update the FW with the latest package, it does also contain the SOP/android FW. It's also possible to reset the SOP in it's service mode. Still this might not be a FW or complex issue - swapping a panel might just have cheat you around a possible neccessary admin log-in.

  8. #8
    Field Supervisor 500+ Posts
    missing icons...

    terramobil's Avatar
    Join Date
    Nov 2009
    Location
    Düsseldorf/Germany
    Posts
    548
    Rep Power
    34

    Re: missing icons...

    Quote Originally Posted by Vintage tech View Post
    Hi out there again,

    I have been working on a MPC5504, and noticed that the toner remaining app seems to have been deleted - its quite a useful thing for a user to have on the home screen, so is it easy to re install it and how would you go about it?

    Steve
    You can prevent this if you create a device administrator. Then it is not possible to delete or move any icons if you are not logged in.

  9. #9
    Technician
    Join Date
    Nov 2017
    Posts
    30
    Rep Power
    9

    Re: missing icons...

    Hi out there,
    managed to solve the issue (big thanks to Elmo). I did the "package" update for the machine and it restored all the missing icons and apps. I believe you can just update the screen software, but as some software can cause issues with older versions I think it was best to do the whole lot as Elmo suggested.

    Thanks for all your input,

    speak soon no doubt

    all the best
    Steveb

  10. #10
    Technician
    Join Date
    Nov 2017
    Posts
    30
    Rep Power
    9

    Re: missing icons...

    Hi,
    forgot to add Gift suggested the updates too......

    Regards

    Steve

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here