Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: MP C3504 noises

  1. #1
    Senior Tech 250+ Posts
    Join Date
    Sep 2013
    Location
    Burleson
    Posts
    469
    Rep Power
    24

    MP C3504 noises

    Today seems like a day for obscure '04 noises so I thought I would share my current headache.

    My 3504 makes this very fast clicking noise ONLY at the very beginning of a print/copy job and then right at the end. If I do a 10 page copy job, right when I hit "start" you will hear it as the paper begins to feed, then nothing for the rest of the job until the very end when the job is finishing up.

    I can't recreate the noise in 5-804 while turning all the motors. Seemed to me like maybe a paper feed motor but i already swapped out the paper feed motor, transport motor, and registration motor and I haven't yet but I'm about to do the PCU: Black/Image Transfer Motor (even though I get no noise while turning this in sp mode).

    Figure it may have something to do when a clutch engages at the beg/end of job.

    When I have the back open and running, the noise seems to be coming from very near the PCU: Black/Image Transfer Motor (if that's it I apologize for jumping the gun on this post) but I don't think that's it.

    For the heck of it we replaced the ITB, K PCU, and Fuser as well.

    Any guesses?

  2. #2
    Field Supervisor 500+ Posts luca72's Avatar
    Join Date
    Oct 2017
    Location
    Milano, Italia
    Posts
    880
    Rep Power
    40

    Re: MP C3504 noises

    Quote Originally Posted by ABS tect View Post
    Today seems like a day for obscure '04 noises so I thought I would share my current headache.

    My 3504 makes this very fast clicking noise ONLY at the very beginning of a print/copy job and then right at the end. If I do a 10 page copy job, right when I hit "start" you will hear it as the paper begins to feed, then nothing for the rest of the job until the very end when the job is finishing up.

    I can't recreate the noise in 5-804 while turning all the motors. Seemed to me like maybe a paper feed motor but i already swapped out the paper feed motor, transport motor, and registration motor and I haven't yet but I'm about to do the PCU: Black/Image Transfer Motor (even though I get no noise while turning this in sp mode).

    Figure it may have something to do when a clutch engages at the beg/end of job.

    When I have the back open and running, the noise seems to be coming from very near the PCU: Black/Image Transfer Motor (if that's it I apologize for jumping the gun on this post) but I don't think that's it.

    For the heck of it we replaced the ITB, K PCU, and Fuser as well.

    Any guesses?
    Could be a waste toner bottle agitator, like a developer black agitator noisy...or the black toner its empty, (the empty toner bottle make more noise) and the machine do some toner load shot, toner Hopper black unit noisy
    "loneliness is an invention of the white man, when we are alone we talk to everything around us, we are never alone" (Ojibwa)

  3. #3
    Senior Tech 100+ Posts
    Join Date
    Jul 2015
    Posts
    149
    Rep Power
    17

    Re: MP C3504 noises

    Does it make noise in B/W or color or both?

  4. #4
    Service Manager 1,000+ Posts
    MP C3504 noises


    Join Date
    Nov 2007
    Location
    New Jersey
    Posts
    1,418
    Rep Power
    75

    Re: MP C3504 noises

    Did you replace the waste toner bottle?

  5. #5
    Technician
    Join Date
    Sep 2011
    Location
    San Luis Potosí SLP
    Posts
    43
    Rep Power
    23

    Re: MP C3504 noises

    [QUOTE=ABS tect;2169171]Today seems like a day for obscure '04 noises so I thought I would share my current headache.

    My 3504 makes this very fast clicking noise ONLY at the very beginning of a print/copy job and then right at the end. If I do a 10 page copy job, right when I hit "start" you will hear it as the paper begins to feed, then nothing for the rest of the job until the very end when the job is finishing up.

    I can't recreate the noise in 5-804 while turning all the motors. Seemed to me like maybe a paper feed motor but i already swapped out the paper feed motor, transport motor, and registration motor and I haven't yet but I'm about to do the PCU: Black/Image Transfer Motor (even though I get no noise while turning this in sp mode).

    Figure it may have something to do when a clutch engages at the beg/end of job.

    When I have the back open and running, the noise seems to be coming from very near the PCU: Black/Image Transfer Motor (if that's it I apologize for jumping the gun on this post) but I don't think that's it.

    For the heck of it we replaced the ITB, K PCU, and Fuser as well.

    Any guesses?[/QUthere is a very confusing noise and it is caused by the mechanism of the waste container.OTE]

  6. #6
    Retired 10,000+ Posts
    MP C3504 noises

    slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    21,920
    Rep Power
    634

    Re: MP C3504 noises

    cibergoose, you need to learn how to properly Reply with Quote. Otherwise your post is pure gibberish. Until you learn how to do it properly, DO NOT TRY TO INSERT YOU COMMENTS INSIDE THE TEXT OF THE POST YOU ARE REPLYING TO.

  7. #7
    Senior Tech 100+ Posts UNICORNico's Avatar
    Join Date
    May 2018
    Location
    Murcia
    Posts
    193
    Rep Power
    12

    Re: MP C3504 noises

    Quote Originally Posted by ABS tect View Post
    Today seems like a day for obscure '04 noises so I thought I would share my current headache.

    My 3504 makes this very fast clicking noise ONLY at the very beginning of a print/copy job and then right at the end. If I do a 10 page copy job, right when I hit "start" you will hear it as the paper begins to feed, then nothing for the rest of the job until the very end when the job is finishing up.

    I can't recreate the noise in 5-804 while turning all the motors. Seemed to me like maybe a paper feed motor but i already swapped out the paper feed motor, transport motor, and registration motor and I haven't yet but I'm about to do the PCU: Black/Image Transfer Motor (even though I get no noise while turning this in sp mode).

    Figure it may have something to do when a clutch engages at the beg/end of job.

    When I have the back open and running, the noise seems to be coming from very near the PCU: Black/Image Transfer Motor (if that's it I apologize for jumping the gun on this post) but I don't think that's it.

    For the heck of it we replaced the ITB, K PCU, and Fuser as well.

    Any guesses?
    1º Is there a possibility for you to record a video/audio?
    2º When the noise is heard, in what part of the machine do you place it?
    There are noises that can be absolute nonsense and never affect the operation of the machine and die with them. Xd


    It strikes me that you say that it is only at the immediate beginning, and at the end... (crazy suggestion) check the motor mechanism that regulates the tensions in the fuser. If I am not mistaken, the problem may be there, when it is activated, it remains generating tension, and when it is released when the process is finished.

    P.S. Sorry not to pay attention to reading. You say you think the noise comes from the nearby areas of the Black PCU and ITB motor. I'm still thinking about the first thing I mentioned to you.
    ​Apologies for my English, it's not my mother tongue and I'm helping the translator.
    ALL WILL BE WELL

  8. #8
    Trusted Tech 50+ Posts emiliorsg's Avatar
    Join Date
    Jul 2018
    Location
    Valencia
    Posts
    85
    Rep Power
    11

    Re: MP C3504 noises

    Check that the waste container is not full and if it is, check the sensor.

  9. #9
    Senior Tech 250+ Posts
    Join Date
    Sep 2013
    Location
    Burleson
    Posts
    469
    Rep Power
    24

    Re: MP C3504 noises

    Thank you all for your replies...I changed out the PCU/Image transfer motor and waste toner tank with no luck.

    Upon further disassembly, the gear that the development solenoid touches I believe is the culprit (couldn't really tell off the SM what that part was called, maybe that is the dev. agitator that was mentioned).

    However, whatever it is, is in the main drive assembly, and like was stated, some noises live and die with a machine. It is not the worse noise ever so I may just button her backup and keep this machine in my back pocket for a specific purpose where that noise will not be a bother. Because other than that noise, this machine is great.

    I appreciate all the reply's so quickly, you guys are great.

  10. #10
    Field Supervisor 500+ Posts luca72's Avatar
    Join Date
    Oct 2017
    Location
    Milano, Italia
    Posts
    880
    Rep Power
    40

    Re: MP C3504 noises

    Quote Originally Posted by ABS tect View Post
    Thank you all for your replies...I changed out the PCU/Image transfer motor and waste toner tank with no luck.

    Upon further disassembly, the gear that the development solenoid touches I believe is the culprit (couldn't really tell off the SM what that part was called, maybe that is the dev. agitator that was mentioned).

    However, whatever it is, is in the main drive assembly, and like was stated, some noises live and die with a machine. It is not the worse noise ever so I may just button her backup and keep this machine in my back pocket for a specific purpose where that noise will not be a bother. Because other than that noise, this machine is great.

    I appreciate all the reply's so quickly, you guys are great.
    Infact, there Is also a bullettin that speak about possibile noise from the front agitator of developers units, (the Little box with two White plastic Gear in front of developer unit)....but never happened ti me...you can try to remove One Gear momentaring for test
    "loneliness is an invention of the white man, when we are alone we talk to everything around us, we are never alone" (Ojibwa)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here