Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Service Manager 1,000+ Posts digicor's Avatar
    Join Date
    Jul 2008
    Location
    tampa Florida
    Posts
    1,082
    Rep Power
    41

    email going out but not hitting in box MP C6004

    the machine says completed... nothing arrives.. I use a go daddy mail svc i have other ricoh c6004s set up no issues.. so i tested it with a port 465 ssl "on" and a .Net set up i have for a private client it works... ends up in spam folder not problem ,,, yadda yadda... but with port 587 no ssl on a .com it leaves the machine and takes a hike through cyber Hills parkway never hitting the mail box... i tried several other port 587 no ssl ,,, with ssl ,,,port 465 on a .com no luck
    i lowered the security to 0 no luck...
    authentication is on
    anyone ever have had this problem? and what my be the fix?
    Thank for any suggestions
    Last edited by digicor; 08-02-2022 at 05:44 PM.

  2. #2
    Retired 10,000+ Posts
    email going out but not hitting in box MP C6004

    slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    22,640
    Rep Power
    656

    Re: email going out but not hitting in box MP C6004

    Quote Originally Posted by digicor View Post
    the machine says completed... nothing arrives.. I use a go daddy mail svc i have other ricoh c6004s set up no issues.. so i tested it with a port 465 ssl "on" and a .Net set up i have for a private client it works... ends up in spam folder not problem ,,, yadda yadda... but with port 587 no ssl on a .com it leaves the machine and takes a hike through cyber Hills parkway never hitting the mail box... i tried several other port 587 no ssl ,,, with ssl ,,,port 465 on a .com no luck
    i lowered the security to 0 no luck...
    anyone ever have had this problem? and what my be the fix?
    Thank for any suggestions
    By .com are you referring their Office 365 email server? Here is the link to their support file. Security check

    You may also need to search Microsoft's Office 365 support document.

  3. #3
    Service Manager 1,000+ Posts rthonpm's Avatar
    Join Date
    Aug 2007
    Location
    Pennsyltucky
    Posts
    2,464
    Rep Power
    93

    Re: email going out but not hitting in box MP C6004

    If it's an Office 365 account, make sure that SMTP AUTH is enabled for the sending account.

    Sent from my Pixel 6 Pro using Tapatalk

  4. #4
    Service Manager 1,000+ Posts digicor's Avatar
    Join Date
    Jul 2008
    Location
    tampa Florida
    Posts
    1,082
    Rep Power
    41

    Re: email going out but not hitting in box MP C6004

    authorization is enabled

  5. #5
    Technician justanotherhack's Avatar
    Join Date
    Apr 2015
    Posts
    45
    Rep Power
    18

    Re: email going out but not hitting in box MP C6004

    Is there a subject, and something in the body of the email? Also, is the time correct on the MFP?

  6. #6
    Service Manager 1,000+ Posts digicor's Avatar
    Join Date
    Jul 2008
    Location
    tampa Florida
    Posts
    1,082
    Rep Power
    41

    Re: email going out but not hitting in box MP C6004

    Quote Originally Posted by justanotherhack View Post
    Is there a subject, and something in the body of the email? Also, is the time correct on the MFP?
    the time on the MFP is 8:45am but it was acually 10:45 am now that you mention it,,,, hmmm what would this do to the out going mail being sent?
    yes there is subject text not sure about body i think so ... yes there is text in the body message

  7. #7
    Retired 10,000+ Posts
    email going out but not hitting in box MP C6004

    slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    22,640
    Rep Power
    656

    Re: email going out but not hitting in box MP C6004

    Quote Originally Posted by digicor View Post
    the time on the MFP is 8:45am but it was acually 10:45 am now that you mention it,,,, hmmm what would this do to the out going mail being sent?
    yes there is subject text not sure about body i think so ... yes there is text in the body message
    Check the time zone that the C6004 is set for. If 8:45 was the correct time for the set time zone, no problem. On the other hand having the time zone correct and the time wrong can make the server think it is malware and dump it.

  8. #8
    Service Manager 5,000+ Posts
    email going out but not hitting in box MP C6004

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    6,731
    Rep Power
    159

    Re: email going out but not hitting in box MP C6004

    Quote Originally Posted by digicor View Post
    the machine says completed... nothing arrives.. I use a go daddy mail svc i have other ricoh c6004s set up no issues.. so i tested it with a port 465 ssl "on" and a .Net set up i have for a private client it works... ends up in spam folder not problem ,,, yadda yadda... but with port 587 no ssl on a .com it leaves the machine and takes a hike through cyber Hills parkway never hitting the mail box... i tried several other port 587 no ssl ,,, with ssl ,,,port 465 on a .com no luck
    i lowered the security to 0 no luck...
    authentication is on
    anyone ever have had this problem? and what my be the fix?
    Thank for any suggestions
    Have you tried sending email to various different addresses? will it send OK to any domain ?


    Let us eat, drink, and be merry, because tomorrow we may die!

    For all your firmware & service manual needs please visit us at:

    www.copierfirmware.co.uk - www.printerfirmware.co.uk




  9. #9
    Service Manager 1,000+ Posts digicor's Avatar
    Join Date
    Jul 2008
    Location
    tampa Florida
    Posts
    1,082
    Rep Power
    41

    Re: email going out but not hitting in box MP C6004

    Quote Originally Posted by copier tech View Post
    Have you tried sending email to various different addresses? will it send OK to any domain ?


    i send it to many different domains same result

  10. #10
    Service Manager 1,000+ Posts digicor's Avatar
    Join Date
    Jul 2008
    Location
    tampa Florida
    Posts
    1,082
    Rep Power
    41

    Re: email going out but not hitting in box MP C6004

    im visiting the client tomorrow and will check out this time variation may be the cause... i will post a response

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here