Results 1 to 10 of 10
  1. #1
    Senior Tech 100+ Posts
    Join Date
    Feb 2012
    Location
    napoli
    Posts
    226
    Rep Power
    0

    Thumbs up Clear copy in MP2501SP

    Clear copy in MP2501SP
    Dear all,
    i replaced the complete kit (drum, developer, cleaning blade, charge roller, hot roller, pressure roller, thermistors) after completing its life, before replacing parts copy quality is light and after replacing parts the problem is always the same,
    there is a lot of off-background in copy.
    print is ok -
    the print is beautiful black.

  2. #2
    Service Manager 1,000+ Posts Gift's Avatar
    Join Date
    Mar 2011
    Location
    Gothenburg
    Posts
    1,785
    Rep Power
    60

    Re: Clear copy in MP2501SP

    Quote Originally Posted by tullio View Post
    Clear copy in MP2501SP
    Dear all,
    i replaced the complete kit (drum, developer, cleaning blade, charge roller, hot roller, pressure roller, thermistors) after completing its life, before replacing parts copy quality is light and after replacing parts the problem is always the same,
    there is a lot of off-background in copy.
    print is ok -
    the print is beautiful black.
    If prints from PC or internal pages like counter list looks fine it must be scanner related. Try and clean the scanner + mirrors and check the scanner/ccd SP data if they match witht he values from the birth sheet.

  3. #3
    Retired 10,000+ Posts
    Clear copy in MP2501SP

    slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    22,670
    Rep Power
    657

    Re: Clear copy in MP2501SP

    Quote Originally Posted by Gift View Post
    If prints from PC or internal pages like counter list looks fine it must be scanner related. Try and clean the scanner + mirrors and check the scanner/ccd SP data if they match witht he values from the birth sheet.
    Always the first thing to do for light copies when prints are good.

  4. #4
    Senior Tech 100+ Posts
    Join Date
    Oct 2019
    Location
    Kzn
    Posts
    234
    Rep Power
    14

    Re: Clear copy in MP2501SP

    Quote Originally Posted by tullio View Post
    Clear copy in MP2501SP
    Dear all,
    i replaced the complete kit (drum, developer, cleaning blade, charge roller, hot roller, pressure roller, thermistors) after completing its life, before replacing parts copy quality is light and after replacing parts the problem is always the same,
    there is a lot of off-background in copy.
    print is ok -
    the print is beautiful black.
    Like the other techs mentioned, do and internal print and check quality.

    Also!

    Are all parts replaced original? Generic can cause issues.
    Have you checked the toner? Toners can give you issues as well. Is it original? Was it changed?

    Have you initialized the unit after putting in all the new parts?

    Run some prints / copies then check your VGS, VT, VTS. Make sure all is within range

  5. #5
    Field Supervisor 500+ Posts luca72's Avatar
    Join Date
    Oct 2017
    Location
    Milano, Italia
    Posts
    914
    Rep Power
    43

    Re: Clear copy in MP2501SP

    Quote Originally Posted by tullio View Post
    Clear copy in MP2501SP
    Dear all,
    i replaced the complete kit (drum, developer, cleaning blade, charge roller, hot roller, pressure roller, thermistors) after completing its life, before replacing parts copy quality is light and after replacing parts the problem is always the same,
    there is a lot of off-background in copy.
    print is ok -
    the print is beautiful black.
    Hi Tullio, the problem is, how much clearer the copy is, compared to the prints, I would advise you to give the optics a good clean first, and then a clean inside the laser box, simple and fast operation (it takes 10 minutes)
    check that the customer has not memorized particular default image settings in the copy screen, if still clear, try to reset only the sp 5-801-copy application, and update the firmware, if the problem persists, it could be the sensor at a loss.at this point, instead of replacing it, remove "auto-density", gradually darken the copies with the cursor until it seems ok.
    At this point, store the condition using the "memory" button on the display, making this, in fact, the default condition
    "loneliness is an invention of the white man, when we are alone we talk to everything around us, we are never alone" (Ojibwa)

  6. #6
    Senior Tech 250+ Posts fbkhan3's Avatar
    Join Date
    May 2012
    Posts
    403
    Rep Power
    27

    Re: Clear copy in MP2501SP

    Quote Originally Posted by tullio View Post
    Clear copy in MP2501SP
    Dear all,
    i replaced the complete kit (drum, developer, cleaning blade, charge roller, hot roller, pressure roller, thermistors) after completing its life, before replacing parts copy quality is light and after replacing parts the problem is always the same,
    there is a lot of off-background in copy.
    print is ok -
    the print is beautiful black.

    Change the Development bais to -650.

    It should print and copy like charm,i have done this on dozens of 2001 and 2501 machines for this background issue and never had any issues after that.

    Good luck.

  7. #7
    Retired 10,000+ Posts
    Clear copy in MP2501SP

    slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    22,670
    Rep Power
    657

    Re: Clear copy in MP2501SP

    Quote Originally Posted by fbkhan3 View Post
    Change the Development bais to -650.

    It should print and copy like charm,i have done this on dozens of 2001 and 2501 machines for this background issue and never had any issues after that.

    Good luck.
    Only if SP 3041-001 is change from the default of 1 to zero. Otherwise the value computed by Procon will be used.

  8. #8
    Senior Tech 100+ Posts
    Join Date
    Feb 2012
    Location
    napoli
    Posts
    226
    Rep Power
    0

    Re: Clear copy in MP2501SP

    Quote Originally Posted by tullio View Post
    Cancella copia in MP2501SP
    Carissimi,
    ho sostituito il kit completo (tamburo, sviluppatore, lama di pulizia, rullo di carica, rullo caldo, rullo di pressione, termistori) dopo aver completato la sua vita, prima di sostituire le parti la qualità della copia è bassa e dopo aver sostituito le parti il ​​problema è sempre lo stesso,
    c'è molto fuori sfondo nella copia.
    la stampa è ok -
    la stampa è di un bel nero.


    toner is original. the laser has been cleaned.

  9. #9
    Senior Tech 250+ Posts fbkhan3's Avatar
    Join Date
    May 2012
    Posts
    403
    Rep Power
    27

    Re: Clear copy in MP2501SP

    Quote Originally Posted by slimslob View Post
    Only if SP 3041-001 is change from the default of 1 to zero. Otherwise the value computed by Procon will be used.

    To be honest i don't think there are any group 3 SP modes for this machine.

  10. #10
    Senior Tech 250+ Posts dalewb74's Avatar
    Join Date
    Feb 2018
    Posts
    444
    Rep Power
    18

    Re: Clear copy in MP2501SP

    hopefully the copy isn't a copy of a copy. just throwing that one out there....

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here