Results 1 to 7 of 7
  1. #1
    Senior Tech 2,500+ Posts
    Toner gauge app causing issues

    mikadonovan's Avatar
    Join Date
    May 2008
    Location
    Indianapolis, Indiana
    Posts
    2,857
    Rep Power
    93

    Toner gauge app causing issues

    Hey, All. I have recently run into issues with a few different machines experiencing problems like locking up, not recognizing a new toner cart installed, no or intermittent access to system tab in user tools, restarting for no reason, sc 819, sc 991 codes, dark screen, and glitches in shutdown sequence. I found out Ricoh has removed the app from most models, both on package updates and app downloads because it causes these issues I have seen. I currently have a C307 in shop that was doing all this stuff, and I uninstalled the toner gauge app (supply info widget). At the moment it seems to be working fine now. Thank God. This is something to be aware of, hope this helps someone. This sure was a WTF? moment.
    NEVER ASSUME ANYTHING

  2. #2
    Senior Tech 250+ Posts dalewb74's Avatar
    Join Date
    Feb 2018
    Posts
    445
    Rep Power
    18

    Re: Toner gauge app causing issues

    thanks for the heads up

  3. #3
    Senior Tech 250+ Posts DRichard's Avatar
    Join Date
    May 2008
    Location
    Knoxville, TN
    Posts
    398
    Rep Power
    37

    Re: Toner gauge app causing issues

    Quote Originally Posted by mikadonovan View Post
    Hey, All. I have recently run into issues with a few different machines experiencing problems like locking up, not recognizing a new toner cart installed, no or intermittent access to system tab in user tools, restarting for no reason, sc 819, sc 991 codes, dark screen, and glitches in shutdown sequence. I found out Ricoh has removed the app from most models, both on package updates and app downloads because it causes these issues I have seen. I currently have a C307 in shop that was doing all this stuff, and I uninstalled the toner gauge app (supply info widget). At the moment it seems to be working fine now. Thank God. This is something to be aware of, hope this helps someone. This sure was a WTF? moment.
    Yeah, Ricoh "officially" announced and posted actions to be taken back in early April, (...but their tech support people were hinting at it well before that time.)

  4. #4
    Master Of The Obvious 10,000+ Posts
    Toner gauge app causing issues

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    21,052
    Rep Power
    420

    Re: Toner gauge app causing issues

    Thanks for sharing your experience. It's not the first time many of us have seen firmware bugs ... some of them crippling. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  5. #5
    Geek Extraordinaire 2,500+ Posts KenB's Avatar
    Join Date
    Dec 2007
    Location
    Cleveland, Ohio
    Posts
    3,770
    Rep Power
    117

    Re: Toner gauge app causing issues

    If I recall, there is a blurb about that on the first page of the TSRC site.
    I think you should treat good friends like a fine wine. Thats why I keep mine locked up in the basement. - Tim Hawkins

  6. #6
    Senior Tech 100+ Posts
    Join Date
    Jul 2015
    Posts
    152
    Rep Power
    17

    Re: Toner gauge app causing issues

    I have had good luck disabling sleep mode
    if it has fax go to fax sp mode sp1101-22 and set bit 1 to 1
    next go to system sp mode sp5305 and set that to 0
    next go to system tools admin settings find sleep mode and disable it.......

  7. #7
    Field Supervisor 500+ Posts Zaxxon's Avatar
    Join Date
    Jan 2014
    Posts
    597
    Rep Power
    31

    Re: Toner gauge app causing issues

    Quote Originally Posted by MIKON View Post
    I have had good luck disabling sleep mode
    if it has fax go to fax sp mode sp1101-22 and set bit 1 to 1
    next go to system sp mode sp5305 and set that to 0
    next go to system tools admin settings find sleep mode and disable it.......
    Im constantly in sleep mode, will try these settings myself.
    Please start you post with brand, model, problem.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here