Results 1 to 9 of 9

Thread: Pro C5500s

  1. #1
    Trusted Tech 50+ Posts
    Join Date
    Aug 2014
    Posts
    63
    Rep Power
    19

    Pro C5500s

    Hi I don't normally work on Ricoh machines but I am trained on Konica production kit. A friend has asked me to look at his Ricoh Pro C5500s which has an error code on it (waiting on him to send the code across) would anyone be able to help with the reset procedure on these and if possible provide a service manual please?

  2. #2
    Professional Moron 2,500+ Posts TonerMunkeh's Avatar
    Join Date
    Apr 2008
    Location
    Shitsville, UK
    Posts
    3,765
    Rep Power
    102

    Re: Pro C5500s

    Can you confirm the model number? Ricoh doesn't do a 5500, there's a 5100, 5200 and 5300.
    It's 106 miles to Chicago. We've got a full tank of gas, half a pack of cigarettes, it's dark and we're wearing sunglasses.

    Hit it.

  3. #3
    Trusted Tech 50+ Posts
    Join Date
    Aug 2014
    Posts
    63
    Rep Power
    19

    Re: Pro C5500s

    Quote Originally Posted by TonerMunkeh View Post
    Can you confirm the model number? Ricoh doesn't do a 5500, there's a 5100, 5200 and 5300.
    My bad its the 5100

  4. #4
    Professional Moron 2,500+ Posts TonerMunkeh's Avatar
    Join Date
    Apr 2008
    Location
    Shitsville, UK
    Posts
    3,765
    Rep Power
    102

    Re: Pro C5500s

    Get me the code when your friend sends it you and I'll see what I can do.
    It's 106 miles to Chicago. We've got a full tank of gas, half a pack of cigarettes, it's dark and we're wearing sunglasses.

    Hit it.

  5. #5
    Trusted Tech 50+ Posts
    Join Date
    Aug 2014
    Posts
    63
    Rep Power
    19

    Re: Pro C5500s

    Hi the code is 534-02. I believe it's to do with a harness/connector?

  6. #6
    Service Manager 5,000+ Posts
    Pro C5500s

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    6,825
    Rep Power
    162

    Re: Pro C5500s

    Quote Originally Posted by robinsonad86 View Post
    Hi the code is 534-02. I believe it's to do with a harness/connector?
    Yes duplex cooling fan issue.

    It may simply be unplugged ?

    Here's a few pages from the service manual.


    SC534-02.pdf
    Let us eat, drink, and be merry, because tomorrow we may die!

    For all your firmware & service manual needs please visit us at:

    www.copierfirmware.co.uk - www.printerfirmware.co.uk




  7. #7
    Professional Moron 2,500+ Posts TonerMunkeh's Avatar
    Join Date
    Apr 2008
    Location
    Shitsville, UK
    Posts
    3,765
    Rep Power
    102

    Re: Pro C5500s

    I'd be willing to bet there's a big wad of paper stuffed in a fan somewhere.
    It's 106 miles to Chicago. We've got a full tank of gas, half a pack of cigarettes, it's dark and we're wearing sunglasses.

    Hit it.

  8. #8
    Trusted Tech 50+ Posts
    Join Date
    Aug 2014
    Posts
    63
    Rep Power
    19

    Re: Pro C5500s

    Yep wedge of paper at the back of the machine. Have removed it but code still persists imagine it needs resetting any idea on the procedure for this tried the regular office kit methods and no joy

  9. #9
    Technician
    Pro C5500s


    Join Date
    Aug 2020
    Location
    Libertyville,Il
    Posts
    27
    Rep Power
    0

    Re: Pro C5500s

    Quote Originally Posted by robinsonad86 View Post
    Yep wedge of paper at the back of the machine. Have removed it but code still persists imagine it needs resetting any idea on the procedure for this tried the regular office kit methods and no joy
    Did you fix the problem? Call me or message me I live in Libertyville IL Thanks Joe

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here