Results 1 to 4 of 4
  1. #1
    Major Asshole! 2,500+ Posts
    Pro8100 series and J030 - Anything new?

    mrwho's Avatar
    Join Date
    Apr 2009
    Location
    Combing the desert!
    Posts
    4,172
    Rep Power
    81

    Pro8100 series and J030 - Anything new?

    Good evening, all.

    Is there anything new on the J030 jams on the Pro8100 series?

    Thanks.
    ' "But the salesman said . . ." The salesman's an asshole!'
    Mascan42

    'You will always find some Eskimo ready to instruct the Congolese on how to cope with heat waves.'

    Ibid

  2. #2
    Service Manager 1,000+ Posts
    Pro8100 series and J030 - Anything new?


    Join Date
    Nov 2007
    Location
    New Jersey
    Posts
    1,463
    Rep Power
    77

    Re: Pro8100 series and J030 - Anything new?

    If it's only when duplexing try this,

    I have seen that a few time and it was the duplex exit roller not contacting the following roller which are on a 2 screw removable plate. take a piece of paper and run it through and make sure the paper hits the following roller, if not make sure cam is in correct position if it is press upwards on the plate mentioned earlier to make sufficient contact.

    Also might want to read this,

    I had an 8100 with 7 million, throwing intermittent J30 that quickly became more frequent. The fix in my case was replacing two feed roller shafts in the relay/pre-regist area, part # D1792704 and D1792705. To install them you need to get a buddy and remove the whole regist/transport/fuser/exit section and set it on a table and remove a bunch of stuff off the right side. Have fun.

  3. #3
    Major Asshole! 2,500+ Posts
    Pro8100 series and J030 - Anything new?

    mrwho's Avatar
    Join Date
    Apr 2009
    Location
    Combing the desert!
    Posts
    4,172
    Rep Power
    81

    Re: Pro8100 series and J030 - Anything new?

    Quote Originally Posted by anothertech View Post
    If it's only when duplexing try this
    Yup, duplex A4 LEF only. If it is simplex or SEF orientation, it works fine.

    Quote Originally Posted by anothertech View Post
    the duplex exit roller not contacting the following roller which are on a 2 screw removable plate


    I'm not visualizing exactly, but I assume it's on the underside of the duplex's right side (under the registration area)?

    Quote Originally Posted by anothertech View Post
    I had an 8100 with 7 million, throwing intermittent J30 that quickly became more frequent


    This is a machine with almost 10 million, so this is definitely possible.

    Quote Originally Posted by anothertech View Post
    replacing two feed roller shafts in the relay/pre-regist area, part # D1792704 and D1792705.
    I'll order those right away. Thanks. Will keep you posted.
    ' "But the salesman said . . ." The salesman's an asshole!'
    Mascan42

    'You will always find some Eskimo ready to instruct the Congolese on how to cope with heat waves.'

    Ibid

  4. #4
    Service Manager 1,000+ Posts
    Pro8100 series and J030 - Anything new?


    Join Date
    Nov 2007
    Location
    New Jersey
    Posts
    1,463
    Rep Power
    77

    Re: Pro8100 series and J030 - Anything new?

    Put the unit out, lay on the floor under it looking up. The last set of rollers before the paper goes back up into the unit, sometimes the flimsy guide they are on gets bent a little. push a sheet of paper between them to make sure there is pressure on the rollers.

    If it's not that, disassemble the main drawer unit at the right end, remove stuff till you get down the the shift unit on the far right. The whole unit comes out but it's not easy. Take it out and inspect it.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here