Page 1 of 3 123 LastLast
Results 1 to 10 of 27
  1. #1
    Senior Tech 100+ Posts dave w's Avatar
    Join Date
    Jun 2015
    Location
    west sussex
    Posts
    213
    Rep Power
    24

    IM C300 locking up

    Hi all.
    I wonder if somebody has any ideas on what’s going on.

    Scenario
    Customer says IM C300 is locking up and fan constantly running.

    on visit

    After a reboot MFP prints fine for about 5 minutes then just hangs on blue light(data) flashing and fan constantly funning.

    Checked what docs user was printing = Excel & PDF

    Did the normal = updated the driver, checked that the default PDF was Adobe Reader & updated the firmware via the Ricoh Update Firmware Tool.
    This issue did not go away

    We gave them a MP C307 to use and took the IM C300 back to the workshop to evaluate

    Customer did not have any issues with the MP c307 & we in the workshop did not have any issues with the IM C300.

    We had all the same docs the customer was printing from – Excel doc & PDF doc = all printed out fine all day

    We took the IM C300 back to customer and setup our laptop in the customers office and all ok.

    Both ethernet and usb were tested, all ok
    Did an office365 repair and a reinstall of office365

    Reconnect the customers pc and BOOM! Error came back.

    Strange how the MP C307 worked fine for the customer and not the IM C300

    In a matter of desperation firmware update was run again via pkg on sd card and svs mode.

    Anything we have missed?

  2. #2
    Service Manager 1,000+ Posts Gift's Avatar
    Join Date
    Mar 2011
    Location
    Gothenburg
    Posts
    1,949
    Rep Power
    67

    Re: IM C300 locking up

    Sounds like the machine get's bombed with data from the network or the customer is using generic drivers and or WSD port.
    You can try and disable all unneccessary protocols and perhaps assign a new IP config and install the latest official drivers + IP port.

  3. #3
    Senior Tech 100+ Posts dave w's Avatar
    Join Date
    Jun 2015
    Location
    west sussex
    Posts
    213
    Rep Power
    24

    Re: IM C300 locking up

    Quote Originally Posted by Gift View Post
    Sounds like the machine get's bombed with data from the network or the customer is using generic drivers and or WSD port.
    You can try and disable all unneccessary protocols and perhaps assign a new IP config and install the latest official drivers + IP port.
    Thanks Gift

    yes all was done

    we even used the 307 driver on the MP C300 mfp.
    all drivers from the ricoh website, no generic drivers.

    changed the ip port and WSD was not used.

    We removed the machine off the network and used a 5 port hub to isolate the internet router, also tried the usb connection.

    Thanks again

  4. #4
    Technician
    Join Date
    Jan 2019
    Location
    Hälsingland, Sweden
    Posts
    25
    Rep Power
    9

    Re: IM C300 locking up

    That sounds like an issue we are having with a similar machine, but it doesn't seem to lockup though.

    The problem that machine is that the fan is running constantly, it seem to happen after a print job, like the machine doesn't go back to idle mode unless you manually press the sleep button.

    If you restart the machine it is quiet until a print job is occured, it is running package 6.18 and i noticed there is a 6.18.1 released now, might be a hotfix for that problem but can't see any releasenotes for that particular update.
    Rank C

    Symptom corrected:
    - This update provides a security update. See this website for
    details: Information List by Vulnerability

    Overwritten Temporary Firmware:
    - LRC2137,CS16525,CS16602
    *This package firmware can overwrite the above temporary firmware.
    For more information, please refer to the technical bulletin
    regarding temporary Firmware overwrite function.
    - - - - - - - - - - - - - - - - - - - -
    Version 6.18
    Rank C

    Symptom corrected:
    - Multibyte characters might be missing from the Web Image Monitor
    display.
    - The input range of bypass tray's custom paper size displayed on
    web image monitor is reversed for the "Vertical" and "Horizontal".
    - Auto Detect (automatic detection of paper size) can be selected
    for the Bypass Tray in WIM (WIM > FAX > Special Sender > Initial
    Setup), even though the machine does not support the use of this
    feature for this tray, and the machine LCD shows this feature as
    "Not selected".
    - A mismatch error with the SSL/TLS encrypted communication settings
    may be displayed on the Operation Panel if the settings are
    changed while the device is in Energy Saver mode.
    - Printing via the Device Server Type M37 may fail after the machine
    is rebooted if a system reset and firmware update are performed on
    the machine.
    - If multiple scanner jobs with clearwrite PDF specification are
    executed and it takes time to create clearwrite PDF for the first
    job, the creation of clearwrite PDF for the subsequent jobs fails
    and the job ends in error. (The first job completes normally.)
    - SC819 might occur when performing RFU via SLNX.
    - When the size of a scanned document is large such as 6MB, a
    Scanner application screen might be feezed and all scanned
    document might not be sent to a shared folder.
    - The data-in lamp and the fax-in-communication lamp may alternately
    blink and the printer may not be able to print.
    - SC940-11, -12, -13 and -14 might occur unnecessarily in multiple time.
    - The authentication server name may not be recorded in the device
    access log when a user logs in to the device via Windows or LDAP
    Authentication.
    - Stored reception files may not be deleted if the user logs out
    with the document(s) selected and User Authentication enabled.
    - The function of help file download from Web Image Monitor does not
    support encrypted communication.

    Other changes:
    - A German misspelling on WIM has been modified.
    - Security enhancements applied for when connecting to the device
    via Remote Panel Operation.
    - Added new engine firmware(D0C95778) to work new BICU designed due
    to difficulty in supplying ICs for scanner I/F.

    Supported:
    - Receiving mail using Microsoft Exchange Online, which requires
    OAuth 2.0 authentication.

  5. #5
    Service Manager 1,000+ Posts Gift's Avatar
    Join Date
    Mar 2011
    Location
    Gothenburg
    Posts
    1,949
    Rep Power
    67

    Re: IM C300 locking up

    Quote Originally Posted by dave w View Post
    Thanks Gift

    yes all was done

    we even used the 307 driver on the MP C300 mfp.
    all drivers from the ricoh website, no generic drivers.

    changed the ip port and WSD was not used.

    We removed the machine off the network and used a 5 port hub to isolate the internet router, also tried the usb connection.

    Thanks again
    It's funny that this concerns both PDF and O365 so it's more unlikely that the cause is related to these application or document type. Same goes for
    the network if you ave the same issue with printing from USB (otherwise one might recomment to fiddle around with the network speed).
    Does the client have just one PC or can you test and reproduce it with other computers within the same network? If not hook up your laptop in to
    the clients network and give it another try starting with the same Adobe Reader version and PDF file.

    Even if the MPC307 worked: If the problem is only reproduceable from one PC it is very very likely that something on that end is the cause and seems to trigger the issue.
    IMC controller generation might react different compared to the previous one - we all know that "newer" isn't always "better"^^

    It might be helpful to run a driver cleanup tool and reinstall the drivers from scratch.
    Before that you might try and purge all remaining spooler data:

    Run CMD as admin and then run these three commands:

    Code:
    net stop spooler
    
    del %systemroot%\System32\spool\PRINTERS\* /f /s /q
    
    net start spooler

  6. #6
    Senior Tech 100+ Posts dave w's Avatar
    Join Date
    Jun 2015
    Location
    west sussex
    Posts
    213
    Rep Power
    24

    Re: IM C300 locking up

    Quote Originally Posted by Daniel_B81 View Post
    That sounds like an issue we are having with a similar machine, but it doesn't seem to lockup though.

    The problem that machine is that the fan is running constantly, it seem to happen after a print job, like the machine doesn't go back to idle mode unless you manually press the sleep button.

    If you restart the machine it is quiet until a print job is occured, it is running package 6.18 and i noticed there is a 6.18.1 released now, might be a hotfix for that problem but can't see any releasenotes for that particular update.
    Rank C

    Symptom corrected:
    - This update provides a security update. See this website for
    details: Information List by Vulnerability

    Overwritten Temporary Firmware:
    - LRC2137,CS16525,CS16602
    *This package firmware can overwrite the above temporary firmware.
    For more information, please refer to the technical bulletin
    regarding temporary Firmware overwrite function.
    - - - - - - - - - - - - - - - - - - - -
    Version 6.18
    Rank C

    Symptom corrected:
    - Multibyte characters might be missing from the Web Image Monitor
    display.
    - The input range of bypass tray's custom paper size displayed on
    web image monitor is reversed for the "Vertical" and "Horizontal".
    - Auto Detect (automatic detection of paper size) can be selected
    for the Bypass Tray in WIM (WIM > FAX > Special Sender > Initial
    Setup), even though the machine does not support the use of this
    feature for this tray, and the machine LCD shows this feature as
    "Not selected".
    - A mismatch error with the SSL/TLS encrypted communication settings
    may be displayed on the Operation Panel if the settings are
    changed while the device is in Energy Saver mode.
    - Printing via the Device Server Type M37 may fail after the machine
    is rebooted if a system reset and firmware update are performed on
    the machine.
    - If multiple scanner jobs with clearwrite PDF specification are
    executed and it takes time to create clearwrite PDF for the first
    job, the creation of clearwrite PDF for the subsequent jobs fails
    and the job ends in error. (The first job completes normally.)
    - SC819 might occur when performing RFU via SLNX.
    - When the size of a scanned document is large such as 6MB, a
    Scanner application screen might be feezed and all scanned
    document might not be sent to a shared folder.
    - The data-in lamp and the fax-in-communication lamp may alternately
    blink and the printer may not be able to print.
    - SC940-11, -12, -13 and -14 might occur unnecessarily in multiple time.
    - The authentication server name may not be recorded in the device
    access log when a user logs in to the device via Windows or LDAP
    Authentication.
    - Stored reception files may not be deleted if the user logs out
    with the document(s) selected and User Authentication enabled.
    - The function of help file download from Web Image Monitor does not
    support encrypted communication.

    Other changes:
    - A German misspelling on WIM has been modified.
    - Security enhancements applied for when connecting to the device
    via Remote Panel Operation.
    - Added new engine firmware(D0C95778) to work new BICU designed due
    to difficulty in supplying ICs for scanner I/F.

    Supported:
    - Receiving mail using Microsoft Exchange Online, which requires
    OAuth 2.0 authentication.
    Thanks Daniel.

    Yes looks like another update on the 16th December.
    I updated with D0C95492P
    and the new one is
    Ver.6.18.1
    [Firmware No.]

    will do the new PKG update
    I have just ran the Ricoh Firmware tool
    and it says all up to date!
    D0C95492Q

    on a remote session

  7. #7
    Senior Tech 100+ Posts dave w's Avatar
    Join Date
    Jun 2015
    Location
    west sussex
    Posts
    213
    Rep Power
    24

    Re: IM C300 locking up

    Quote Originally Posted by Gift View Post
    It's funny that this concerns both PDF and O365 so it's more unlikely that the cause is related to these application or document type. Same goes for
    the network if you ave the same issue with printing from USB (otherwise one might recomment to fiddle around with the network speed).
    Does the client have just one PC or can you test and reproduce it with other computers within the same network? If not hook up your laptop in to
    the clients network and give it another try starting with the same Adobe Reader version and PDF file.

    Even if the MPC307 worked: If the problem is only reproduceable from one PC it is very very likely that something on that end is the cause and seems to trigger the issue.
    IMC controller generation might react different compared to the previous one - we all know that "newer" isn't always "better"^^

    It might be helpful to run a driver cleanup tool and reinstall the drivers from scratch.
    Before that you might try and purge all remaining spooler data:

    Run CMD as admin and then run these three commands:

    Code:
    net stop spooler
    
    del %systemroot%\System32\spool\PRINTERS\* /f /s /q
    
    net start spooler
    Thanks Gift

    yes only 1 pc used.
    same adobe reader ver
    I think its more likly to be when user prints Excel - constant edit of doc to change cost then CTRL P to print doc, then back to excel doc edits again then CTRL P and so on.

    we have just had the customer calling again and is chucking the dummy out! - so we are going back tomorrow to put back the loan MP C307 until we can work it out.

    thanks
    Dave

  8. #8
    Senior Tech 100+ Posts dave w's Avatar
    Join Date
    Jun 2015
    Location
    west sussex
    Posts
    213
    Rep Power
    24

    Re: IM C300 locking up

    Starting to dig deeper inthis machine back in the workshop

    Only thing I can see in the error logs is the sc991 error. this would normaly tell me its the PC.
    But why does the MP C307 work fine

    SPOOKY

  9. #9
    Field Supervisor 500+ Posts luca72's Avatar
    Join Date
    Oct 2017
    Location
    Milano, Italia
    Posts
    974
    Rep Power
    44

    Re: IM C300 locking up

    Quote Originally Posted by dave w View Post
    Starting to dig deeper inthis machine back in the workshop

    Only thing I can see in the error logs is the sc991 error. this would normaly tell me its the PC.
    But why does the MP C307 work fine

    SPOOKY
    you can try what happen with an your reliable pc's/laptop on that net?
    "loneliness is an invention of the white man, when we are alone we talk to everything around us, we are never alone" (Ojibwa)

  10. #10
    Retired 10,000+ Posts
    IM C300 locking up

    slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    26,216
    Rep Power
    760

    Re: IM C300 locking up

    Years ago we had a similar problem with a MP C2551. It would print for a few minutes and then stop. Cycle power and everything in queue would print and then stop again. We tried replacing every board in it to no avail. They even swapped it with another one from a different part of their facility. The problem stayed with the location. Turned out to be a five year old 24 port switch. After they replaced it not only did the C2551 start working properly but a couple of computers that were having intermittent trouble accessing the internet no longer had trouble.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here