Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: MPC3500 J025

  1. #11
    Senior Tech 100+ Posts CopyBats's Avatar
    Join Date
    Aug 2011
    Location
    Toronto, ON
    Posts
    112
    Rep Power
    26

    Re: MPC3500 J025

    Quote Originally Posted by Massacrus View Post
    Thanks for the replies guys; Luckily I got it sorted the next day!

    It was a one-way-bearing near the top & back side of the duplex unit that was just slipping a bit. Couldn't feel it slipping when I tested it with my hand but throught I'd clean it in any way and that fixed it...
    Still relevant today. Had a MP C4501 duplex jamming today. Came across your post and gave it a try. Thanks !

  2. #12
    Service Manager 10,000+ Posts
    MPC3500 J025

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    16,004
    Rep Power
    437

    Re: MPC3500 J025

    Quote Originally Posted by safwat View Post
    Still relevant today. Had a MP C4501 duplex jamming today. Came across your post and gave it a try. Thanks !
    well kinda relevant .. thread only 9 years dead thread ... totally different machine.

  3. #13
    Junior Member
    Join Date
    Apr 2015
    Location
    abu dhabi
    Posts
    7
    Rep Power
    0

    Red face Re: MPC3500 J025

    Quote Originally Posted by Massacrus View Post
    Thanks for the replies guys; Luckily I got it sorted the next day!

    It was a one-way-bearing near the top & back side of the duplex unit that was just slipping a bit. Couldn't feel it slipping when I tested it with my hand but throught I'd clean it in any way and that fixed it...

    Hello sir, hope you are well, I am having this kind of issue with MP C5502, done everything just like you did except about this bearing you mention. If you don't mind, may I know the exact location of this bearing or the part number, it would be a very big help to me. TIA.

  4. #14
    Service Manager 2,500+ Posts
    MPC3500 J025

    sandmanmac's Avatar
    Join Date
    Feb 2009
    Location
    Toronto, ON (Originally Nova Scotia)
    Posts
    3,494
    Rep Power
    129

    Re: MPC3500 J025

    Quote Originally Posted by ennadhe View Post
    Hello sir, hope you are well, I am having this kind of issue with MP C5502, done everything just like you did except about this bearing you mention. If you don't mind, may I know the exact location of this bearing or the part number, it would be a very big help to me. TIA.
    Dude....this is an 11 year old thread relating to an entirely different machine!
    Advice given and part numbers are not relevant here!
    Start a new thread!

  5. #15
    Service Manager 10,000+ Posts
    MPC3500 J025

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    16,004
    Rep Power
    437

    Re: MPC3500 J025

    Quote Originally Posted by sandmanmac View Post
    Dude....this is an 11 year old thread relating to an entirely different machine!
    Advice given and part numbers are not relevant here!
    Start a new thread!
    +1

    Sent from my SM-G960U using Tapatalk

  6. #16
    Field Supervisor 500+ Posts luca72's Avatar
    Join Date
    Oct 2017
    Location
    Milano, Italia
    Posts
    570
    Rep Power
    29

    Re: MPC3500 J025

    Quote Originally Posted by aabarnes1 View Post
    I have had same on a mpc2500, had to take out the exit/eject section, dismantle it clean all the hard toner off the white plastic wheels, clean the sensor and re-attach the arm on the solenoid.
    +1) indispensable work, add air blow exit sensor

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here