Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1. #11
    Field Supervisor 500+ Posts
    3503z scanning issue


    Join Date
    Nov 2007
    Location
    New Jersey
    Posts
    885
    Rep Power
    38

    Re: 3503z scanning issue

    If your op panel firmware is out of date, it could be why you don't see the SMB settings on the panel, try looking for them in WIM.

  2. #12
    Senior Tech 250+ Posts
    Join Date
    Sep 2013
    Location
    Burleson
    Posts
    338
    Rep Power
    0

    Re: 3503z scanning issue

    Here is the debug log...does this mean anything to anyone? I have no clue what this is:

    [1203/161033.272:ERROR:crash_report_database_win.cc(469)] failed to stat report
    [1203/161205.963:ERROR:crash_report_database_win.cc(469)] failed to stat report
    [1203/161302.298:ERROR:crash_report_database_win.cc(469)] failed to stat report
    [0123/114028.276:ERROR:crash_report_database_win.cc(469)] failed to stat report
    [0123/134348.653:ERROR:crash_report_database_win.cc(469)] failed to stat report

  3. #13
    Trusted Tech 50+ Posts 8T2's Avatar
    Join Date
    Aug 2015
    Location
    Secunda, Mpumalanga
    Posts
    63
    Rep Power
    10

    Re: 3503z scanning issue

    Maybe connect the machine directly to a laptop and test scan to folder. That way you bypass all possible points of failure just to confirm that the problem is not the actual machine.

    If successful move it to one of the network points where you have a working machine if possible as someone else mentioned.

    If successful it's maybe a faulty point, network cable or even the port on the switch itself. Not knowing the layout of the network I still suspect that area has its own switch that lost a setting when they cut the power.

    Sent from my WAS-LX1 using Tapatalk

  4. #14
    Senior Tech 250+ Posts
    Join Date
    Sep 2013
    Location
    Burleson
    Posts
    338
    Rep Power
    0

    Re: 3503z scanning issue

    Quote Originally Posted by 8T2 View Post
    Maybe connect the machine directly to a laptop and test scan to folder. That way you bypass all possible points of failure just to confirm that the problem is not the actual machine.

    If successful move it to one of the network points where you have a working machine if possible as someone else mentioned.

    If successful it's maybe a faulty point, network cable or even the port on the switch itself. Not knowing the layout of the network I still suspect that area has its own switch that lost a setting when they cut the power.

    Sent from my WAS-LX1 using Tapatalk
    I like that idea...thanks man, I'll go through those steps next.

  5. #15
    Senior Tech 250+ Posts
    Join Date
    Sep 2013
    Location
    Burleson
    Posts
    338
    Rep Power
    0

    Re: 3503z scanning issue

    Anybody know what that debug log is all about? Do i need to do something with that?

  6. #16
    Junior Member
    Join Date
    Jan 2020
    Location
    KENT
    Posts
    8
    Rep Power
    0

    Re: 3503z scanning issue

    This is crazy!! We need to isolate this!

    Setup SMB on your laptop and test each copier.

    Yes the FW is different for the Z model. Send me a direct PM and I'll send it to you. However, you should be able to update the FW via the Service Mode - last option. Try using 8.8.8.8 to ping out from the copier 1st

    Regarding the FW - did you do package or romdata?

    Oh! Make sure you check all the share options on your laptop.

    All the best. Don't forget to PM me.

  7. #17
    Senior Tech 250+ Posts
    Join Date
    Sep 2013
    Location
    Burleson
    Posts
    338
    Rep Power
    0

    Re: 3503z scanning issue

    Quote Originally Posted by Mr Magic View Post
    This is crazy!! We need to isolate this!

    Setup SMB on your laptop and test each copier.

    Yes the FW is different for the Z model. Send me a direct PM and I'll send it to you. However, you should be able to update the FW via the Service Mode - last option. Try using 8.8.8.8 to ping out from the copier 1st

    Regarding the FW - did you do package or romdata?

    Oh! Make sure you check all the share options on your laptop.

    All the best. Don't forget to PM me.
    Yes i have the different firmware for the Z model...i can send you a screenshot of what i have in a PM.

    I did romdata

    will do

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here