Results 1 to 3 of 3
  1. #1
    Technician
    Join Date
    Oct 2014
    Posts
    11
    Rep Power
    12

    Sp5300 exit jams

    Exit jams going up to exit area, from fuser rollers turning, but can't check sensors in output mode??

    Sent from my SM-G950U using Tapatalk

  2. #2
    Retired 10,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    11,634
    Rep Power
    280

    Re: Sp5300 exit jams

    Quote Originally Posted by dchirnitch View Post
    Exit jams going up to exit area, from fuser rollers turning, but can't check sensors in output mode??

    Sent from my SM-G950U using Tapatalk
    Nice picture. One from a different angle might be better. Then we could be sure if that is an accordion fold I see.

    Now can you provide the actual jam number. That is what tell us where it jammed and whether it is a lead edge jam or a trail edge jam.
    Last edited by slimslob; 06-03-2020 at 08:08 PM.

  3. #3
    Technician
    Join Date
    Oct 2014
    Posts
    11
    Rep Power
    12

    Re: Sp5300 exit jams

    Turned out to be a dirty reg sensor just past the drum..

    Sent from my SM-G950U using Tapatalk

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here