Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 2 of 2
  1. #1
    Technician
    Join Date
    Aug 2014
    Posts
    38
    Rep Power
    11

    Cannot acces webpage syncthru webviewer

    Hello,

    I have encoutered this problem on several X4300 machines. When i want to access the webinterface it shows a blanc page. Also when i want to access the syncthru viewer on the machine itself it won't start. The machine works as it should. Printing / scanning and copying is no problem, but when you need to access the webinterface because you want to make a change in forexample the SMTP settings it isn't possible.

    I have tried many thing in the service mode, but none helped. The only thing that works is swapping the HDD, but that's is no fun.

    Has anyone encoutered this problem before?

    Ramon

  2. #2
    Service Manager 1,000+ Posts vigour's Avatar
    Join Date
    Aug 2010
    Posts
    1,010
    Rep Power
    33

    Re: Cannot acces webpage syncthru webviewer

    That happens when the system software is corrupted and needs to be reloaded, or the hard drive is failing as you found out

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here