Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. #1
    Technician
    Join Date
    Mar 2021
    Location
    warszawa
    Posts
    16
    Rep Power
    2

    Samsung SL-X4300LX - doesn`t print, no errors, led still blue

    Hi there

    I have strange situation here. I`m unable to print, when I choose to print (or copy) still blue led blinks once and then goes to still blue again. No errors or warnings, I`ve checked `supply status` in service menu and all of them are OK. When I`m clicking `print` item is immediately placed as on hold and I`m unable to run it. Any ideas how to troubleshoot it?

    I have 3x units which behave like this.

    Thanks in advance.
    Last edited by kosmpryw; 05-01-2021 at 04:18 PM.

  2. #2
    Printer firmware is !&$! 50+ Posts
    Join Date
    Mar 2021
    Location
    London
    Posts
    60
    Rep Power
    7

    Re: Samsung SL-X4300LX - doesn`t print, no errors, led still blue

    Quote Originally Posted by kosmpryw View Post
    Hi there

    I have strange situation here. I`m unable to print, when I choose to print (or copy) still blue led blinks once and then goes to still blue again. No errors or warnings, I`ve checked `supply status` in service menu and all of them are OK. When I`m clicking `print` item is immediately placed as on hold and I`m unable to run it. Any ideas how to troubleshoot it?

    I have 3x units which behave like this.

    Thanks in advance.
    Can you print reports from the report menu on the printer?

  3. #3
    Service Manager 10,000+ Posts
    Samsung SL-X4300LX - doesn`t print, no errors, led still blue

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    14,640
    Rep Power
    389

    Re: Samsung SL-X4300LX - doesn`t print, no errors, led still blue

    Quote Originally Posted by Crowfeather View Post
    Can you print reports from the report menu on the printer?
    maybe not... he hasn't checked the service log (in Tech mode) for errors..

    i doubt he even has checked the net/usb cable to check to see if that works. (didn't mention how it is connected )

    he hasn't given us much info to work from.

  4. #4
    Technician
    Join Date
    Mar 2021
    Location
    warszawa
    Posts
    16
    Rep Power
    2

    Re: Samsung SL-X4300LX - doesn`t print, no errors, led still blue

    Thanks for pointing me to right directions, so here is more data:

    1. idle printer have no warnings or errors
    2. yes, I`ve tried with or without LAN cable connected - nothing changed
    3. no, I`m unable to print anything from service menu
    4. idle printer have both leds still blue
    - when I try to print lower led blinks once blue and then go back to still blue, checking job status it`s `held` and resuming does nothing
    - when I try to copy lower led turns to fast blinking blue but it`s not scanning nor printing
    5. service menu
    - fuser, imagining units etc - everything have status ok
    - no errors found
    - I`ve attached logs from service menu (also have few more but I`m unable to upload them here), I didn`t found anything suspicious there...

    Strange fact is that these printers few months ago were used on daily basics, then my company switched them for newer models and ... now few of them didn`t work like that.

  5. #5
    Technician
    Join Date
    Mar 2021
    Location
    warszawa
    Posts
    16
    Rep Power
    2

    Re: Samsung SL-X4300LX - doesn`t print, no errors, led still blue

    One more thing - I don`t know if it`s important or not...
    When I`m pressing on/off button (the one on the screen) on other working printers it gaves message about shutting down etc. On these printers which are not prining it is: device busy, try again later.
    Even if I would clear all jobs from memory that message always appears.

  6. #6
    Senior Tech 100+ Posts
    Join Date
    Jul 2014
    Location
    Birmingham
    Posts
    216
    Rep Power
    17

    Re: Samsung SL-X4300LX - doesn`t print, no errors, led still blue

    Reload the firmware and then check.

  7. #7
    Technician
    Join Date
    Mar 2021
    Location
    warszawa
    Posts
    16
    Rep Power
    2

    Re: Samsung SL-X4300LX - doesn`t print, no errors, led still blue

    Quote Originally Posted by Jack79 View Post
    Reload the firmware and then check.
    Done that - didn`t help... I have only one version of firmware for that model: EV11.01.09.16_FS14.03.06.02.13 and I have used it in few ours printers with success but in this particular case - no luck.

  8. #8
    Technician
    Join Date
    Mar 2021
    Location
    warszawa
    Posts
    16
    Rep Power
    2

    Re: Samsung SL-X4300LX - doesn`t print, no errors, led still blue

    Quote Originally Posted by kosmpryw View Post
    One more thing - I don`t know if it`s important or not...
    When I`m pressing on/off button (the one on the screen) on other working printers it gaves message about shutting down etc. On these printers which are not prining it is: device busy, try again later.
    Even if I would clear all jobs from memory that message always appears.
    OK, I`ve found out that message is not the case. Some of my printers does have that message but they`re printing and also some which are not printing doesn`t have it.

  9. #9
    Technician
    Join Date
    Mar 2021
    Location
    warszawa
    Posts
    16
    Rep Power
    2

    Re: Samsung SL-X4300LX - doesn`t print, no errors, led still blue

    In thread about other Samsung printer which behave like mine Ive found post:

    "HELD"

    which says:



    The Fuser Door Actuator not properly actuating the "Fuser Door Interlock Switch"

    Remove & re-install (Reseat) the Fuser Door , to insure that the Flag is properly actuating the "Fuser Door Interlock Switch".




    How to find `fuser door interlock switch` in my printer?

  10. #10
    Senior Tech 100+ Posts
    Join Date
    Jul 2014
    Location
    Birmingham
    Posts
    216
    Rep Power
    17

    Re: Samsung SL-X4300LX - doesn`t print, no errors, led still blue

    Quote Originally Posted by kosmpryw View Post
    Thanks for pointing me to right directions, so here is more data:

    1. idle printer have no warnings or errors
    2. yes, I`ve tried with or without LAN cable connected - nothing changed
    3. no, I`m unable to print anything from service menu
    4. idle printer have both leds still blue
    - when I try to print lower led blinks once blue and then go back to still blue, checking job status it`s `held` and resuming does nothing
    - when I try to copy lower led turns to fast blinking blue but it`s not scanning nor printing
    5. service menu
    - fuser, imagining units etc - everything have status ok
    - no errors found
    - I`ve attached logs from service menu (also have few more but I`m unable to upload them here), I didn`t found anything suspicious there...

    Strange fact is that these printers few months ago were used on daily basics, then my company switched them for newer models and ... now few of them didn`t work like that.
    From your files it looks like you can print from the machine (printed reports). Look there is an info
    System Firmware Version : N/A
    For me it looks like fw need reloading. Can you print report from good machine and check if System Firmware Version is printed or this is the same (N/A). I did not work on this model so I am not sure if this is normal.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here