Search:

Type: Posts; User: Detonation

Page 1 of 10 1 2 3 4

Search: Search took 0.06 seconds.

  1. Replies
    2
    Views
    185

    Re: Xerox versant 3100 engineer code

    Haven't worked with the 3100, but on pretty much all Xerox machine, hold the 0 key for 8 seconds, hold it while you press the green start key, and enter 6789 as code. Diagnotiscs should be unlocked...
  2. Re: Xerox WorkCentre 7830 error 362.310.00 (362-310)

    Found the problem. The NVM chip on the SBC turned out to be the problem. Replaced it, and it's working fine now.
  3. Re: DocuColor 250 family - White powder on drum PCR rollers

    Thanks a lot for explaining this modification! I have some customers with these old machine and that is a very cool upgrade.
  4. Replies
    4
    Views
    398

    Re: Xerox 7855 dc609 and dc608

    I'm sorry, I know this is no answer to you question, but why adjust manually? You can do it automatically from diagnostics and it works very well.
  5. Xerox WorkCentre 7830 error 362.310.00 (362-310)

    Xerox WorkCentre 7830 gives a 362.310.00 after boot-up. Scan unit does not light up or make the usual noises during boot-up. I have replaced:



    IIT PWB
    IH PWB
    MCU-PF PWB
    MDS PWB
    MDM PWB...
  6. Re: Xerox 7775 all trays not working including Baypass

    The registration assembly is driven by a motor which you can only access from the rear. The gear on this motor can crack. I *think* the part number for the whole motor is 127K39650. The gear isn't...
  7. Re: Xerox 7775 all trays not working including Baypass

    Have you also checked the gear on the registration assy? You need to check from the rear of the machine. Sometimes it has a tiny crack, and the is enough not to run the registration roller at all.
  8. Re: Xerox 7775 all trays not working including Baypass

    YEah I'd troubleshoot the registration assembly as well before fiddling around with NVM
  9. [Error Code] WorkCentre 7435 027-516 code after first scan succesful

    A customer of mine has a 7435. It scans via SMB to a NAS (Synology). The peculiar thing is, the first scan goes well and ends up in the shared folder. But any subsequent scan returns a 027-516 error....
  10. Re: Xerox Altalink C8055 gradation in yellow and 389 errors

    Sorry to bump this one more time, but although I have okayed Xerox' quote weeks ago, it's impossible to get an actual technician on site. Their system is so horribly flawed here in Europe it's no...
  11. Replies
    19
    Views
    1,250

    Re: Horizontal lines in prints C75

    Glad you finally got it solved and thanks for posting the solution!
  12. Re: xerox phaser 7400 reseat or install cyan

    If it isnít the chip, the next suspect is the chip reader, which from the top of my head is right next to the LED strip. But Iíve never touched that item myself.


    Sent from my iPhone using...
  13. Replies
    2
    Views
    393

    Re: WC 5755 Not booting up

    You have to altboot the machine with a USB drive.
  14. Re: I want to replace Hard Disk in my WC 5755

    You have to use a SATA hard drive. I've been using 120 and 160 GB 2,5" hard drives, and they work fine. I have found that SSD's do not work (at least the ones I tried). You will need to USB altboot...
  15. Replies
    19
    Views
    971

    Re: Toner Rubs Off xerox 560

    Did you run max setup already, as Adrian suggested?
  16. Re: xerox phaser 7400 reseat or install cyan

    I have worked with these in the past and although they are good machine, I can confirm they are a total nightmare to service! Have you tried replacing the cyan toner, or the cyan toner chip?
  17. Replies
    24
    Views
    1,427

    Re: No black developer Xerox 700

    You are absolutely right, edited the post.
  18. Replies
    19
    Views
    1,250

    Re: Horizontal lines in prints C75

    Looks like a transfer problem to me... have you tried replacing the 2nd BTR?


    Sent from my iPhone using Tapatalk
  19. Replies
    24
    Views
    1,427

    Re: No black developer Xerox 700

    Ok, so the correct way to handle this all would be:

    1) replace dispense motor
    2) reset NVM 762-315 to 0
    3) fill developer unit with new material
    4) check with component control 093-009 if toner...
  20. Replies
    24
    Views
    1,427

    Re: No black developer Xerox 700

    If you run 093-009 3 times, is there toner entering the developer unit through the 'shoot'?
  21. Replies
    24
    Views
    1,427

    Re: No black developer Xerox 700

    Then the dispense motor is working. Try if 093-004 and 093-005 are running. These are the toner cartridge motors for K1 and K2. Are these running? Do the toner cartridges still contain toner?
  22. Replies
    24
    Views
    1,427

    Re: No black developer Xerox 700

    Run K dispense motor from Component Control in diagnostics, chain link 093-009. Do you hear sound?
  23. Replies
    24
    Views
    1,427

    Re: No black developer Xerox 700

    Ah, so there you go. Troubleshoot the toner dispense motor. You said you replaced it. 100% sure the replacement is ok? Did you reset the NVM to 0? Sure you replaced the dispense motor (flat white...
  24. Re: Strange Print Marks with 7845 7970 STYLE MACHINES

    Very true. I often see that the drive roller has wear too. It isnít spared so that means changing the entire assembly.


    Sent from my iPhone using Tapatalk
  25. Replies
    24
    Views
    1,427

    Re: No black developer Xerox 700

    The silver strip is suppose to be there. Have you tested the toner dispense motor from diagnostics? You can replace developer and bias boards all day long, but if it isnít feeder toner it will keep...
Results 1 to 25 of 249
Page 1 of 10 1 2 3 4