Search:

Type: Posts; User: sharphead

Page 1 of 9 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    2
    Views
    289

    [Misc] Re: Sharp Tandem Copy

    Bit of a late reply...

    When installing the print driver via the .exe file, choose the advanced option and use the SC2 TCP IP port, has to be done on both printers.
  2. Re: MX5111N Copy quality automatically adjusting after every copy

    Just reading this thread after you posted you had it sorted. What was the issue with the fuser?

    I was going to suggest checking the drive gear on the primary transfer. They used to break on the...
  3. Replies
    3
    Views
    383

    Re: exit door motor

    Are you talking about the fusing motor?
  4. Replies
    3
    Views
    389

    Re: LC11 tray 5 is ready to open

    Have you tested the sensors?

    I know that sounds daft but you haven't mentioned it?
  5. Replies
    9
    Views
    3,495

    [Error Code] Re: Sharp 5070 c4-20, f2-49

    Has anyone else seen this fault?

    Was at a MX2630 and its doing almost the same thing. Colour is ok but black will over about 1/5 of the page and stop at primary transfer.

    I was told C4-20...
  6. Replies
    0
    Views
    10

    MX2640 and Google cloud print

    I was installing a refurb 2640 when the customer mentioned they would like to print from their phones. Enabled airprint no issues.

    On the google cloud print option when I tried the register...
  7. Replies
    8
    Views
    886

    Re: Sharp MX-M7050N Lower fuser web winding

    Thanks, thought it would be alot closer to the MX7540 fuser
  8. Replies
    8
    Views
    886

    Re: Sharp MX-M7050N Lower fuser web winding

    Don't think this has pressure screws?

    Would be interested in seeing an answer to this myself
  9. Replies
    10
    Views
    1,101

    Re: MX-4141N F2-74

    Have you changed the black drum unit? or even the black charge corona?
  10. Replies
    10
    Views
    1,151

    Re: Good old office365

    Thanks spanky, the firmware is up to date. This is a weird one have plenty of these running fine with o365.

    Never seen a username or password error before with correct settings.
  11. Replies
    10
    Views
    1,151

    Re: Good old office365

    Sharp say that SSL medium encryption is TLS 1.2

    What's strange is we have approximately 50 2640s out using o365 just fine...

    Also the online SMTP Test failed and I've tried the settings in a...
  12. Replies
    10
    Views
    1,151

    Re: Good old office365

    Gave it a quick try and it came back with a timeout error
  13. Replies
    10
    Views
    1,151

    Good old office365

    Had a customer who has recently upgraded to office365. Their IT had input the new settings into a MX2640

    Strangely it's failing on the username or password.

    Have tried all the usual <> etc SSL...
  14. Replies
    1
    Views
    313

    Re: MX3070 no backlight

    I had a 2630 and the flat cable onto LVDS was slightly on seated. Worth checking that also. Same issue no back light
  15. Replies
    4
    Views
    601

    Re: Mac OS on Sharp MFP and MX-PK**

    Hi,

    Pretty sure you need a postscript kit for all of them.
  16. Replies
    1
    Views
    363

    [CQ] Re: Fuzzy copies only on top sharp mx-465

    Have you tried a 63-3? After that I'd try replacing the CCD
  17. Thread: MX2610 O365

    by sharphead
    Replies
    3
    Views
    1,230

    Re: MX2610 O365

    Thanks Mansart, think you are right. Was asking more in hope than expectation
  18. Thread: MX2610 O365

    by sharphead
    Replies
    3
    Views
    1,230

    MX2610 O365

    So I had a customer running office365 scanning until yesterday. When after an email hack passwords were changed and scanning stopped.

    New password put in. Test in web browser works but scan to...
  19. Replies
    3
    Views
    505

    Re: Sharp mX565 Smudging and toner dust

    Have you completely replaced the fusing unit or rebuilt it?

    We had one smudging a few months back, a drum cleaning blade solved it.
  20. Re: Sharp mx-2640 light copies but prints ok

    Which sims do you use when calibrating?

    Make sure the optics are clean and keep calibrating until it looks good.
  21. Replies
    18
    Views
    2,555

    [Jamming] Re: MX-3640N Random jam & reeboot

    Have you tried the kiss method.

    Pull network cable, power cycle. Does it photocopy ok? If so something on network upsets it. Disable WSD and mDNS in network settings. Set fresh IP when off network...
  22. Re: MX 3110 wont print after windows upgrade

    What have you tried so far?

    Are there any jobs stuck in the spool. Is adobe up to date.
  23. Replies
    4
    Views
    1,506

    Re: MX2640 slow touchscreen response.

    Thanks Sam,

    Certainly worth a try.
  24. Replies
    4
    Views
    1,506

    MX2640 slow touchscreen response.

    SD Card had to be replaced a few months ago.

    It was replaced with a branded class 10 card.

    Now intermittently the touchscreen seems slow to respond. When tested in sim mode the touchscreen...
  25. Replies
    5
    Views
    2,841

    Re: MX2614 E7-11 Error

    Are they on the same site?

    Electrical noise has been known to damage boards not sure whether it would be PCU or MFP
Results 1 to 25 of 222
Page 1 of 9 1 2 3 4