Search:

Type: Posts; User: dragonman

Search: Search took 0.11 seconds.

  1. Replies
    3
    Views
    599

    [Jamming] Kyocera TA-8001i

    Having long term issues on the above machine causing jams j1504 from the LCT tray 3&4. replaced all clutches, motors, feed wheels and sensors. It sounds when feeding from tray4 like its catching the...
  2. Replies
    2
    Views
    5,316

    Re: Pitney Bowes DI200

    No, never got any info on this sadly
  3. Replies
    10
    Views
    1,324

    Re: Bizhub c308 no Black

    thanks for the reply. I have checked the dev solenoid as once I'd replaced the hv board I left the back cage loose and I could quite clearly see the solenoid activating and the gears rotating.
  4. Replies
    10
    Views
    1,324

    Re: Bizhub c308 no Black

    When you replace the dev and print out the birdie test page all registration is out and you just get a smear of black across the page. TCR is reading 6.7. No errors except for the oil can in...
  5. Replies
    10
    Views
    1,324

    Re: Bizhub c308 no Black

    The only thing I'm getting is random dev transfer to the drum and belt but no toner image. If you print the meter readings it come out completely blank
  6. Replies
    10
    Views
    1,324

    Bizhub c308 no Black

    Now feeling utterly frustrated. We lost the k image on the above machine and we have replaced the k drum and dev and hv board still no black. Each time I add a dev tank it empties the dev out bit by...
  7. Replies
    5
    Views
    6,449

    [Error Code] Re: Bizhub C308 error C6105

    hi, did this resolve your issue? mine has come back on - feeling fustrated
  8. Replies
    5
    Views
    6,449

    [Error Code] Bizhub C308 error C6105

    Hi All,

    Got an intermittent fault reoccurring every couple of weeks of a DF-704. It keeps flashing up C6105. I have changed the opto sensor and tested everything ok then two weeks later its back...
  9. Replies
    1
    Views
    1,369

    [Jamming] J72-19 FS-534 Konica Bizhub 654

    Hi All,

    Loosing the will to live with this fault, im getting an intermittent fault code of J72-19 on the smaller FS-534 finisher that only appears to happen after a long run of copies. the...
  10. Replies
    6
    Views
    2,147

    [Jamming] Re: C224e Jams J99-01

    I've only seen 2 tech bulletins one saying there's a fix in g20-e4 firmware (currently on version g20-k8) and the other about paper feed from a PC feed unit. Am i missing something?

    I will try the...
  11. Replies
    6
    Views
    2,147

    [Jamming] C224e Jams J99-01

    I'm having an issue with j99-01 on the biz hub c224e. it only jams on a long run from tray 2 on a4. Ive changed the vertical transport clutch on the rollers directly above tray 2 and checked all the...
  12. Replies
    0
    Views
    549

    [Misc] Develop Web site navigation

    hi, im not sure if this is the correct forum for this question but i believe there are similarities. Im a registered user for the DBox Develop web site but for the life of me i cant find the firmware...
  13. Replies
    2
    Views
    637

    Re: Olivetti d-copia 400 MF

    pm me and i'll forward what you need
  14. Replies
    6
    Views
    7,731

    Re: Bizhub C220 error C2555 and C2556

    had this a few times now. i find for some reason the TCR levels have a blip and the tcr readings are then incorrect. The only way to correct the TCR levels and get the machine to recalibrate these is...
  15. Thread: Bizhub 40P

    by dragonman
    Replies
    3
    Views
    669

    Re: Bizhub 40P

    i have had a go with the firmware with the network updater (as the screen is blank) but it cant find the printer to update it. i have run a port scan and still cannot find the printer on the network...
  16. Thread: Bizhub 40P

    by dragonman
    Replies
    3
    Views
    669

    Bizhub 40P

    Got an interesting fault on the 40p where the machine would lock up after going into sleep mode and would have to switch off and on to wake up. After some time on test in the workshop it now has a...
  17. Replies
    24
    Views
    2,784

    [Misc] i had this on a m/c and a new dev tank sorted the...

    i had this on a m/c and a new dev tank sorted the issue straight away. it seems the issue is caused by lack of dev in the tank, but im not sure why - may be tcr signals wrong????
  18. Thread: Bizhub C280

    by dragonman
    Replies
    10
    Views
    8,037

    [Jamming] Bizhub C280

    Has anyone experienced an unusual amount of jamming on any of the C220/280/360 range?
    I have one that keeps jamming from T1 giving jam codes of 3003 & 1144. in one day i can expect 20-30 jams from...
  19. Replies
    18
    Views
    2,884

    The dev tanks can be swapped between models. Do...

    The dev tanks can be swapped between models. Do you have any samples?
  20. Replies
    7
    Views
    1,475

    The Temp is 29c, humidity is 37% and an absolute...

    The Temp is 29c, humidity is 37% and an absolute humidity of 10. I have adjusted the spring tension of the folding rollers and run through A3 upto 120gsm Mondi paper. The A4 is consistently folding...
  21. Replies
    0
    Views
    655

    Bizhub C200 Lite T1 paper out sensor

    Could anyone tell me how to change the T1 Paper out sensor on the C200 Lite? I Know on the old machines you had to strip the print heads out to get at it - are these new ones still the same or can...
  22. Replies
    7
    Views
    1,475

    Knife is straight and paper is 80gsm. the office...

    Knife is straight and paper is 80gsm. the office is a fairly new building with nice humidity and temp. I was just thinking would changing the pressure of the springs make a lot of difference?
  23. Replies
    7
    Views
    1,475

    FS-608 booklet folding skew

    Got a bit of a strange fault on a FS-608 booklet folder. For some reason when folding a single sheet of A3 or A4 the fold line is either perfect, off to the left or off to the right. I have stripped...
  24. Replies
    11
    Views
    5,968

    [Jamming] exit jams

    i have 2 machines with the same issues C280's. Anyone have a clue as to what causes this fault. it looks to me as if the paper is catching on the front edge of the fuser cover but not sure as yet....
Results 1 to 24 of 24