Search:

Type: Posts; User: tee

Page 1 of 2 1 2

Search: Search took 0.08 seconds.

  1. Re: MX-2610 color lines only in heave coverage areas

    I have seen this on this model before and every time it was
    the primary belt cleaning blade.
  2. Thread: Pros Elite 100

    by tee
    Replies
    0
    Views
    1,296

    Pros Elite 100

    Just checking to see if Pros Elite is good for techs or NOT.
    Has anyone been using this in their company?
    If so , how is it working out ?
  3. [Error Code] Re: kyocera taskalfa 3011 shows replace toner cartridge

    I this before and there was a jam inside.
  4. Replies
    11
    Views
    1,657

    [Dead] Re: Kyocera FS-C8520 Wierd Problem

    I would try installing the print monitor on a computer and
    see if it is out of toner,paper, jammed up,pm time or other error.
    Since you can't get in service mode, this should tell you if it is...
  5. Replies
    1
    Views
    486

    [Jamming] Re: Sharp MXM264N duplex jam A4

    check the drum unit separator pawls and wheels.
    I had one folding corners yesterday and I just removed the culprit
    and everything started working right again.
  6. [Misc] Re: MX-C300W : What is the current Firmware Version~MCU BOOT/MAIN ?

    It's 300
  7. Replies
    2
    Views
    537

    [CQ] KIP 7170 toner dusting

    Every week this blows toner onto the LED and charge corona.
    KIP says this model does this, I would like to fix it from toner dusting.
    Any ideas will help.
  8. Replies
    4
    Views
    1,149

    [Error Code] Re: MX3610 L4-06 error code

    I was testing a machine yesterday, I unplugged the drive clutch on the main
    drive unit and that code popped up.
  9. [CQ] Re: MX 3100 Prints color great from glass. From PC colors washed out

    I recently had one of these go light and it was the secondary transfer unit.
    Your problem could be dv units or high voltage problem. Try sim 7
    dv disable. It might help diagnose.
  10. Replies
    6
    Views
    843

    Re: Sharp ARM 257/ U2-40

    [QUOTE=cucuklotz;712455]Hi
    THe code flippped from a U2-40 to a F2-02, I replaced Toner with another new OEM Toner. Same thing.
    Connector in back is seated ok and clean.When I put into SIM...
  11. Thread: photo sensors

    by tee
    Replies
    2
    Views
    654

    [Jamming] Re: photo sensors

    I think this is the bulletin you are looking for.
  12. Thread: Lines on prints

    by tee
    Replies
    2
    Views
    495

    Re: Lines on prints

    I have seen this a few times.
    It is the waste toner drive assembly gears failing.
    PARTS PIPE TRANSFER CLEANING ASSY SP (302K09404_)
  13. Replies
    11
    Views
    3,775

    Re: 3252ci memory light blinks

    yes, laptop works every time with no memory flashing
  14. Replies
    11
    Views
    3,775

    Re: 3252ci memory light blinks

    The problem here is that Calgary, Alberta has to get the mac address and assign an ip.
    The 5052ci we took and had the same symptoms was just plugged into the
    network and didn't get the ip address...
  15. Replies
    11
    Views
    3,775

    3252ci memory light blinks

    We installed this to replace a Taskalfa 3051ci . The old unit never had a call.
    We replaced main pwb, HDD, and fax board. The memory blinks after we plug in the LAN.
    There is no internet access....
  16. Thread: F2-64 MX-M503n

    by tee
    Replies
    8
    Views
    3,770

    [Error Code] Re: F2-64 MX-M503n

    I would turn on dv check disable in
    simulation 7-1. Then check for a ready position.
    Run a copy and check if dv unit or toner is bad.
  17. Thread: MX2610 lines

    by tee
    Replies
    6
    Views
    557

    Re: MX2610 lines

    I reconnected all board, connectors, and memory. Everything is fine now.
  18. Thread: MX2610 lines

    by tee
    Replies
    6
    Views
    557

    MX2610 lines

    I changed the magenta developer and primary belt. The lines are on copies and prints intermittently.
    I also cleaned the laser mirrors. Unit is in a dirty factory. I did 25-2 for magenta,
    then 44-2...
  19. Replies
    13
    Views
    1,708

    [CQ] Re: CS 2551ci grey background

    I've had to replace 2 primary belts that caused the back side background problem.
  20. Thread: screen black

    by tee
    Replies
    1
    Views
    350

    [Misc] screen black

    I have been working on this hp laserjet MFP 500 and
    the control panel wiil only light up after the unit has been on for
    a couple of hours. It prints normally. The backlight comes on, then I cycle...
  21. Replies
    8
    Views
    885

    Re: Kyocear 500ci Platen glass copy

    If the prints and the copies from the adf are good, then
    I would try setting the target with test chart P/N: 302FZ56990 using code u425 ; then run the chart on the glass using u411.
  22. Re: CS 2551ci noise when running the paper feed motor

    I had one of these intermittently making noise near registration.
    I had to replaced the reg clutch under warranty.
  23. Thread: Sharp MX5001

    by tee
    Replies
    9
    Views
    832

    Re: Sharp MX5001

    I had 2 of these do this last year , It was a cracked
    primary belt drive gear.
  24. Thread: MX2614 Pale Copies

    by tee
    Replies
    6
    Views
    696

    [CQ] Re: MX2614 Pale Copies

    Maybe the SIT chart needs to be run.
    It fixed a couple of our units.
  25. Replies
    1
    Views
    1,796

    [CQ] Re: MFX-3590 Dirty press roller

    Make sure the new fusers have 2 white dots. Muratec will give you
    a new one covered under warranty. We replaced about 15 under warranty.
    They have had issues with these fusers .
Results 1 to 25 of 46
Page 1 of 2 1 2