Search:

Type: Posts; User: jon jennings

Page 1 of 2 1 2

Search: Search took 0.21 seconds.

  1. Replies
    8
    Views
    497

    Re: Sharp MX-4070 admin password

    You can make a clone from another machine. Say a MX 5141 (model doesn't matter) of just the use information. Go into the service page and send it to the copier. This will reset the admin password.
  2. Re: MX3140 Desk unit trouble with some trays

    There is a bulliten to replace faulty sensors on this model. I think it can be as many as 15 sensors.
  3. Re: 11x17 pdf documents not printing correctly on MX-5071

    Go into printer settings and uncheck "print ledger as A3"
  4. [Misc] Re: Sharp mx 2010u new cont execute sim 46-74

    Try putting 5 to 7 pieces of paper on top of the image. Also if it is skewed at all from the drawer this will happen.
  5. Replies
    11
    Views
    2,037

    Re: MX-3140 Light Washy Copies (Print/Copy)

    Have you tried cleaning the density sensors? If the density sensors is reading through a dirty glass or if it has one of the swing arms on it with a dirty patch that will cause this exact problem....
  6. Replies
    4
    Views
    615

    [Error Code] Re: MX2640 - E7-03 Error

    The SD card is the most likely suspect. They start going bad and throw E7-03 and U2 codes.
  7. Replies
    5
    Views
    1,636

    Re: black image

    Check the High Voltage PWB.
  8. Re: Printing from/saving to USB key 3.0 on MX565 & MX5070

    I use a 3.0 stick every day. I would think it must be the manufacturer of the stick you are trying to use.
  9. Printing b&w reversed when printing from Mac preview and Kiwi

    I have a customer who updated 2 Macs to Mojave and now when printing occasionally it comes out b&w reversed. We have only seen it happen from these 2 platforms though and only the 2 he updated. Has...
  10. Replies
    5
    Views
    558

    [Misc] Re: MX2630 range

    On the web page "system settings" "system control" "alerts message"
  11. [Misc] Re: MX-C300W : What is the current Firmware Version~MCU BOOT/MAIN ?

    it is 3.01.
  12. Replies
    34
    Views
    8,700

    Re: OSX 10.14 Mojave + Sharp MX2310

    The new drivers are available on IDNC.
  13. Replies
    13
    Views
    2,141

    [Error Code] Re: Sharp MX-2630 Error C1-14

    Take a look at this.
  14. Replies
    2
    Views
    529

    Re: Sharp MX4070V - watermark

    Do you mean besides setting printing defaults on the server? If it is set as printing defaults it should push out the preference,.
  15. Replies
    8
    Views
    3,331

    Re: MX-3070 black screen

    Every time I have seeen this is has been the mSATA causing the problem. You can buy them and program them from a chip out of a new machine using a Apricorn mSATA Wire. Make sure you update the...
  16. Replies
    9
    Views
    2,600

    Re: New memory chips for the MX 4071

    The image here is not the type of chip used in the machine. I did notice the board is made by Sharp. I am not sure if it is proprietary or not.
  17. Replies
    9
    Views
    2,600

    New memory chips for the MX 4071

    The new Sharp machines are using a eMMC drive instead of the Msata. Does anyone know if there is an adapter to program them?
  18. [Misc] Re: SHARP MXM264 SD CARD faulty, Machine canít boot

    HDD Raw Copy Tool. Then you will need a sd card to copy so you can burn new one.
  19. Replies
    15
    Views
    2,703

    Re: Sharp Copiers Stuck in power loop

    Check for POE (power over ethernet).
  20. Replies
    4
    Views
    1,118

    Re: MX-3640 Calibration issues

    Try setting 50-10 BK Mag to 100.
  21. Replies
    6
    Views
    902

    Re: MX-3100 losing connection

    Check for POE (power over Ethernet)
  22. Replies
    28
    Views
    2,997

    Re: MX-3100 Line on prints CMY only

    Lines can be caused by a bad memory chip. I have even had them only show up on the third page when printing. Examples of the print quality would be nice though if you want help.
  23. Replies
    15
    Views
    2,560

    Re: Rendering on Sharp MX-C311

    Have you checked for POE (power over Ethernet)?
  24. Replies
    1
    Views
    618

    Re: MX-5110/5111 SD Card image

    You don't really need a blank image. There are no counters or anything on there. we had to use an old card for an image recently and it is still working great.
  25. Thread: Squeaking

    by jon jennings
    Replies
    3
    Views
    662

    [Misc] Squeaking

    I have a MX-M565N (Orion) that is squeaking. it only squeaks when running the fuser motor with the fuser in or out. I have replaced the fuser drive motor and the rear fuser transport guide (ordered...
Results 1 to 25 of 30
Page 1 of 2 1 2