Results 1 to 5 of 5
  1. #1
    The Fixer of problems 50+ Posts r3d343420's Avatar
    Join Date
    Aug 2012
    Location
    Berthoud, CO
    Posts
    51
    Rep Power
    15

    Sharp 5070 c4-20, f2-49

    Strange issue on this machine, so i will try to explain every from the beginning.

    This all started with a L4-12 error about a month ago. when the tech went out he noticed there was also a c1-01 error logged. he tested the main charge cleaning mechanism and it worked fine,he then replaced the springs that hold the secondary transfer in place with the updated springs from a tech bulletin addressing this. He also performed a black pm as it was almost due. everything tested out fine.

    5 days later it came back with a C4-20 error. the machine would still print with the error, but the customer would power cycle the machine to get rid of the error. it would come back within the hour. the tech went out and installed the mylar that goes around the contact of the primary transfer unit to prevent contamination. tested everything and closed the call. 2 days later and 5k prints later the error came back. when i got there i noticed that on some prints the print was blurred in the center of the page vertically, i inspected everything, updated the firmware from 4.5 to the 6.5 and tested 200 pages to see if the blur or the error code would come back. everything tested fine, closed the call. within the hour i got a call for c4-20 machine totally down.

    when i got there the machine was in a hard error state and there was a jam at the primary transfer belt. the blur was back but this time half the page was fine(lead edge) and the middle of the page was clumps of toner. when looking at the transfer belt it looks like the page stops half way and the transfer belt keeps going, causing the "blur". During testing i found that color copies and prints will work all day. as soon as you make a black and white copy or print(internal prints as well) the paper stops at the primary transfer, smears in the middle and throws a c4-20. looking at the trouble log it also logs a f2-49 lsu thermistor error. LSU test pass, transfer test pass, did a dv disable and added toner to test tcd sensor, passes 50-22, 44-6, 44-26 and high voltage test. it will only fail if you print black and white except for (here is the kicker) the 64-5. the 64-5 color and black and white test pattern print fine with no issues????

    I have replaced the drums, developer, PTC, transfer assembly, MC PWB, TC PWB, PCU PWB, drive assembly with new clutches and sensors.

    I know this is long but i am reaching for the stars here, this series has given me so many issues i just want to blow em all up. anyone have any insight on this? thanks in advance

  2. #2
    Junior Member
    Join Date
    Oct 2017
    Location
    Sheffield
    Posts
    8
    Rep Power
    0

    Re: Sharp 5070 c4-20, f2-49

    Have you tried another black Dev Unit, Hand a few weird issues cause by it. also check discharge LED is kept clean. Bulletin for that one just came out recently.
    Last edited by ICEuk; 2 Weeks Ago at 09:58 AM.

  3. #3
    Senior Tech 250+ Posts
    Sharp 5070 c4-20, f2-49

    copiertec's Avatar
    Join Date
    Jan 2016
    Location
    Centereach, L.I. New York
    Posts
    456
    Rep Power
    15

    Re: Sharp 5070 c4-20, f2-49

    Quote Originally Posted by r3d343420 View Post
    Strange issue on this machine, so i will try to explain every from the beginning.

    This all started with a L4-12 error about a month ago. when the tech went out he noticed there was also a c1-01 error logged. he tested the main charge cleaning mechanism and it worked fine,he then replaced the springs that hold the secondary transfer in place with the updated springs from a tech bulletin addressing this. He also performed a black pm as it was almost due. everything tested out fine.

    5 days later it came back with a C4-20 error. the machine would still print with the error, but the customer would power cycle the machine to get rid of the error. it would come back within the hour. the tech went out and installed the mylar that goes around the contact of the primary transfer unit to prevent contamination. tested everything and closed the call. 2 days later and 5k prints later the error came back. when i got there i noticed that on some prints the print was blurred in the center of the page vertically, i inspected everything, updated the firmware from 4.5 to the 6.5 and tested 200 pages to see if the blur or the error code would come back. everything tested fine, closed the call. within the hour i got a call for c4-20 machine totally down.

    when i got there the machine was in a hard error state and there was a jam at the primary transfer belt. the blur was back but this time half the page was fine(lead edge) and the middle of the page was clumps of toner. when looking at the transfer belt it looks like the page stops half way and the transfer belt keeps going, causing the "blur". During testing i found that color copies and prints will work all day. as soon as you make a black and white copy or print(internal prints as well) the paper stops at the primary transfer, smears in the middle and throws a c4-20. looking at the trouble log it also logs a f2-49 lsu thermistor error. LSU test pass, transfer test pass, did a dv disable and added toner to test tcd sensor, passes 50-22, 44-6, 44-26 and high voltage test. it will only fail if you print black and white except for (here is the kicker) the 64-5. the 64-5 color and black and white test pattern print fine with no issues????

    I have replaced the drums, developer, PTC, transfer assembly, MC PWB, TC PWB, PCU PWB, drive assembly with new clutches and sensors.

    I know this is long but i am reaching for the stars here, this series has given me so many issues i just want to blow em all up. anyone have any insight on this? thanks in advance
    I am with you on this series....piles of over complicated garbage, the worst made Sharps ever!!... minus the SF-2118/2120 series, of course. It seems you have installed the high voltage cover sheet per the bulletin, to resolve the c4-20 error code. There was a recent bulletin about a new developer unit to resolve F2-64,65,66,67 error codes, might want to just try an updated black developing unit to see if this helps with the smears and possibly the other issues.

  4. #4
    Trusted Tech 50+ Posts
    Join Date
    Nov 2016
    Location
    Bremen
    Posts
    95
    Rep Power
    7

    Re: Sharp 5070 c4-20, f2-49

    Please, have a look at date, itīs from 2017 !!!!

  5. #5
    Senior Tech 250+ Posts
    Sharp 5070 c4-20, f2-49

    copiertec's Avatar
    Join Date
    Jan 2016
    Location
    Centereach, L.I. New York
    Posts
    456
    Rep Power
    15

    Re: Sharp 5070 c4-20, f2-49

    Quote Originally Posted by OlliK1969 View Post
    Please, have a look at date, itīs from 2017 !!!!
    Thanks, did not realize it was an old thread that was dug up.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here