Results 1 to 6 of 6

Thread: E6-11 MX 4141

  1. #1
    Senior Tech 100+ Posts xring1958's Avatar
    Join Date
    Mar 2016
    Location
    Houston, Texas
    Posts
    153
    Rep Power
    10

    E6-11 MX 4141

    I am trying to help out a tech in a remote location. He is getting an E6-11 on an MX 4141 When I have had this code in the past I pretty much clean everything in the optics area, all mirrors, the lens, exposure glass, slit glass top and bottom and wipe off CCD. The Manual says to clean white reference plate but it doesnít show it in the manual nor the parts guide. Sharp has an issue with calling things different names from service man. To Parts Man. Is the White reference plate on the front underside of the slit glass. This is shown in section 1 item 9 in Parts Man. If not where is it. Thanks for any help I really donít want to make an 8 hour trip for this.

  2. #2
    Senior Tech 100+ Posts driving lots of miles's Avatar
    Join Date
    Jun 2016
    Location
    Kansas
    Posts
    246
    Rep Power
    12

    Re: E6-11 MX 4141

    Yes, the
    White reference plate on the front underside of the slit glass.

  3. #3
    Technician Prints Charming's Avatar
    Join Date
    Aug 2019
    Location
    In the crawlspace
    Posts
    39
    Rep Power
    5

    Re: E6-11 MX 4141

    I've seen a few things cause E6-11 on the DSPF models.
    - Dirty optics
    - Staple or clip fallen down onto the DSPF controller board
    - A DSPF constantly slammed closed causing damage to the CCD & Mirror Lens

    First, check your copy lamps are working in sim 5. You'll need to take the back cover off the DSPF to properly see the lamp activating. It should stay on for a few seconds during the test, flashing a few times during a sequence. This is normal. If you don't have a DSPF lamp activating, you most likely have a problem with the DSPF Inverter board or lamp itself.

    Next, check the values in 63-01. You'll see numerous values for DSPF. These should have numbers in them. If they do....great.....but if they're all 0 (and the copy lamp is working), you have narrowed the problem down to the DSPF controller board or the CCD Unit. You'll see a value for DSPF Trouble Code R, G, B. These should be 0 when everything is working. If you see a number for this value, refer to the service manual for sim 63-01. A working CCD Unit, Lamp and DSPF controller will have Error Code 0, with numbers for all other DSPF values.

    Lastly, you're definitely going to need to run the DSPF Shading Adjustment with the Shading Sheet (UKOG-0333FCZZ) to reset the DSPF values to normal.

    If your lamps are working, and you have values in 63-01, then you might just need the Shading Sheet adjustment performed. This is common when the device is frequently in direct sunlight and the shading values go out of range. Have seen it many times!

  4. #4
    Senior Tech 100+ Posts xring1958's Avatar
    Join Date
    Mar 2016
    Location
    Houston, Texas
    Posts
    153
    Rep Power
    10

    Re: E6-11 MX 4141

    Quote Originally Posted by driving lots of miles View Post
    Yes, the
    White reference plate on the front underside of the slit glass.
    Wouldn't it be nice if they showed it in service manual and did't call it white mylar in parts Manual?

    Thanks for the cofirmation

  5. #5
    Senior Tech 100+ Posts xring1958's Avatar
    Join Date
    Mar 2016
    Location
    Houston, Texas
    Posts
    153
    Rep Power
    10

    Re: E6-11 MX 4141

    Thanks for the info Prints Charming

    We brought the machine in.

    I cleaned optics checked Copy lamps ( Both Work ) In 63-01 OC had 1 error code and has values DSPF had 0 error code and has values.

    I replaced the CCD Board in machine & the SCU PWB. I didn't have the Shading sheet but ordered it.

    Any further guidance is always appreciated

  6. #6
    Senior Tech 250+ Posts
    Join Date
    May 2010
    Location
    Dallas, TX
    Posts
    290
    Rep Power
    24

    Re: E6-11 MX 4141

    there is an old style and new style ccd and scu board. you need to make sure you have new with new or old with old. old with new will not resolve the issue and will give you codes you cannot resolve.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here