Results 1 to 8 of 8
  1. #1
    Trusted Tech 50+ Posts
    Join Date
    Jan 2012
    Posts
    89
    Rep Power
    18

    MX6070N not keeping network settings

    Got another MX6070N issue with not keeping Machine Identification Settings, Network Settings , IP/DNS Etc, whenever you power the machine off it basicly goes back to factory defaults.

    It does Keep Clock Settings, Power Save Settings, and some misc copy settings.

    Thinking this is a Msata problem? I read a lot of people are having problems with the Sata's, I guess we have been lucky we have about 20 in the field and usually never have any issues out of this series. until now I guess lol

    I might try swapping network board to narrow down the culprit, or maybe the battery if it has one. Not real familiar with this series since we dont see them that much.

  2. #2
    Service Manager 1,000+ Posts bilyahn's Avatar
    Join Date
    Dec 2006
    Location
    Quincy, CA
    Posts
    1,265
    Rep Power
    43

    Re: MX6070N not keeping network settings

    You didn't mention a firmware update? Might help. The NIC card is integrated with the main board so that would be my last choice. Did you try resetting the NIC and clearing memory with sim 67-17

    Good luck.

    Bil

  3. #3
    Technician
    Join Date
    Jul 2019
    Posts
    13
    Rep Power
    3

    Re: MX6070N not keeping network settings

    Also try new network cable
    Had problems similar and thatís what it was


    Sent from my iPhone using Tapatalk

  4. #4
    Trusted Tech 50+ Posts
    Join Date
    Jan 2012
    Posts
    89
    Rep Power
    18

    Re: MX6070N not keeping network settings

    I tried to firmware update it but when I selected the firmware from USB it said NG while verifying it. Not sure if I got a bad drive or something wrong with the firmware download. Going to go retry this morning and taking a network board with me just in case. I did run an end of lease but after seeing it was going to take a few hours I left it there for the day. Hopefully Ill have an answer later to what it is.

  5. #5
    Senior Tech 250+ Posts
    MX6070N not keeping network settings


    Join Date
    Dec 2009
    Location
    Waukegan IL
    Posts
    447
    Rep Power
    32

    Re: MX6070N not keeping network settings

    Quote Originally Posted by hellcat View Post
    I tried to firmware update it but when I selected the firmware from USB it said NG while verifying it. Not sure if I got a bad drive or something wrong with the firmware download. Going to go retry this morning and taking a network board with me just in case. I did run an end of lease but after seeing it was going to take a few hours I left it there for the day. Hopefully Ill have an answer later to what it is.
    If the machine has the security kit option you have to get the firmware for the sericurity kit number not the model of the machine.

  6. #6
    Trusted Tech 50+ Posts
    Join Date
    Jan 2012
    Posts
    89
    Rep Power
    18

    Re: MX6070N not keeping network settings

    yes I am aware of the firmware for Security kit being different. This machine is not equipped with a DSK

    So far nothing works, Firmware refuses to update no matter what, Another weird issue is the wireless/wired option is missing on the quick settings like it doesn't have wireless installed even though all 6070N's came standard with wireless.

    We thought maybe it was a bad clone from a seperate model maybe a 6050 or something. but that doesn't seem to be the case as a end of lease would restore it before a clone.

    Going to just order a new Esata I guess as I have no other MX6070N's in the field, all the others ones I have are data security kitted so I can;t copy the esata off them for this machine as its different.

  7. #7
    Senior Tech 250+ Posts JLSam's Avatar
    Join Date
    Jun 2015
    Location
    Los Angeles
    Posts
    343
    Rep Power
    27

    Re: MX6070N not keeping network settings

    Have you tried using the emergency firmware update method?

  8. #8
    Senior Tech 250+ Posts
    Join Date
    May 2010
    Location
    Dallas, TX
    Posts
    301
    Rep Power
    26

    Re: MX6070N not keeping network settings

    I would say try a CN update with the latest version of firmware. IF this is an older MX6070 check the label on the MSATA drive on the MFPC PWB. IF the label says lower than v4.0 firmware I would replace the Msata drive. It is a well known fact that these early drives on older machines with firmware prior to v5.0 fail A LOT!. In fact I delt with it enough that I figured out how to make the MSATA drives on my own from images and used better quality drives I sourced. Havent had to replace any drives after I replaced using my method since. I feel like you may have a bad drive that is going corrupt and will no longer store data properly.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here