Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24
  1. #11
    The Wolf 1,000+ Posts mojorolla's Avatar
    Join Date
    Jan 2010
    Location
    C-town
    Posts
    1,830
    Rep Power
    65

    Re: MX-4070 fax issue

    Sharps can be tricky with VOIP:
    - first and foremost, the new fax kits do no like a 4 line phone cord, ensure you are using a 2 line cord ( sounds ludicrous but I have seen this dozens of times)
    - in the soft switches, set your baud rates to 9600, turn off v.34 and ECM. Also set your coding from JBIG to MH. SSW's are in the fax service manual.
    - ensure nothing else is on the line. Pull the cord out and call the number, it should ring forever.
    - being that they are forwarding the fax, set the machine to print the fax on error. If it does print, that means the issue is within the forwarding process. I also seem to remember the forwarding email address needing to be in the address book.....


    Failing to plan is planning to fail!!!

  2. #12
    Service Manager 1,000+ Posts
    MX-4070 fax issue

    copiertec's Avatar
    Join Date
    Jan 2016
    Location
    Centereach, L.I. New York
    Posts
    1,058
    Rep Power
    43

    Re: MX-4070 fax issue

    Quote Originally Posted by mloudy View Post
    Is the checkbox for Digital Line Network in fax settings ticked? Maybe this reduces the baud rate.
    Yes, I did check that option.

  3. #13
    Service Manager 1,000+ Posts
    MX-4070 fax issue

    copiertec's Avatar
    Join Date
    Jan 2016
    Location
    Centereach, L.I. New York
    Posts
    1,058
    Rep Power
    43

    Re: MX-4070 fax issue

    Quote Originally Posted by Phil B. View Post
    did you check to make sure it isn't set for TEL/FAX?

    this was a common problem on many brands.

    set it to FAX only.
    Yes, set to auto receive.

  4. #14
    Service Manager 1,000+ Posts
    MX-4070 fax issue

    copiertec's Avatar
    Join Date
    Jan 2016
    Location
    Centereach, L.I. New York
    Posts
    1,058
    Rep Power
    43

    Re: MX-4070 fax issue

    Quote Originally Posted by mojorolla View Post
    Sharps can be tricky with VOIP:
    - first and foremost, the new fax kits do no like a 4 line phone cord, ensure you are using a 2 line cord ( sounds ludicrous but I have seen this dozens of times)
    - in the soft switches, set your baud rates to 9600, turn off v.34 and ECM. Also set your coding from JBIG to MH. SSW's are in the fax service manual.
    - ensure nothing else is on the line. Pull the cord out and call the number, it should ring forever.
    - being that they are forwarding the fax, set the machine to print the fax on error. If it does print, that means the issue is within the forwarding process. I also seem to remember the forwarding email address needing to be in the address book.....


    Thank you, mojorolla, yes, I did make sure the cord is only a two line cord, but I did not check the cord going into their "fax finder" box/switch, I thought about that and am going back to check it.
    Do you know which soft switch it is to turn down baud rate to 9600? (I will search for it in the fax service manual)
    There is that Multitech Fax Finder box that they are using that takes the faxes and switches/converts the fax to email (I have a small suspicion this could be causing an issue) but, it did not cause an issue on the MX-3100N that was in its place.
    I do have the fax set to print out on error only. You are correct on the forwarding email address needing its own address in the address book, why I do not know as it goes to another address.

  5. #15
    Trusted Tech 50+ Posts mloudy's Avatar
    Join Date
    Oct 2015
    Location
    Greenville, OH
    Posts
    72
    Rep Power
    12

    Re: MX-4070 fax issue

    Reception SW 29 bits 7 & 8

    This sets the initial speed (upper limit) in transmission of other than V.34.
    When the default setting is made, V.17 14400bps is notified to the other party’s machine.
    Communication does not always happen at this speed.
    "00": Not fixed
    "01": V.29-9600bps
    "10": V.27ter-4800bps
    "11": V.17-14400bps

    Transmission it SW 28 bits 3 through 6

    "0000": V.27ter2400bps "1000": V.17 14400bps
    "0001": V.29 9600bps "1001": V.17 9600bps
    "0010": V.27ter4800bps "1010": V.17 12000bps
    "0011": V.29 7200bps "1011": V.17 7200bps
    "0100": V.33 14400bps "1100": V.17 14400bps
    "0101": V.17 14400bps "1101": V.17 14400bps
    "0110": V.33  12000bps "1110": V.17 14400bps
    "0111": V.17 14400bps "1111": V.17 14400bps

  6. #16
    Service Manager 1,000+ Posts
    MX-4070 fax issue

    copiertec's Avatar
    Join Date
    Jan 2016
    Location
    Centereach, L.I. New York
    Posts
    1,058
    Rep Power
    43

    Re: MX-4070 fax issue

    Quote Originally Posted by mloudy View Post
    Reception SW 29 bits 7 & 8

    This sets the initial speed (upper limit) in transmission of other than V.34.
    When the default setting is made, V.17 14400bps is notified to the other party’s machine.
    Communication does not always happen at this speed.
    "00": Not fixed
    "01": V.29-9600bps
    "10": V.27ter-4800bps
    "11": V.17-14400bps

    Transmission it SW 28 bits 3 through 6

    "0000": V.27ter2400bps "1000": V.17 14400bps
    "0001": V.29 9600bps "1001": V.17 9600bps
    "0010": V.27ter4800bps "1010": V.17 12000bps
    "0011": V.29 7200bps "1011": V.17 7200bps
    "0100": V.33 14400bps "1100": V.17 14400bps
    "0101": V.17 14400bps "1101": V.17 14400bps
    "0110": V.33 12000bps "1110": V.17 14400bps
    "0111": V.17 14400bps "1111": V.17 14400bps

    Thank you, I was just looking at the fax service manual...that damn thing is a rabbit hole with all the different settings.

  7. #17
    The Wolf 1,000+ Posts mojorolla's Avatar
    Join Date
    Jan 2010
    Location
    C-town
    Posts
    1,830
    Rep Power
    65

    Re: MX-4070 fax issue

    Quote Originally Posted by copiertec View Post
    Thank you, mojorolla, yes, I did make sure the cord is only a two line cord, but I did not check the cord going into their "fax finder" box/switch, I thought about that and am going back to check it.
    Do you know which soft switch it is to turn down baud rate to 9600? (I will search for it in the fax service manual)
    There is that Multitech Fax Finder box that they are using that takes the faxes and switches/converts the fax to email (I have a small suspicion this could be causing an issue) but, it did not cause an issue on the MX-3100N that was in its place.
    I do have the fax set to print out on error only. You are correct on the forwarding email address needing its own address in the address book, why I do not know as it goes to another address.
    The Multitech Fax Finder is doing the fax to email conversion ? Have you tried using the built in Sharp Fax Forwarding feature to email ?


    Failing to plan is planning to fail!!!

  8. #18
    Service Manager 1,000+ Posts
    MX-4070 fax issue

    copiertec's Avatar
    Join Date
    Jan 2016
    Location
    Centereach, L.I. New York
    Posts
    1,058
    Rep Power
    43

    Re: MX-4070 fax issue

    Quote Originally Posted by mojorolla View Post
    The Multitech Fax Finder is doing the fax to email conversion ? Have you tried using the built in Sharp Fax Forwarding feature to email ?


    That may be my next discussion with the client, if the fax ss adjustments do not work. I almost already know what the client is going to ask, "why did it work with the old machine and not the new one?"

    I changed softswith 28 bit 7,8 to 1 abd softswitch 29 bit 7,8 to 1

    I also turned off ecm and checked the digital line network icon on the web interface. I will see how this works when I follow up on Monday, let me know if you can think of anything else, mojorolla.

    I also went to the Multitech fax finder and plugged a 2 line phone cord into it as well. Fingers crossed. Thanks for the help.

  9. #19
    Service Manager 1,000+ Posts
    MX-4070 fax issue

    copiertec's Avatar
    Join Date
    Jan 2016
    Location
    Centereach, L.I. New York
    Posts
    1,058
    Rep Power
    43

    Re: MX-4070 fax issue

    I stayed at the clients office for a few after posting. All the faxes are going though okay now. But, here is the issue when it is receiving a fax... when you go into folders address book on the touch screen, to scan, you can not highlight that folder and scan to it until it is done processing the fax. When it is receiving a fax, if you go into easy scan, telephone mode pops up and it stays in the fax address book, instead of the folders address book, but if I go into the the folders icon on the touch panel, I can see all the addresses, I just cant highlight them to scan to them, almost like the mfp can only handle one thing at a time as far as scanning goes. But the client can copy and print while it is receiving a fax and in that telephone mode.

  10. #20
    Trusted Tech 50+ Posts Prints Charming's Avatar
    Join Date
    Aug 2019
    Location
    In the crawlspace
    Posts
    52
    Rep Power
    9

    Re: MX-4070 fax issue

    If you're in Scan mode and the telephone mode overrides the display, it sounds like you have a line noise or a line low voltage issue, which causes the fax to think the extension port is off-hook.
    To disable all of this, change fax soft switch 114, bit 8 to 0.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here