Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Junior Member
    Join Date
    Jan 2021
    Location
    Pratt, Ks
    Posts
    3
    Rep Power
    0

    Sharp MX6070 F4-20 EE-EL Issue

    We have a MX6070 that has been giving us some headache for some time. We started with an F4-20 Issue. Went and found the DV unit had a crack in it, replaced it and installed new developer. Issue returns in 1 week, return and was able to run copies but image is super light and has a "candycane" effect along entirety of skyshotMX6070SkyShot.pdf. Pulled DV unit and noticed no toner in unit, Replaced Toner hopper as toner was not getting to unit. Issue returns and we throw another new DV unit into machine. While trouble shooting in shop I found that the TCS_K is reporting between 45-85. I ran SIM 10-2 to attempt to force load toner into machine. Ran checks again with same results. This issue is only with K, CMY function as normal. Before we throw more developer and a possible PCU PWB at this, I was wondering if anyone had any advice or has had this before? I have done a few other troubleshooting steps, as well as called tech support for assistance and all we ever get from them is mainly replace DV unit, Drum Unit, MC Unit, then MC PWB and PCU PWB. If you have any questions about what I've done, I will answer as soon as I can. Thank you
    Last edited by Nvsp; 02-02-2021 at 06:43 PM.

  2. #2
    Field Supervisor 500+ Posts
    Sharp MX6070 F4-20 EE-EL Issue

    mansart's Avatar
    Join Date
    Apr 2009
    Posts
    698
    Rep Power
    43

    Re: Sharp MX6070 F4-20 EE-EL Issue

    Have you done drum unit and grid? Seems like something is shorting and pulling toner/dv faster than it can be added

  3. #3
    Junior Member
    Join Date
    Jan 2021
    Location
    Pratt, Ks
    Posts
    3
    Rep Power
    0

    Re: Sharp MX6070 F4-20 EE-EL Issue

    Quote Originally Posted by mansart View Post
    Have you done drum unit and grid? Seems like something is shorting and pulling toner/dv faster than it can be added
    Yes sorry, What we have replaced so far is DV/Developer, Toner Supply Motor, Drum Unit, Grid. We have replaced a couple of them several times, developer mainly, and have used warehouse parts to test aswell.

  4. #4
    The Wolf 1,000+ Posts mojorolla's Avatar
    Join Date
    Jan 2010
    Location
    C-town
    Posts
    1,979
    Rep Power
    76

    Re: Sharp MX6070 F4-20 EE-EL Issue

    Pull the K dv drive motor out of the back. These are notorious for having the motor shafts strip out. With a reading as low as 45, you should have a ton of toner in the dv unit. If the unit has lost drive, it cannot give an accurate reading from the sensor. Also, check that the toner feed tubes are not clogged, this will starve the dv unit of fresh toner. This is usually accompanied by an awful noise.

    The "candycane" you describe, I call it a "barber pole". That indicates you have depleted dv material. Odd because the reading you list would be an over toned condition.


    Failing to plan is planning to fail!!!

  5. #5
    Field Supervisor 500+ Posts
    Sharp MX6070 F4-20 EE-EL Issue

    mansart's Avatar
    Join Date
    Apr 2009
    Posts
    698
    Rep Power
    43

    Re: Sharp MX6070 F4-20 EE-EL Issue

    Zebra stripes here


    Sent from my iPhone using Tapatalk

  6. #6
    Junior Member
    Join Date
    Jan 2021
    Location
    Pratt, Ks
    Posts
    3
    Rep Power
    0

    Re: Sharp MX6070 F4-20 EE-EL Issue

    Quote Originally Posted by mojorolla View Post
    Pull the K dv drive motor out of the back. These are notorious for having the motor shafts strip out. With a reading as low as 45, you should have a ton of toner in the dv unit. If the unit has lost drive, it cannot give an accurate reading from the sensor. Also, check that the toner feed tubes are not clogged, this will starve the dv unit of fresh toner. This is usually accompanied by an awful noise.

    The "candycane" you describe, I call it a "barber pole". That indicates you have depleted dv material. Odd because the reading you list would be an over toned condition.



    Interesting, thank you. I will definitely look at the K DV motor whenever I am back in front of the machine. I did verify the feed tubes weren't clogged whenever I replaced the toner supply as that was one of my initial thoughts aswell. Will keep you updated. Thank you!

  7. #7
    Technician
    Sharp MX6070 F4-20 EE-EL Issue


    Join Date
    Apr 2019
    Location
    los angeles
    Posts
    22
    Rep Power
    5

    Re: Sharp MX6070 F4-20 EE-EL Issue

    ok so we had this issue with new 6070's out of the box, the drum unit was faulty. there was a gap in the mylar and it was pulling dev. had to get sharp to send up a few drum units and devs under warranty. let me post a pic

    Bad Seal - Album on Imgur

  8. #8
    Technician Blind Avocado's Avatar
    Join Date
    Jan 2021
    Location
    Rialto, CA
    Posts
    15
    Rep Power
    1

    Re: Sharp MX6070 F4-20 EE-EL Issue

    There is no F4-20 do you mean F2-40 toner density sensor trouble (K)? We have had this issue too with bad drum units out of the box. You can tell if this is that problem if you pull out the charge unit and find a large amount of toner covering the grid. The entire drum unit assembly needs to be replaced to fix this, not just the drum.

  9. #9
    Senior Tech 100+ Posts
    Join Date
    Jan 2012
    Posts
    106
    Rep Power
    21

    Re: Sharp MX6070 F4-20 EE-EL Issue

    I have been fighting this over and over with Cyan, even though we have replaced the drum unit before and this had this issue I will look again at the mylar to check.

  10. #10
    The Wolf 1,000+ Posts mojorolla's Avatar
    Join Date
    Jan 2010
    Location
    C-town
    Posts
    1,979
    Rep Power
    76

    Re: Sharp MX6070 F4-20 EE-EL Issue

    Be sure to check the drum ground to the frame, this is the little metal tab installed with the cleaning blade, It matches to a metal break in the plastic frame at the front of the machine.


    Failing to plan is planning to fail!!!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here