Results 1 to 8 of 8
  1. #1
    Senior Tech 100+ Posts TechGeek's Avatar
    Join Date
    Jan 2009
    Location
    Nappanee
    Posts
    158
    Rep Power
    27

    MX-M465N pour half tones

    Working on a MX-M465 with intermittent pour half tones. When printing 1 self test 64-05 looks OK. If I print 25 64-05 the 25th page starts to show signs of the half hones becoming splotchy and blurry. If I print 50 64-05 by the 50th the prints are even more splotchy and blurry. The same phenonium happens more rapidly when copying from the glass. I have been dealing with this issues for about a year and a half. Sharp tech thinks it is a memory issues.

    I have replaced the entire DV unit along with the DV
    The complete Drum Unit with new drum
    the whole Transfer roller assembly not just the kit
    MFP board
    PCU board
    Scanner board
    added Dimm memory to see if any changes.

    i have messed with all the sim 46 exposer settings and will look good for the first few pages but eventually returns when printing multiple pages at one time. its almost like the the developer is not getting enough toner or is not being refreshed frequently enough. does anyone know of a sim that can be used to adjust the developer refresh rate?

  2. #2
    Senior Tech 250+ Posts spanky's Avatar
    Join Date
    Sep 2012
    Location
    Md
    Posts
    409
    Rep Power
    31

    Re: MX-M465N pour half tones

    Try cloning the machine and backing up all settings then reset it to factory defaults.

    After that you can reinstall the cloned and backed up files.

    I had a similar issue and that fixed it.

  3. #3
    Technician
    Join Date
    May 2011
    Location
    halifax ns
    Posts
    39
    Rep Power
    23

    Re: MX-M465N pour half tones

    The MXM465 has a toner add magnetic clutch. As you did not mention it in your post I would take a look at it. Maybe it is slipping ?

    T.G.G.

  4. #4
    Field Supervisor 500+ Posts
    MX-M465N pour half tones


    Join Date
    Dec 2009
    Location
    Waukegan IL
    Posts
    618
    Rep Power
    41

    Re: MX-M465N pour half tones

    I find this same issues with a lot of machines in this family. I have tried replacing all the parts mentioned with no real help. One thing I found that has helped most of my machines is to get into 46-19 and the AE-stop-copy change from stop to prescan. I dont know what it does but it really improves the quality a lot in my experiance.

  5. #5
    Service Manager 1,000+ Posts
    MX-M465N pour half tones

    copiertec's Avatar
    Join Date
    Jan 2016
    Location
    Centereach, L.I. New York
    Posts
    1,260
    Rep Power
    52

    Re: MX-M465N pour half tones

    Quote Originally Posted by spanky View Post
    Try cloning the machine and backing up all settings then reset it to factory defaults.

    After that you can reinstall the cloned and backed up files.

    I had a similar issue and that fixed it.
    Spanky, when you clone the machine where are you saving it, too? USB stick?

  6. #6
    Service Manager 1,000+ Posts
    MX-M465N pour half tones

    copiertec's Avatar
    Join Date
    Jan 2016
    Location
    Centereach, L.I. New York
    Posts
    1,260
    Rep Power
    52

    Re: MX-M465N pour half tones

    I always had the same issues with the 3 (MX-M363N- M503N) series mono as well. Poor half tones even after replacing developing units, drum units, transfer rollers, etc. I got to the point where is the client did not mention anything about copy quality, I just let it go until next PM.

  7. #7
    Senior Tech 250+ Posts spanky's Avatar
    Join Date
    Sep 2012
    Location
    Md
    Posts
    409
    Rep Power
    31

    Re: MX-M465N pour half tones

    Quote Originally Posted by copiertec View Post
    Spanky, when you clone the machine where are you saving it, too? USB stick?
    I usually backup to my laptop.

    Be sure you clone and also do the storage backup, this will give you all settings.

    Don't forget to printout the network settings so you have the IP address to reinstall, the rest of the network settings will be in your backups.

  8. #8
    Trusted Tech 50+ Posts Prints Charming's Avatar
    Join Date
    Aug 2019
    Location
    In the crawlspace
    Posts
    75
    Rep Power
    11

    Re: MX-M465N pour half tones

    Firstly, make sure the PCU firmware is at least 0326o100, as this version corrected several High Density and Procon issues. Very important.
    Clean the Procon Sensor and perform standard calibration procedure.
    If issue continues, you can adjust 44-28 HT_DIF to a lower value such as 30 (default 60). You can also change the default Procon timing in 44-62 Procon Target ID Up and Procon Mode High Quality +2.
    The device performance will change slightly, but not enough to cause any concerns. You're just forcing a more frequent Process Control adjustment.
    Also, make sure you're using genuine supplies. Have seen this with non-genuine toner despite how many forced adjustments you make.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here