Results 1 to 7 of 7
  1. #1
    Senior Tech 100+ Posts
    Join Date
    Jun 2007
    Posts
    125
    Rep Power
    0

    Sharp MX-M565N DSPF jams with SPPD2_N

    Document feeder worked fine at first. Ran 3 or 4 sets of 7-10 originals thru with no problem. After that couldn't get 1 sheet thru without getting this same jam error SPPD2_N. Picks up the sheet and feeds it all the way in and just stops short of the transport sensor actuator by about 1 inch. Doesn't matter if you have 1 sheet in the feeder or a stack of 5-10 sheets, get the same response every time. Went into service mode and tested all the sensors all respond ok. Cleaned and lubed the pickup roller, & feed roller & one-way bearing in the feed roller. Also noticed in service mode jam history nothing but
    over 100 SPPD2_N codes and nothing else. Machine has just a little over 200k on it. Looking for any other tests or adjustment that may be needed?

  2. #2
    Senior Tech 250+ Posts JLSam's Avatar
    Join Date
    Jun 2015
    Location
    Los Angeles
    Posts
    399
    Rep Power
    31

    Re: Sharp MX-M565N DSPF jams with SPPD2_N

    Quote Originally Posted by Will View Post
    Document feeder worked fine at first. Ran 3 or 4 sets of 7-10 originals thru with no problem. After that couldn't get 1 sheet thru without getting this same jam error SPPD2_N. Picks up the sheet and feeds it all the way in and just stops short of the transport sensor actuator by about 1 inch. Doesn't matter if you have 1 sheet in the feeder or a stack of 5-10 sheets, get the same response every time. Went into service mode and tested all the sensors all respond ok. Cleaned and lubed the pickup roller, & feed roller & one-way bearing in the feed roller. Also noticed in service mode jam history nothing but
    over 100 SPPD2_N codes and nothing else. Machine has just a little over 200k on it. Looking for any other tests or adjustment that may be needed?
    Honestly I'm so comfortable with these document feeders I would just do a complete teardown just to make sure that there are no Staples stuck on any of the transport rollers.

    The first thing I need to ask is is it a real jam or a ghost jam. For example the sppd2 sensor, this paper did it reach that sensor or no?

    If it reached it but it gave a not reached jam code then it's quite obvious that the issue lies with the sensor itself. If it didn't reach it, might be a timing issue. Nevertheless, 99% of the time when it's not a stuck staple or a worn roller, it's always a photosensor.

    I've replaced... Countless photosensors, they go bad often.

    And yes they are often intermittent. Don't forget to update the firmware. Sharp MX-M565N DSPF jams with SPPD2_N

    **Note** I'd had like one or two occasions where there were Staples on the board and they were causing shorts, might want to check that out too*

    Sent from my BE2025 using Tapatalk

  3. #3
    Senior Tech 100+ Posts
    Join Date
    Jun 2007
    Posts
    125
    Rep Power
    0

    Re: Sharp MX-M565N DSPF jams with SPPD2_N

    Quote Originally Posted by JLSam View Post
    Honestly I'm so comfortable with these document feeders I would just do a complete teardown just to make sure that there are no Staples stuck on any of the transport rollers.

    The first thing I need to ask is is it a real jam or a ghost jam. For example the sppd2 sensor, this paper did it reach that sensor or no?

    If it reached it but it gave a not reached jam code then it's quite obvious that the issue lies with the sensor itself. If it didn't reach it, might be a timing issue. Nevertheless, 99% of the time when it's not a stuck staple or a worn roller, it's always a photosensor.

    I've replaced... Countless photosensors, they go bad often.

    And yes they are often intermittent. Don't forget to update the firmware. Sharp MX-M565N DSPF jams with SPPD2_N

    **Note** I'd had like one or two occasions where there were Staples on the board and they were causing shorts, might want to check that out too*

    Sent from my BE2025 using Tapatalk

    Yes its a real jam as I said the paper is just short of the transport sensor by about 1 inch so never reaches the sensor, just stops and laying flat on the transport. And yes checked the control boards for any staples none to be found. So testing the sensor in service mode doesn't prove its good then?

  4. #4
    Senior Tech 100+ Posts
    Join Date
    Jun 2007
    Posts
    125
    Rep Power
    0

    Re: Sharp MX-M565N DSPF jams with SPPD2_N

    [QUOTE=Will;1889238]Yes its a real jam as I said the paper is just short of the transport sensor by about 1 inch so never reaches the sensor, just stops and laying flat on the transport. And yes checked the control boards for any staples none to be found. So testing the sensor in service mode doesn't prove its good then? So if its a timing issue how do you test for that and adjust for that then?

  5. #5
    Senior Tech 250+ Posts spanky's Avatar
    Join Date
    Sep 2012
    Location
    Md
    Posts
    411
    Rep Power
    31

    Re: Sharp MX-M565N DSPF jams with SPPD2_N

    Clutch for registration #1 rollers?

  6. #6
    Senior Tech 250+ Posts JLSam's Avatar
    Join Date
    Jun 2015
    Location
    Los Angeles
    Posts
    399
    Rep Power
    31

    Re: Sharp MX-M565N DSPF jams with SPPD2_N

    [QUOTE=Will;1889243]
    Quote Originally Posted by Will View Post
    Yes its a real jam as I said the paper is just short of the transport sensor by about 1 inch so never reaches the sensor, just stops and laying flat on the transport. And yes checked the control boards for any staples none to be found. So testing the sensor in service mode doesn't prove its good then? So if its a timing issue how do you test for that and adjust for that then?
    This has been my experience, but... yeah. Just because the sensor works on SIM, doesn't mean it's not faulty. I've replaced... countless of photosensors, they can be intermittent, and they cost next to nothing, they are like... 5 bucks for dealers, resale probably like only 10 bucks.

    They have actually had a few updates on those sensors. But courage, before you replace clutches, and look at more complicated items in the ADF, start off with a photosensor, and a firmware update, that's what I would do anyway.

  7. #7
    The Wolf 1,000+ Posts mojorolla's Avatar
    Join Date
    Jan 2010
    Location
    C-town
    Posts
    2,090
    Rep Power
    80

    Re: Sharp MX-M565N DSPF jams with SPPD2_N

    Go into SIM mode, I think its 7 (Aging) and turn off misfeed detect, then reboot the machine. This SIM disables the timing / jam data from the sensors. Run pages through the ADF. If they run without jamming, the issue is sensor or board related. If it still jams, look for issues with the clutches and motors.

    Reboot again to return machine back to a normal state.


    Last edited by mojorolla; 09-10-2021 at 08:35 PM.
    Failing to plan is planning to fail!!!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here