Results 1 to 9 of 9
  1. #1
    Senior Tech 100+ Posts
    MX-2615 jamming from both trays


    Join Date
    Aug 2010
    Location
    minneapolis, MN
    Posts
    224
    Rep Power
    26

    MX-2615 jamming from both trays

    Logs show a number of "TRAY1" jams consecutively, then switches to "CPFD1_N2" jams consecutively as they have removed paper from tray 1 and attempt to use tray 2.

    Both trays are 8.5x11 LEF

    First call, I just cleaned PF rollers, sensors, oiled one-ways, etc. Ran 75 from each tray with no jams. They called back shortly later.
    Second call, I replaced the PF rollers, and ran the same tests, also ran color, and duplex just to make sure. I also had them run some of their own print jobs just to be sure.

    They called back, saying its doing the same thing. I won't make it out until Monday but I wanted to pick the sharp techs brains here.

    Both times I arrived, the machine was left jammed with paper coming up right hand side, with just about an inch of paper sticking up when you open the main right door.

    This has been hard to troubleshoot since I can't duplicate the issue.

    Let me know if anybody has any ideas!

    Thanks,
    -MNTech

  2. #2
    Service Manager 1,000+ Posts bilyahn's Avatar
    Join Date
    Dec 2006
    Location
    Quincy, CA
    Posts
    1,314
    Rep Power
    47

    Re: MX-2615 jamming from both trays

    Possibly one of the paper feed clutches is slipping. Have had a lot of issues with tray 1 feed clutches over the years. I normally just replace the entire feed drive unit.

    Good luck

    Bil

  3. #3
    Senior Tech 250+ Posts ntbann's Avatar
    Join Date
    Jan 2012
    Location
    Port Huron
    Posts
    473
    Rep Power
    29

    Re: MX-2615 jamming from both trays

    Could it be the great fualty sharp sensors in the feed units?

  4. #4
    Senior Tech 250+ Posts driving lots of miles's Avatar
    Join Date
    Jun 2016
    Location
    Kansas
    Posts
    278
    Rep Power
    16

    Re: MX-2615 jamming from both trays

    Check the photo sensor in the middle on the frame where the paper stops. Have had this before and it is usually just dusty from paper dust.

  5. #5
    Senior Tech 250+ Posts spanky's Avatar
    Join Date
    Sep 2012
    Location
    Md
    Posts
    427
    Rep Power
    32

    Re: MX-2615 jamming from both trays

    If the lead edge of the paper has gotten to the CPFD1 sensor then that sensor is going bad and needs to be replaced.



  6. #6
    Trusted Tech 50+ Posts
    Join Date
    Oct 2014
    Location
    salisbury
    Posts
    94
    Rep Power
    15

    Re: MX-2615 jamming from both trays

    Quote Originally Posted by ntbann View Post
    Could it be the great fualty sharp sensors in the feed units?
    That would be my guess also!!!

  7. #7
    Senior Tech 100+ Posts
    MX-2615 jamming from both trays


    Join Date
    Aug 2010
    Location
    minneapolis, MN
    Posts
    224
    Rep Power
    26

    Re: MX-2615 jamming from both trays

    Thanks for all the replies!

    I did clean CPFD1 sensor, and would have expected a sensor to be more consistent (jam for me while testing), but I am going to go ahead and replace it.
    Both jam codes do point to that CPFD1 sensor, so makes sense.

    Might just replace the whole feed station if I have a parts machine to pull it out of.

    Thanks again

    -MNTech

  8. #8
    Trusted Tech 50+ Posts
    Join Date
    Oct 2014
    Location
    salisbury
    Posts
    94
    Rep Power
    15

    Re: MX-2615 jamming from both trays

    Just leave 1 sheet of paper in tray 2 and when it jams check jam code and test that sensor.
    Most likely sensor problem. Pretty common!!!!

  9. #9
    Senior Tech 100+ Posts
    MX-2615 jamming from both trays


    Join Date
    Aug 2010
    Location
    minneapolis, MN
    Posts
    224
    Rep Power
    26

    Re: MX-2615 jamming from both trays

    I ended up just replacing tray 1 feed station, since I had a parts machine to take from. But pretty sure it was just that CPFD1 sensor.

    Funny thing is the customer says it has been running fine after they cleared the jam twice.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here