Results 1 to 4 of 4

Thread: site error

  1. #1
    Technician
    site error


    Join Date
    Jul 2019
    Location
    Apple Valley, Ca
    Posts
    37
    Rep Power
    2

    site error

    So...

    Every time I log in, I get to a page that says invalid redirect...

    Just thought someone should know...

    Thx

  2. #2
    Master Of The Obvious 10,000+ Posts
    site error

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    17,971
    Rep Power
    305

    Re: site error

    Simple, really. Some of the advertisements on our Copytechnet are not entirely secure, even though we now have the https:// designation.

    I suggest that you make an exception for Copytechnet like I did. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  3. #3
    Retired 10,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    10,458
    Rep Power
    237

    Re: site error

    I have found over the years that what you describe will happen if you login from the "Home" tab. Just click on the "Forum" after you get the message. Try using the the login at the top of the page and be sure to check the remember me box.

  4. #4
    Technician
    site error


    Join Date
    Jul 2019
    Location
    Apple Valley, Ca
    Posts
    37
    Rep Power
    2

    Re: site error

    Quote Originally Posted by slimslob View Post
    I have found over the years that what you describe will happen if you login from the "Home" tab. Just click on the "Forum" after you get the message. Try using the the login at the top of the page and be sure to check the remember me box.

    I get it either way...

    Then I click on forum and it works fine.


    Thanks tho

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here