Results 1 to 3 of 3
  1. #1
    Senior Tech 100+ Posts
    search not working anymore

    Michael's Avatar
    Join Date
    Dec 2020
    Location
    Worms.Rheinland-Pfalz
    Posts
    140
    Rep Power
    11

    search not working anymore

    if you use the global search or search in a category then it not works.

    result always:


    • Threadloom



    The specified CGI application encountered an error and the server terminated the process.

  2. #2
    Senior Tech 100+ Posts
    search not working anymore

    M94's Avatar
    Join Date
    Jul 2020
    Location
    Soldotna
    Posts
    154
    Rep Power
    27

    Re: search not working anymore

    Quote Originally Posted by Michael View Post
    if you use the global search or search in a category then it not works.

    result always:


    • Threadloom



    The specified CGI application encountered an error and the server terminated the process.
    Confirming this is also the result I get.

  3. #3
    Service Manager 2,500+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    4,075
    Rep Power
    185

    Re: search not working anymore

    Search function worked just fine a few days ago.
    Confirm not working atm.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here