Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 2 of 2
  1. #1
    Service Manager 1,000+ Posts Bix's Avatar
    Join Date
    Apr 2018
    Location
    Berlin
    Posts
    1,116
    Rep Power
    25

    "Track" test test test test test test

    Hello guys,
    I have an unusual problem on a windows pc.

    Whenever the customer sends any printout, the popup comes out to the customer to enter the pin for the "Track volume".

    The PIN is already present in the default preference settings. On other Windows PCs this doesn't happen.


    There's something I'm missing... Any suggestions?

  2. #2
    Service Manager 5,000+ Posts
    "Track" test test test test test test

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    9,598
    Rep Power
    222

    Re: "Track" test test test test test test

    Quote Originally Posted by Bix View Post
    Hello guys, I have an unusual problem on a windows pc. Whenever the customer sends any printout, the popup comes out to the customer to enter the pin for the "Track volume". The PIN is already present in the default preference settings. On other Windows PCs this doesn't happen. There's something I'm missing... Any suggestions?
    what OS on the one that isn't working right?

    have you compared all settings between working and not?

    is the one that isn't working a verified user for the copier?

    you started two threads in KM both end in the word PRINT the system doesn't let us comment on those type titles that end in PRINT .. please delete both threads make a new one that the title doesn't end in the word 'print'

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here