Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 5 of 5
  1. #1
    I can turn a screw... 250+ Posts pacman's Avatar
    Join Date
    Apr 2009
    Location
    Phoenix, AZ
    Posts
    274
    Rep Power
    25

    eStudio 457 - EB50

    Strange issue going on:

    Our tech was working on an e457 (less than 100k prints on it). We keep getting an EB50 jam code but ONLY on duplex from the LCT. LCT has new rollers.

    Looking at a sample of the paper we pull out of the machine that jams, there's a definite crease on the right side of the paper about 20% from the right edge. We have a feeling it's the clutch overdriving the paper, but we're not exactly sure. Any thoughts?

    EDIT - Hope everyone is doing well. It's been a wild and crazy year.

  2. #2
    Master Of The Obvious 10,000+ Posts
    eStudio 457 - EB50

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    18,264
    Rep Power
    314

    Re: eStudio 457 - EB50

    EB50? You've got a good one there. There are easily a dozen possible causes for EB50's. It helps that you threw in some extra details though. Let's see what we've got:

    Misfeeds (E220, EB50) intermittently from tray #2 (ledger). Doublefeeds paper from tray #2 intermittently. Low count on rollers (18K). Clean and re-grease torque limiter. Replace rollers just to be sure (6LH34608000).

    Misfeeds (EB50) from tray #1, after long wait. Pickup clutch slips, coming up short of the registration roller. Replace tray #1 pickup clutch (6LH51224000).

    Misfeeds simplex, usually prints (EB50, E010, E430). Slow return of ADU exit sensor S10 flag. Unwrap return spring 1/4 turn from the frame end, for ADU exit sensor (S10) flag. Trim about 3mm from unwrapped end and bend a new end.

    Misfeeds simplex & duplex, usually prints (EB50, E430). ADU exit sensor S10 intermittent failure. Replace ADU exit sensor (S10) (C0-17839000) type BL.

    Image is 4-6mm early, leaving no leading edge and catching the fuser claws. Misfeeds (EB50, E020) from tray #1, after long wait. When the pickup clutch slips, paper comes in late at the registration roller. The resulting image is 4-6mm early, leaving no leading edge and catching the fuser claws, or arrives too late at the registration roller. Adjusting print sub-scan start 05-4058 even setting to '0' is not far enough. Replace tray #1 pickup clutch (6LH51224000), and two broken fuser claws. Perform image adjustments to achieve 4mm leading edge void.

    Misfeeds (E130, EB50) accompanied by grinding noise, intermittently. Flat spot is worn on tray #1 separation roller (35K prints). Replace tray #1 roller kit (6LH34608000).

    Misfeeds (EB50). Bad batch of paper, stuck together at one corner. Peels apart like a pad of paper. Replace the paper.

    Misfeeds (EB50), accompanied by noise, when paper is near end, tray #2. Inadequate paper lift. Reform paper lift plate for 4mm additional paper lift.

    Misfeeds (EB50), accompanied by noise when paper is near end, from tray #2. Inadequate paper lift. Paper lift gear is broken. Replace and thread-lock the sector gear (6LJ11607000).

    Misfeeds (EB50) from tray #1. Multiple issues makes defining final causes difficult. Broken paper stock sensor S15 flag. Tray #1 latch is loose. Lift drive stub shafts bent. Tray side guides loose. Repair paper stock sensor flag. Reform tray #1 latch. Reform lift drive stub shafts on the back of the cassette. Adjust tray side guides.

    Misfeeds duplex (EB50). Worn duplex clutch. Replace duplex clutch (6LH51224000).

    Misfeeds (EB50) and multifeeds from tray #1. Developer on the tray #1 separation roller. Clean paper feed rollers. Investigate any developer dumping issue.

    Misfeeds (EB50). Plastic separation guide for tray #1 is lying in the bottom of the cassette cavity. Re-install plastic separation guide.

    Black copies, prints, and internal reports. EB50 paper jams recorded. Blue LT paper is drum wrapped across the primary charge and laser. Remove blue paper from the primary charge, laser light path.

    Misfeeds (EB50). Image registration is early by 15mm to 28mm from both trays. Registration clutch is magnetized. Attempts to adjust loop and write start subscan produce only temporary improvement. Replace registration clutch (6LE57210000). Perform image adjustments.


    Were it me, I think I'd focus on ADU sensor S10 and the duplex clutch. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  3. #3
    Master Of The Obvious 10,000+ Posts
    eStudio 457 - EB50

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    18,264
    Rep Power
    314

    Re: eStudio 457 - EB50

    Just one more thought:

    You say it's primarily affecting tray #3 LCF ... it doesn't fit with the EB50 jam codes, but the earlier Loire's had some problems with Z-folding, varying image registration, and E020 from the LCF only. The earliest Loire's came factory set with a somewhat overlong loop adjustment. You might try tweaking the loop adjustment for tray #3 (plain paper 05-4111, Thick1 05-4119). =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  4. #4
    Junior Member
    Join Date
    Jun 2020
    Location
    Napoli
    Posts
    2
    Rep Power
    0

    Re: eStudio 457 - EB50

    EB50-2.jpg
    Quote Originally Posted by pacman View Post
    Strange issue going on:

    Our tech was working on an e457 (less than 100k prints on it). We keep getting an EB50 jam code but ONLY on duplex from the LCT. LCT has new rollers.

    Looking at a sample of the paper we pull out of the machine that jams, there's a definite crease on the right side of the paper about 20% from the right edge. We have a feeling it's the clutch overdriving the paper, but we're not exactly sure. Any thoughts?

    EDIT - Hope everyone is doing well. It's been a wild and crazy year.
    90% of the problem is the sensor levers that lock during the passage of the paper or the dirty sensors

  5. #5
    Master Of The Obvious 10,000+ Posts
    eStudio 457 - EB50

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    18,264
    Rep Power
    314

    Re: eStudio 457 - EB50

    Quote Originally Posted by Claudio_Napoli View Post
    EB50-2.jpg

    90% of the problem is the sensor levers that lock during the passage of the paper or the dirty sensors
    The lower view is ADU exit sensor S10. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here