Page 1 of 3 123 LastLast
Results 1 to 10 of 28
  1. #1
    Trusted Tech 50+ Posts
    Join Date
    Oct 2012
    Location
    Midland
    Posts
    61
    Rep Power
    18

    Oki CX3535T / Toshiba E studio 3540c CA00 Error Code

    Hello, I have the Oki version of these copiers and I'm stuck with a machine that will boot to ready to copy and then throw the CA00 code. So far I have cleaned the ID sensors beneath the transfer belt unit, performed a rebuild on all four Imaging Units and went into 0 and 8 and executed “2692” Prevention of color toner low density / change the 0 to 1, also 2693 “Prevention of color toner low density / Judged number of sheets setting” value to 40, which didn't help at all. Any suggestions would be appreciated. Is it a HDD problem? Thanks in advance.

  2. #2
    Service Manager 10,000+ Posts
    Oki CX3535T / Toshiba E studio 3540c CA00 Error Code

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    12,419
    Rep Power
    313

    Re: Oki CX3535T / Toshiba E studio 3540c CA00 Error Code

    Quote Originally Posted by bdesire View Post
    Hello, I have the Oki version of these copiers and I'm stuck with a machine that will boot to ready to copy and then throw the CA00 code. So far I have cleaned the ID sensors beneath the transfer belt unit, performed a rebuild on all four Imaging Units and went into 0 and 8 and executed “2692” Prevention of color toner low density / change the 0 to 1, also 2693 “Prevention of color toner low density / Judged number of sheets setting” value to 40, which didn't help at all. Any suggestions would be appreciated. Is it a HDD problem? Thanks in advance.
    Have you reloaded firmware?

    Sent from my SM-G960U using Tapatalk

  3. #3
    Trusted Tech 50+ Posts
    Join Date
    Oct 2012
    Location
    Midland
    Posts
    61
    Rep Power
    18

    Re: Oki CX3535T / Toshiba E studio 3540c CA00 Error Code

    Quote Originally Posted by Phil B. View Post
    Have you reloaded firmware?

    Sent from my SM-G960U using Tapatalk
    I don't have a copy of the firmware, I just want to make sure that I get the right firmware being this is the Oki version. Thanks for the reply.

  4. #4
    Service Manager 10,000+ Posts
    Oki CX3535T / Toshiba E studio 3540c CA00 Error Code

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    12,419
    Rep Power
    313

    Re: Oki CX3535T / Toshiba E studio 3540c CA00 Error Code

    Quote Originally Posted by bdesire View Post
    I don't have a copy of the firmware, I just want to make sure that I get the right firmware being this is the Oki version. Thanks for the reply.
    My puter crashed and I am in the process of getting the accounts back.
    But I'm sure someone will help you before I get it done.

    Sent from my SM-G960U using Tapatalk

  5. #5
    Senior Tech 100+ Posts
    Join Date
    Sep 2015
    Posts
    201
    Rep Power
    17

    Re: Oki CX3535T / Toshiba E studio 3540c CA00 Error Code

    Your not giving us much to go on.

    Did you inherit this machine with the code or was it a functional machine then started coding ?

    Pm counts ?
    Why did you rebuild the IU's ? there are 35 steps in the manual to follow to resolve this issue and developer is step 23

    What do the patches and or alignment marks look like on the TX belt?
    Is the laser shutter working ? (home sensor likes to go bad)
    Is the IQC shutter opening?
    What is the result of 4720 ?
    ...
    Section 8.3.21 of the manual, let us know what the results of the steps are.

  6. #6
    Senior Tech 100+ Posts Rusty.Harris's Avatar
    Join Date
    Jan 2021
    Location
    Springfield, MO
    Posts
    100
    Rep Power
    2

    Re: Oki CX3535T / Toshiba E studio 3540c CA00 Error Code

    In service mode 08, key in 4546 and set it to 0. This will turn off the color registration. Power back up
    and run a color copy and see if it is off. Better yet, run 04 mode, and run 204, which is all colors in a
    grid pattern and see which one(s) are off. On that machine, yellow is fixed, and the other 3 colors are
    referenced to yellow. Then, try running 05 mode 4720 to tell you which color the machine thinks is off.
    It could be any number between 1 & 255. The number displayed tells you which color, along with if it
    is the rear or front sensor.
    I've had CA-00's come up before, turn off 4546, and the copies look perfect. But, if you run each color
    one at a time in 04 mode 220, you will see a thin white line through one of the colors. If the color is
    missing in the right spot, the calibration print looks like "bird feet" (>) If part of the arrow is missing,
    it will trigger the CA-00.

  7. #7
    Senior Tech 100+ Posts
    Join Date
    May 2015
    Location
    Derry, NH
    Posts
    124
    Rep Power
    18

    Re: Oki CX3535T / Toshiba E studio 3540c CA00 Error Code

    As a humble Toshiba field service tech I would just cut right to the chase. I would power down and then power back up. Let the copier code out. Remove the transfer belt and look at the calibration tracks that were laid down. It should be obvious which color is causing the problem as all the calibration tracks should all look the same. Once you have identified the offending color look at the developer unit first to see if your developer brush is normal. Then double check the charger assy.

    Andrew

  8. #8
    Service Manager 2,500+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    3,715
    Rep Power
    166

    Thumbs up Re: Oki CX3535T / Toshiba E studio 3540c CA00 Error Code

    Good job guys, as ex Toshy tech I like to see quality activities and reply in this forum.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

    Blessed are they who can laugh at themselves, for they shall never cease to be amused.

  9. #9
    Master Of The Obvious 10,000+ Posts
    Oki CX3535T / Toshiba E studio 3540c CA00 Error Code

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    19,243
    Rep Power
    350

    Re: Oki CX3535T / Toshiba E studio 3540c CA00 Error Code

    Quote Originally Posted by gliderider View Post
    As a humble Toshiba field service tech I would just cut right to the chase. I would power down and then power back up. Let the copier code out. Remove the transfer belt and look at the calibration tracks that were laid down. It should be obvious which color is causing the problem as all the calibration tracks should all look the same. Once you have identified the offending color look at the developer unit first to see if your developer brush is normal. Then double check the charger assy.

    Andrew
    Bingo. Sure there are those lovely 08modes that record errors ... but I can eyeball the patches a lot faster than I can look up the error conditions. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  10. #10
    Trusted Tech 50+ Posts
    Join Date
    Oct 2012
    Location
    Midland
    Posts
    61
    Rep Power
    18

    Re: Oki CX3535T / Toshiba E studio 3540c CA00 Error Code

    Quote Originally Posted by blackcat4866 View Post
    Bingo. Sure there are those lovely 08modes that record errors ... but I can eyeball the patches a lot faster than I can look up the error conditions. =^..^=
    Thanks for all the replies, when I figure out the problem I will post it. The Black and Color maintenance kits have been installed with no change. The error code shows up immediately after the machine records the patches on the transfer belt. The machine won't allow printing or copying except In maintenance mode, it comes to ready to copy, performs a check of the transfer belt and right into the code. According to the client the machine worked fine in the morning and no response when trying to print in the afternoon. I will post what I find. Thanks again.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here