Results 1 to 7 of 7
  1. #1
    Technician
    toshiba 4540c  pulling developer


    Join Date
    Jul 2020
    Location
    canton Ohio
    Posts
    10
    Rep Power
    3

    toshiba 4540c pulling developer

    I replaced a black dev unit on this machine at 467K. drum was shot and copies were streaked and spotted. I will admit i cheated by replacing it with a low count black unit from another machine. That was at approx 467K. At 507K got a call that machine was leaving diagonal black bands, knowing i cheated on the dev replacement i figured it needed a fully rebuilt dr dev unit which i replaced. Now i'm at 517K and it has pulled dev again. This time i added dev and reset the auto toner. I cleaned the ground spring and used a little conductive grease on the contact, i remember seeing a TB on a later model that had a similar issue. Not sure if I am on the right track copies look great so not thinking its a dev bias issue. TIA for any input.....Bill

    didnt want to replace the dev unit again until I have the dev pulling issue resolved. not certain but feel its with the machine and not the dev unit

  2. #2
    Senior Tech 250+ Posts
    toshiba 4540c  pulling developer

    arnh79's Avatar
    Join Date
    Apr 2010
    Location
    Canada
    Posts
    364
    Rep Power
    28

    Re: toshiba 4540c pulling developer

    I've had similar issues on the e2830c series. After a lot of parts replacement, it turned out to be the main charge block on the copier frame. I have an e3540c that's starting to do the same thing and that's what I'll be replacing first.
    Why does every customer think they're the first one to ever say: "you've been here so much we should get you an office, ha, ha, ha"?

  3. #3
    Trusted Tech 50+ Posts
    toshiba 4540c  pulling developer

    clint@clintsimonsen.com's Avatar
    Join Date
    May 2013
    Location
    Melbourne
    Posts
    99
    Rep Power
    18

    Re: toshiba 4540c pulling developer

    Check the blanking lamps. (03)-235 236? I've found that when they are Dim or half out it chews up developer.


    Sent from my Nokia 8.3 5G using Tapatalk

  4. #4
    Senior Tech 250+ Posts
    toshiba 4540c  pulling developer

    Blizzoo's Avatar
    Join Date
    Aug 2013
    Location
    east europe
    Posts
    475
    Rep Power
    22

    Re: toshiba 4540c pulling developer

    Quote Originally Posted by clint@clintsimonsen.com View Post
    Check the blanking lamps. (03)-235 236? I've found that when they are Dim or half out it chews up developer.


    Sent from my Nokia 8.3 5G using Tapatalk
    Yes, this is the most common issues for pulling devs on this series.
    Defects are simple, our mind is complicated

  5. #5
    Trusted Tech 50+ Posts
    toshiba 4540c  pulling developer

    clint@clintsimonsen.com's Avatar
    Join Date
    May 2013
    Location
    Melbourne
    Posts
    99
    Rep Power
    18

    Re: toshiba 4540c pulling developer

    I send mine off to a guy who does board repair and it costs me about $10aud to have then replaced if you are OK with a soldiering iron you could fix them up fairly quickly it's normally just one Led that is not working.

    Sent from my Nokia 8.3 5G using Tapatalk

  6. #6
    Technician
    toshiba 4540c  pulling developer


    Join Date
    Jul 2020
    Location
    canton Ohio
    Posts
    10
    Rep Power
    3

    Re: toshiba 4540c pulling developer

    Thanks for all the input!!!! doing the 03/235 the back half of the LED was not lighting. replaced it and now getting a better look at the old assembly R3 is fried.
    one more question is why did this not effect the copy quality? so glad it was the LED assembly! the charge block looks like a real PIA to change.

  7. #7
    Senior Tech 250+ Posts
    toshiba 4540c  pulling developer

    arnh79's Avatar
    Join Date
    Apr 2010
    Location
    Canada
    Posts
    364
    Rep Power
    28

    Re: toshiba 4540c pulling developer

    I just want to say a big thank you to everyone who contributed to this post! I had the same issue, and it turned out to be the LED array. Since there was no copy quality issues before the dev was depleted I never would've looked there.
    Why does every customer think they're the first one to ever say: "you've been here so much we should get you an office, ha, ha, ha"?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here