Results 1 to 2 of 2
  1. #1
    Master Of The Obvious 10,000+ Posts
    eS3505AC Fax icon faded out

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    19,883
    Rep Power
    384

    eS3505AC Fax icon faded out

    I found this a really interesting one!
    The weird part is that it receives just fine, but doesn't print. And there's no residual print job in the queue.

    I started with the standard stuff:
    Fax initialize
    Firmware
    Fax initialize again
    reseat connectors
    Browsed the Function Menu and Admin Menu
    Delete the button, and re-create the button
    Tried new GD1370
    Fax initialize again

    No effect:
    So I printed off the Function List. On the first page under General, I found Fax Send: DISABLED.
    I know there are a lot of functions that do not show up in the Function Menu, but do show up on the Web Interface > Admin login.
    Sure enough, Administration > General > 2/3 of the way down the page ... there it is. Be sure to click Save after making changes, then re-boot the MFP to see the change.

    The way I figure it an overzealous IT guy got into the web interface, and shut off everything he didn't know what it was. I also found RX Print: DISABLED, and no forward. I'm kinda curious what function they'll notice next, that doesn't work anymore.
    =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  2. #2
    Senior Tech 100+ Posts Rusty.Harris's Avatar
    Join Date
    Jan 2021
    Location
    Springfield, MO
    Posts
    181
    Rep Power
    4

    Re: eS3505AC Fax icon faded out

    Had a strange one where the customer (university) wouldn't change the admin password from default.
    Almost every Monday, I'd get a call (EBN) that it wouldn't hole punch.
    When I'd get there, it worked just fine and the punch box was empty. After the 2nd call, I got to thinking
    and checked top access. Someone had turned off stop punching when full, but keep copying.
    So I set it back. Next Monday, got another stop punching call. They had changed it again.
    So I set it back again, but when I got back to the shop, I set up a policy that would change the stop punching
    but continue copying to keep it OFF and stop the machine.
    Apparently the students on the weekend, hated having to empty the waste box so they turned it off.

    Sometimes you gotta fix the customer...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here