Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Jul 2019
    Location
    Mexico
    Posts
    6
    Rep Power
    0

    C70 Error 117-348

    Hello I have a Xerox C70 with the error 117-348 tried loading software but no luck, nor entering diagnostic mode.

    WhatsApp Image 2020-06-24 at 12.39.49 PM.jpg

  2. #2
    Service Manager 5,000+ Posts
    C70 Error 117-348

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    8,262
    Rep Power
    177

    Re: C70 Error 117-348

    Quote Originally Posted by dmg93 View Post
    Hello I have a Xerox C70 with the error 117-348 tried loading software but no luck, nor entering diagnostic mode.

    WhatsApp Image 2020-06-24 at 12.39.49 PM.jpg

    did you try the altboot process?

  3. #3
    Junior Member
    Join Date
    Jul 2019
    Location
    Mexico
    Posts
    6
    Rep Power
    0

    Re: C70 Error 117-348

    Quote Originally Posted by Phil B. View Post
    did you try the altboot process?
    Yes but no luck, also tried all this procedures and only the first one worked.
    WhatsApp Image 2020-06-24 at 1.38.30 PM.jpg

  4. #4
    Senior Tech 250+ Posts jhalfhide's Avatar
    Join Date
    Apr 2015
    Posts
    284
    Rep Power
    14

    Re: C70 Error 117-348

    What I'm seeing in the edoc is that the code states you've used an SD card from another machine.



    Sent from my LYA-L09 using Tapatalk

  5. #5
    Junior Member
    Join Date
    Jul 2019
    Location
    Mexico
    Posts
    6
    Rep Power
    0

    Re: C70 Error 117-348

    Quote Originally Posted by jhalfhide View Post
    What I'm seeing in the edoc is that the code states you've used an SD card from another machine.



    Sent from my LYA-L09 using Tapatalk


    there is no SD card on the MCU or the processing card, checked also with another module(the one on the side where you plug the ethernet) but same error on both modules no luck

    thank you.

  6. #6
    Senior Tech 250+ Posts jhalfhide's Avatar
    Join Date
    Apr 2015
    Posts
    284
    Rep Power
    14

    Re: C70 Error 117-348

    Quote Originally Posted by dmg93 View Post
    there is no SD card on the MCU or the processing card, checked also with another module(the one on the side where you plug the ethernet) but same error on both modules no luck

    thank you.
    Part 10 shows SD Card

    Sent from my LYA-L09 using Tapatalk

  7. #7
    Senior Tech 250+ Posts jhalfhide's Avatar
    Join Date
    Apr 2015
    Posts
    284
    Rep Power
    14

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here