Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 7 of 7
  1. #1
    Junior Member @RLaggy's Avatar
    Join Date
    Oct 2017
    Location
    Olongapo
    Posts
    5
    Rep Power
    0

    Versant press 180 ibt belt motor

    I have a Xerox Versant Press 180 machine whose IBT belt drive motor is giving a very noisy sound. When I print a file it give a double images output print. I try to use another motor from another same machine but it still have the same problem. Can anyone pls help me with this problem. Is it also bad to transfer that drive motor to another machine. Thank you.

  2. #2
    Junior Member
    Join Date
    Feb 2020
    Location
    Sofia
    Posts
    6
    Rep Power
    0

    Re: Versant press 180 ibt belt motor

    Quote Originally Posted by @RLaggy View Post
    I have a Xerox Versant Press 180 machine whose IBT belt drive motor is giving a very noisy sound. When I print a file it give a double images output print. I try to use another motor from another same machine but it still have the same problem. Can anyone pls help me with this problem. Is it also bad to transfer that drive motor to another machine. Thank you.
    Hi @RLaggy!
    Try the following: disassemble the IBT Cleaner and start the printer without the cleaner. If the noise disappears then replace the IBT Cleaner assembly.

  3. #3
    Junior Member @RLaggy's Avatar
    Join Date
    Oct 2017
    Location
    Olongapo
    Posts
    5
    Rep Power
    0

    Re: Versant press 180 ibt belt motor

    Quote Originally Posted by xeroxbg View Post
    Hi @RLaggy!
    Try the following: disassemble the IBT Cleaner and start the printer without the cleaner. If the noise disappears then replace the IBT Cleaner assembly.

    Hi, I have done that already and it's still having the same noise problem. Now if I will replace the drive motor, would you think there is any technical procedure to follow before installing the drive motor?

    Thank you for your kind reply. Have a good day.

  4. #4
    Junior Member
    Join Date
    Feb 2020
    Location
    Sofia
    Posts
    6
    Rep Power
    0

    Re: Versant press 180 ibt belt motor

    Quote Originally Posted by @RLaggy View Post
    Hi, I have done that already and it's still having the same noise problem. Now if I will replace the drive motor, would you think there is any technical procedure to follow before installing the drive motor?

    Thank you for your kind reply. Have a good day.
    There is no special procedure.
    Good luck!

  5. #5
    Junior Member
    Join Date
    Jun 2021
    Location
    Gostivar
    Posts
    1
    Rep Power
    0

    Re: Versant press 180 ibt belt motor

    Quote Originally Posted by @RLaggy View Post
    I have a Xerox Versant Press 180 machine whose IBT belt drive motor is giving a very noisy sound. When I print a file it give a double images output print. I try to use another motor from another same machine but it still have the same problem. Can anyone pls help me with this problem. Is it also bad to transfer that drive motor to another machine. Thank you.
    Hi, i have same problem with my versant 2100. Do you fix the problem?

  6. #6
    Senior Tech 100+ Posts
    Versant press 180 ibt belt motor

    SeniorTch's Avatar
    Join Date
    Jun 2017
    Posts
    100
    Rep Power
    10

    Re: Versant press 180 ibt belt motor

    Quote Originally Posted by mikimiki View Post
    Hi, i have same problem with my versant 2100. Do you fix the problem?
    I recently had a problem in a V2100, error 42-384, motor, encoder disk and sensors, wiring continuity, signal voltages in MCU, everything was fine. in the end I replaced
    105K31670 AC Power Supply
    PL18,4 item 4.
    but in versant 80 /180 I am not sure this circuity is the same.

  7. #7
    Service Manager 10,000+ Posts
    Versant press 180 ibt belt motor

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    14,319
    Rep Power
    379

    Re: Versant press 180 ibt belt motor

    Quote Originally Posted by mikimiki View Post
    Hi, i have same problem with my versant 2100. Do you fix the problem?
    different model

    please start your own new thread

    list EVERYTHING you have tried in the 1st post. it'll save time for us 5o ask a Q then to have you come back..already tried that

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here